PDA

View Full Version : Ruins Of Pantheon



Eternal Becky
06-27-2008, 12:50:24
Ruins of Pantheon is a point and click adventure game from Aztec Games. Creator of Escape From Octlien, Jinja, and Escape From Island games.

Octlien come the earth again so that they begin the final attack.
Please search for treasure that sleeps in ruins, and defend the earth.

Please use spoilers to give hints:
Enter text here...


Click Here (http://aztec.sakura.ne.jp/ruinsofpantheon/indexenglish.html) To Play!!
Alternative Link (http://aztec.sakura.ne.jp/ruinsofpantheon/index.html)
Alternative Link 2 (http://www.doodoo.ru/games/3680-ruins-of-pantheon.html)

9446

nin_man
06-27-2008, 13:16:18
Wow, this is a huge game. Done a lot so far, and never been stuck for more than a few minutes.

EDIT: Awesome. Reverse power of posting, I can't do a thing.

So far I've found Paintbrush (used), rope (used), rock (used), gear key (used), piece of pipe (used), candle, crowbar (used), shovel (used), red ball (used), carrot (used), bronze key (used), lever (used), gear (used), mirror (used), bowl (used), pentagon (used), treasure box (used), little comb-looking alien part. The last two inventory spaces are free, and seemingly all I have left is the levers downstairs and the weird sliding colors game in the house. Can't seem to do a lot with either, or the items I have left. All I can do with the candle is make small explosions over and over.

Anybody any farther along?

EDIT2: Just used the candle and now just have one item left, same two empty spaces.

AC9498
06-27-2008, 14:20:41
anybody having trouble getting the game to load???

nin_man
06-27-2008, 14:24:05
No, it loaded right up for me, but that was over an hour ago.

I opened up those doors downstairs and used my last item, and now I'm pretty well stuck again.

EDIT: All done. Never did use that last inventory slot.

RBS
06-27-2008, 15:59:52
No game for me either AC, just a big green rectangle.

Mistery
06-27-2008, 16:26:03
I've tried in IE and FF, but without any success. It seems that there are capacity problems, or other server problems that prevent the game from loading.

I'll try later, and I'm looking forward to playing it :)

nin_man
06-27-2008, 16:26:55
Glad I got in when I did, then.

Mistery
06-27-2008, 16:51:53
Added an alternative link, that one worked for me (maybe it's a coincidence, because since it loaded from there, the original link works for me, too). Although the page is in Japanese, the game file is the same. Hope it will work for you, too :)
If not, please try again later :)

nena6342
06-27-2008, 16:55:40
not loading for me server problems, i hope looking forward to play this game.

Glamourgurl21
06-27-2008, 16:58:40
im in but im stuck I have :
rope, rock, spade, key carrot, red ball thing, crowbar

brush, candle, crowbar, rock

help :(

Mistery
06-27-2008, 17:05:12
Nena, try alternative link 2, just added :)

emilyasmommy
06-27-2008, 17:08:43
i got a big green square with all the links :(
well i guess ill try later

brainisdead
06-27-2008, 17:10:51
tested all 3 links on IE7 & FF3. none of them work. just a green square.
game is clearly faulty then.

blackjoe
06-27-2008, 17:40:46
finally out, nice game, now I can go to bed to get some sleep.

Rhiannann
06-27-2008, 19:47:54
Can't get any of the links to work either. Right click says "movie not loaded"

Edit: It loaded, just takes a really long time.

Edit 2: Anybody playing? I'm having a little trouble with that thingie in the shed.
It has sliding things and you can make white, grey, and black squares. I found the clue on the rock under the tree, the three circles, but I can't figure out how it applies to this puzzle. Haven't figured out how to open the doors yet, I got everything lit up, just need to figure out how to work the levers. Can't get that big thing over the lava working either.

**POP, yay for random guesses, doors are open at least :D

bip
06-27-2008, 21:12:53
I think, this game needs fast transfer and much capazity (much MB). On my PC it runs therefore a little buggy, I can't catch some items, have to click many times the same spot. Suddenly, the screen changed and I had no chance to go back.
The mousepointer changes, if there is an interesting region, that helps.
After that, I tried to restart and got the green square. A little later, I tried again and it runs.
So I think, you have to wait, still it loaded up and be patient in each screen, it will run a little better.

Rhiannann
06-27-2008, 21:35:10
I'm out :D

After it loaded the game played perfectly. My cpu overheated and shut down my pc during the final cutscene LOL.

Was a good game, completed with no help. Will have to shut off comp and let it cool down for a while, if anyone needs hints I'll be back later.

Elni
06-27-2008, 22:56:55
I am pretty much stuck. I have:

rope (used), paintbrush (used), wooden key (used once), rock (used once), OOPart 1, Candle (used), level (used), and blue key

Any hints please?

Edit:
found
crawbar (used), red ball (used) and now stuck again

Edit 2
Progress :D
found a wooden octagon (used) and found the 3rd part of OO

Edit 3:
Stuck again. I have a puzzle to solve and I can't find a clue how to solve it. I've searched and searched but nothing :(

blackjoe
06-28-2008, 01:26:34
Elni, which puzzle are you stucking with?

the one in the wooden shanty, behind the huge stone covered the underground cave,
the clue is in the picture on the left wall, 3 rocks and one man in different line, row and color, if you still can't get it
line1, 1 row1, gray;
line2, row2 , gray;
line3, row4 , black;
line4, row3, white


the one in the room on the left to the lava
the clue is in the room to the left of the one with ladder, on the right wall, you can find a mural
use lighted candle on the fire in the mural, it will be lighted, wait and you can see a man shape in the fire, that's top part of the puzzle

Qinqi
06-28-2008, 08:11:38
It doesn't load for me..

bmatt
06-29-2008, 02:54:33
Finally out with some hints from Nord. Great game! I had all inventory spots filled. :)

dia
06-29-2008, 15:47:18
Great game!! I loved it! :D

flowerbird
06-30-2008, 01:10:29
I love these games;) Thanks!

mouthybrat
07-04-2008, 03:39:35
I'm completely stuck...I have paintbrush(used) rope(used) small stone(used, but it's still usable) piece of 00(used) ancient key(used) lever (not used, can't find where to put it) crowbar(used, but still usable) candle(used) red orb(used) shovel(used) carrot(used) gear wheel(not used) bowl with water(used) bronze key(not used) and a mirror(used)

I have both sides of the machine down in the tunnel lit up, but can't open the doors...can't seem to figure out what pattern to use with the levers on the walls...

any help???


nvm...I'm out...saved the planet from the big red whatever it was...kitty is safe and alive...

New1000
07-05-2008, 15:59:56
Im stuck i have: Brush(used) Rope(used) Rock(still have it but used alot) Brown Key(used 3 times for new entrances) Candle already lit(not used) Shovel(used) Carrot(used) blue key(not used) and Lever(not used)

Also what does the mural look like? is it a guy with a sword in some place?

Also putting the candle already lit on the smoke in one of the rooms is useless. sure it explodes but you can still do it. nothing important happens.

Edit: Found Pipe!

Edit2: oops! that plant is really another key. sorry.

Edit3: oh that pipe is the 1st OO piece.

Edit4: i found a crowbar yay! it was hard to find it.

Edit5: i got a... carnelian? what the heck is that? a ball in another language?

Edit6: lever is on left side of machine thing from lava. used it but nothing happens.

Edit7: did more stuff. how do you get that nail out of the gears?

Pam
08-24-2008, 21:52:24
You will find the code to the answer to the levers on

the tombstone-looking rock with the two "holes" on it.

jenlight
08-25-2008, 03:08:54
I can't find the octagon!

Flotsam
08-25-2008, 20:01:20
Long time player first time poster, anyone else feel really bad for the poor kitty.

madugongmaria
08-26-2008, 17:48:22
i nevr imagined the cat would play a large role... awww...

NannaJoy
09-12-2008, 17:51:07
Stuck on the puzzle .. have 8 items. Went back hunting for designs with no luck. Looking in wrong places? Maybe time to look for hints from my friends.
First 10 items now .. some used, some not .. tried puzzle one more time and a lightbulb went on over my head. Spooky! And what does she want? I did visit the cat who just meowed at me. So he/she isn't helping at this point. Need a fish? catnip? a bribe of some kind? .. have a couple of other things to back track to to check out before I see him/her again.
13 items. 5 free to use. I keep going back and getting red fireball - must be the right time to do that and having something really nifty happen.
Rats! Got caught up in General Hospital - now have to dress to go out and eat. *sigh* Hope I made good notes! Will try to fiish up later tonight.
Well - after 5 hours, I'm back .. and the save did work!

I can't get behind rock in shed for a puzzle (mentioned in post on page 2)- I either read message or head down the ladder.
in room with two pots and what looks like half a a round shield - and looking up 3 poles and water. Click above the "shield" at hot spot.
Need to check email and do a couple of things. If I've not dozed off - I'll work on finding something new. have 14 items. 6 of which I still have that I can use.
Now I have 3 things I can still use .. still need pipe piece. probably right in front of me. It wasn't but now have that. Need two things at least that I don't have.

Found all - used all .. saved the kitty! Now I can go to bed *yawn*

med_girl
09-13-2008, 16:15:28
I'm stuck .I don't know what to do about the Bronze key.
which place does it fit????????.

adriyano
09-13-2008, 18:44:43
Video Walkthrough Here:

http://www.games-walkthroughs.com/2008/06/ruins-of-pantheon-walkthrough.html

omnivus
10-03-2008, 04:20:24
Whew. Replied heavily on walkthrough - puzzles just didn't make much sense to me. Too much random objects being put in random places that make no sense for my taste.

Goal is vague at best.

jamamiss
01-04-2009, 16:24:50
Don't forget to revive the cat!!!

herraperkele
04-21-2009, 23:21:47
Aww, that was really great! The cat saved my life so in return I saved his life. Made me happy.

Glamourgurl21
04-22-2009, 03:15:31
yay the cat survived!!

Kzin
03-13-2014, 07:07:25
Nyan, Nyan...hooray for the cat:cattail:

FredFrost
06-07-2014, 08:58:36
It is one of the popular games of the category point and click games. In this game you need to find objects and solve puzzles for figuring out the game. It will help you to sharpen your mind.