PDA

View Full Version : Escape Game (aka Escape Hot Game)



EscapeGirl
06-28-2008, 08:51:30
This is another room escape game in a foreign language. Find, collect, and use items to solve puzzles and escape the room. :) Have fun and good luck!

I do not yet know if there is a language barrier to complete this game.

Note: Please let me know if you notice this game was posted before...I searched, but with such a name as this, it would be easy for me to miss. :)

Play HERE. (http://hinoss.sakura.ne.jp/game/index.html) or HERE (http://www.gamershood.com/flashgames/5957)

(Scroll down the page a bit to see the game screen. :))

It does appear you need the latest version of Flash.

Please use spoilers to give hints:
Enter text here...


9465

SteelersFreak
06-28-2008, 08:58:31
not working for me...

EscapeGirl
06-28-2008, 09:02:22
No? :(

When it first loads for me....it looks like the page didn't fully load and shows a gray bar at the top, and a red box on the side...then I scroll down quite a bit and see the game...

Maybe the server is too busy at the moment. Try refreshing it. Also, I'm using Firefox and am unable to test it in IE. :S

Qinqi
06-28-2008, 09:08:05
Temporarily unavailable

EscapeGirl
06-28-2008, 09:11:09
Aww :( I'm sorry guys...I hope it works again soon. :wht: Such a bummer...it keeps loading for me every time I click on it. :S

SteelersFreak
06-28-2008, 09:17:56
looks like a really fun game. lets hope its up and running soon.

EscapeGirl
06-28-2008, 09:22:17
I see an ad that looks like it means you need the latest version of Flash. I don't know if that might be one of the issues, or if it is just a busy server...

blackjoe
06-28-2008, 10:27:41
I'm out. For those who can't open the game, just refresh the browser again and again and again like what I did, and finaly, it worked.

Guys, I got another URL

http://www.doodoo.ru/games/3687-room-escape-game.html

Isaiah
06-28-2008, 10:31:28
how many times?

Mistery
06-28-2008, 16:02:28
Guys, I got another URL

http://www.doodoo.ru/games/3687-room-escape-game.html

Thank you Blackjoe, I've added this alternative link to the first post :)

SteelersFreak
06-28-2008, 18:49:14
i cant do anything...i have bee(r) can, and a paper that says "no(r)way",. I can look inside the can but thats it. Ive also seen something under the bed

and i now got a string

Chameleon
06-28-2008, 19:49:19
Where'd you get the string? I found the beer and paper. Seems to be a pixel hunt in this game.

SteelersFreak
06-28-2008, 19:52:56
Where'd you get the string? I found the beer and paper. Seems to be a pixel hunt in this game.

for the string check the top of the guitar still no progress though

Chameleon
06-28-2008, 19:57:01
for the string check the top of the guitar still no progress though

Thanks, found it on my own finally. Looks like we'll have to click every single pixel in this game to find anything else. Lol

SteelersFreak
06-28-2008, 20:01:20
i guess so... *sighs*

Chameleon
06-28-2008, 20:06:21
Ok I found something out on another forum If you open the top skinny desk drawer and leave it open, you can open the bottom drawer. Then if you open the bottom drawer, and leave it open, you can open the top big drawer. Also...people are dying in the game.. :/

SteelersFreak
06-28-2008, 20:09:11
wow. this is gonna be a wierd game. Thanks chameleon

Ok im out. Im not to sure what you meant about the people dying. I got out with rope un used and didnt do anything with whats under the bed

Chameleon
06-28-2008, 20:12:33
wow. this is gonna be a wierd game. Thanks chameleon
You're welcome. And I'm out. the colored squares on the bottom of the drawer are a clue to the computer password and order of inventory missing letters.

EDIT: Oh lol we both got out and posted at the same time :P Yeah I never used those items either, and I had empty inventory spots...don't know if that was to throw us off?
People in another forum said they were dying and having to start over, and thought maybe it was from clicking too much. I dunno, I didn't die :D

SteelersFreak
06-28-2008, 20:17:14
Well there are two versions. I may go back and play the other one later after my finger rests from that last one. I hate pixel hunts

Chameleon
06-28-2008, 20:23:58
Oh two ends? Well I won't play the other because I HATE pixel hunts. They actually make me mad! :bur2: And I play these games to relaaaax

Rhiannann
06-28-2008, 22:55:43
I just gave it a whirl. I think I just died :|
Seemed like an earthquake.

Edit: When you start the game there are two buttons to click at the bottom. First time around I clicked the first button and I died, like there was a timer on the game or something. I clicked second button next game and escaped. Didn't fill my inventory at all. I'd try for another ending but I really hate pixel hunting, took forever getting to view inside trash can.

@Arlo
Some of the items have missing letters, it's a clue.

Arlo
06-28-2008, 23:04:26
What's up with the book 'Grand ****'?

Rhiannann
06-28-2008, 23:19:34
Started another game :D

It really bothers me that I never used memory card and guitar string.

Also can't manage to get item under the bed

I did noticed that memory card can be flipped over. Also can click top of beer can and see top view. Can't open it though. Also noticed that "R" isn't the only missing letter on the can. It is missing the letter "E" as well on the bottom of the can where it says "tast". Changing password produced no results though.

I have six items total
beer can
guitar string
memory card
map of norway
blue key
red book

Clicked all over book shelf and can't find a hot spot on it.

Purp
06-29-2008, 05:28:02
Where is the map of Norway? I've been around the room a lot of times, found the beer can, the string, the memory card, and the "Grand Canal" book, and that's it.

Never mind, I found it.

blackjoe
06-29-2008, 09:49:38
The drawer is a bug in fact, the right way is to find magnet, stick and gitar string to take the can opener under the bed. got two other keys to open the drawer, but no effect on the end.

old biker
06-29-2008, 09:54:41
whats in a name "grand **** "? :haha:

where s the stick ?

got first ending
"goes back in"

blackjoe
06-29-2008, 10:56:17
The magnet and stick
click the wall near the right up part to the book shelf to turn another view of the shelf, the magnet is on the shelf, and the stick is at the conner between wall and shelf. check the magnet, and you can find key from it's left leg.

can opener
at the screen where you can see the guitar, click the wall above the bed, it will lead you to another view of bed, where you can see the part between bed and wall, combine magnet, guitar string and stick, use it to take the can opener under the bed.

Both operation are tricky, you might have to try hard to succeed.

use can opener with beer can.

scambo
06-30-2008, 01:17:21
I couldn't get half of the things and it was annoying me clicking so much!! :) Might come back later when I'm desperate for escape games!!

lili
07-05-2008, 06:30:16
It appears to be a Japanese game to my eyes. :P

@Rhiannann

As you said, there're 2 icons at very begining of this game. If you click the left icon, the timer sets to 10 mins. :) The right one is to start the normal game, no time limited. :D

Rhiannann
07-05-2008, 07:13:39
@lili
That explains why I died :haha:

@blackjoe
That must be pretty small pixels. I swear I clicked every millimeter of that shelf :|

fruityjug
09-08-2008, 12:26:03
OK...
I worked out that red=C, blue=D, yellow= R or E and green= R... whether I use R or E for yellow in the code it just doesn't work :(

edit: POP!!!! :D is case sensitive!

nool
09-08-2008, 12:52:11
Out! Quite easy once I the magnet, the string and the stick. You really had to click on the right spot. Finding the key in the magnet was also a bit tricky.

NannaJoy
09-08-2008, 15:54:44
I'm up and have 7 items - first 8 - missing #3. See something under bed but can't reach it with any of my items. Should be able to .. so hunting for a hint to pw and how to do that reach.
Now can't get that view again .. Its Monday .. (have to blaim it on something besides myself)
Got it - but what is it? Time to look for help. Item 3 was my hang up - so thanks for the clue.
Out - used all items - "congratulations" was

oxamiraxo
09-08-2008, 22:46:01
can only get paper tht says ''no way''..