PDA

View Full Version : Boat House



EscapeGirl
06-30-2008, 18:18:16
Boat House is another escape the room type game from the same creators of Terminal House and Rental house. Find, collect, and use items to escape the Boat House! Good luck, and enjoy! :D

Play HERE. (http://terminalhouse.com/boathouse_en.html)

Please use spoilers to give hints:
Enter text here...


9483

someguy
06-30-2008, 18:26:53
This looks good, I think I'll play

POLICHINELLE
06-30-2008, 18:30:18
I'm findind a few things and gave energy to the battery.
But I'm missing another coin to get the second drink.

someguy
06-30-2008, 18:43:47
I found

a purple panel and I put it in something, and now I have a bunch of numbers.
That's all I can do. I don't know what to do now.

bip
06-30-2008, 19:02:11
go a coin, bought green energy, got with this red key
red key put in blue panell left from drivers seat, got sth, join it to a sticky thing I found before, and got violett purple key
key goes in right panel on the bottom. Opend pipe and filled drink in. Found another panell, think the other was named earth, so this one must be water ;) Gave me also numbers
Those numbers are needed for the cupboard, but I'm bad in finding codes out
is on the right seat

Michelle
06-30-2008, 19:07:13
The two purple panels give you the first two digits of the three digit code
I brute forced the last digit before I found the third panel...

I've opend that panel, but am now stuck with one can of soda and some sort of bolt type thing.

Where is battery?

EDIT** Ohhh. I see how you energized the battery!

Now I need another coin from somewhere...

TweetyBird
06-30-2008, 19:15:12
Michelle - the second coin is in the panel between the chairs

And I'm out! That was fun!

Michelle
06-30-2008, 19:17:24
Oh ok. I haven't figured out how to open that yet...

bip
06-30-2008, 19:17:25
Oh, Tweety, can you please open that panel for me????:man:
Has anyone progress in that code???

TweetyBird
06-30-2008, 19:19:52
I'm replaying to see what I've done..hang on...

Michelle
06-30-2008, 19:20:56
You can get the statue now...

TweetyBird
06-30-2008, 19:22:32
yes, the statue or the chess piece, now examine it and use that code on the panel between the chairs
if you don't get what the code actually is - those are numbers

bip
06-30-2008, 19:24:23
The Checker Horses?
i started so good and now it stops, nothing will function.

TweetyBird
06-30-2008, 19:27:00
what won't function?

bip
06-30-2008, 19:30:14
CanT open the panell between chairs
Get no horses
No idea about code

even when I would get a code for the controll, there is not enough energy
I first need more "energy"

TweetyBird
06-30-2008, 19:32:30
bip - did you open the panel above the 'batteries', where you need a 3-digit code?

RBS
06-30-2008, 19:35:14
OH BOY, these are challenging. Love 'em. Thanks for posting. Off to play!

bip
06-30-2008, 19:35:23
No, that is I was thinking for. I got so much numbers for every tile, and all I thought isn't right

Michelle
06-30-2008, 19:35:32
I saw the numbers on the chess piece, but, I don't see how they relate to the four buttons by the panel between the chairs...

I am assuming that you have to press the buttons in a certain order. That order was not made clear by the numbers on the horse peice. I'm thinking that is the code for the key pad.

TweetyBird
06-30-2008, 19:40:28
bip - you have to put purple tiles one by one in the panel next to the energy machine. to find the first number of the code add the column numbers of the vertical tile and figure out the number missing in the 3rd column, then add the row numbers of the horizontal tile, final tile-look at the numbers horizontally and vertically and see what number is missing
so the code is 658
now put the cog in and push the button, the statue will fall down

Michelle - if you put your hand on the left side of the symbols, you'll see what the numbers are 2751, now go to the panel between the chairs and push the buttons the number of times given by that code or - top button 2 times, the one below 7 times and so on

bip
06-30-2008, 19:43:23
Thanks! I added, but almost horizontal, thought about logical follows and so on! Why I didn't watch the sign on those tiles?!?
Think, that will help me to the end! Thank you.


We are still alive here. So let's start the machine.

Michelle
06-30-2008, 19:48:14
Ahhh. Thanks for 'splaining, Tweety. I knew what the numbers were, but, not how to apply them to the buttons..Thanks so much!

Out!

someguy
06-30-2008, 20:06:14
This was a good game.
I like it.

RBS
06-30-2008, 20:17:00
Out. Wasn't as hard as Guest House or Rental House (whichever one of those you had to take the pictures of Santa Claus)

Chameleon
06-30-2008, 20:38:44
How do I get the number to punch into the keypad after I swipe the card?

RBS
06-30-2008, 20:43:36
hopefully you found a 5 letter word during the game. Use the swiped card to get the 5 numbers

Chameleon
06-30-2008, 20:53:37
I've been trying with the word earth but can't get it. If I look under each letter on the card it comes up as E=22122 A=00 R=99 T=5 H=8 I've tried 20958 and 10958 but they don't work. what am I doing wrong?

RBS
06-30-2008, 20:57:30
Looks right to me, the first one anyway. Are both the locks released on the little picture of the spaceship?

Chameleon
06-30-2008, 20:59:03
Looks right to me, the first one anyway. Are both the locks released on the little picture of the spaceship?

Umm no? lol I'm so lost! And I feel so dense! How do I unlock the ship?

EDIT: Got it. That was weird, I had to go push the button again and watch that shaky scene where the knights fall again, but the knights weren't there - I'd already done that and picked them up. But that time it released the ship.

Thank you for all your help!

RBS
06-30-2008, 21:00:17
No worries you almost have it. Go back to the cog panel and spin it one more time. You should be unlocked and ready to go then. Good luck

Chameleon
06-30-2008, 21:04:06
No worries you almost have it. Go back to the cog panel and spin it one more time. You should be unlocked and ready to go then. Good luck

Oooh so it wasn't a glitch! This one was so HARD for me! Some of these games I click with and some are just way over my head.

old biker
06-30-2008, 21:43:34
nice game

nena6342
06-30-2008, 22:37:03
hello everybody, if any one is playing can you tell me anything about the chess pieces on top of coke machine or next to it . pleeeeeeeeeeeeeeeeeeeeese.inquiring mind wants to know.
.

sorry about the previous post, didnt had my glasses on.

brainisdead
06-30-2008, 23:10:27
I've got 2 purple striped panels (someone already gave the code away already anyway), a green can (opened) & and silver octagonal thing that looks like a sparkplug?
can't find anything else. how do you reach the chess pieces, how do you open the centre console, how do you activate the controls on the left seat, how do you unscrew the floor panels or the panel in the wall by the door?

How did you all get so far, theres naff all to find.

Purp
07-01-2008, 05:28:43
Thanks, Tweeety and RBS. I escaped. These games are great. I love the graphics.

keinu
07-01-2008, 19:25:15
i dont know what im missing..
i can only find 2 violet squares, im missing one..
even when i open the cabinet with the code given before i cannot do anything else.
Please, help me. Where are the 2 tiles?

bip
07-01-2008, 20:26:05
behind the earth pictureon the right seatbottom panell, right
you found a stick? you found right from door sth round? put them together, put them in the middle of cabinet, push button, look right from drinkers automat
you don't need a screwdriver, 3 panells will opened by keys, the middleconsole one needs a code you get from chess horses

Brainisdead have a look on your green drink!

BittenKitten
07-01-2008, 21:44:21
the ship is unlockd, do i still need a code? i cant do n e thing

Racey
07-02-2008, 04:43:00
Look at your keycard, there are words above the numbers, each number represents a letter. Recall if you have seen a word around the ship (hint-3rd rock from the sun) and use the substitution code. This is the code you need for lift off.

Senda990
07-02-2008, 10:18:54
Hi guys.
I am stuck. I can't find the second coin for the machine.

MarieDelphine
07-02-2008, 10:46:01
Can someone please tell what to do whith the can once opened?
i suppose battery in under the box with 3 digit code (the 2 panels) but i don't know how to "put energy in battery".

Edit: OK out!

Mad Cow
07-02-2008, 12:41:40
Pour the can where you use the keys.

vamp_dodz
07-02-2008, 13:06:28
can sum1 plz post a walkthru

n where is the cog as well

Mr.Roy
07-02-2008, 13:19:13
SORRY MY ENGLISH IS BAD.



get the coin behind the drink machine :P in the right corner.
zoom into the energy drinks, and put the coin in it, then buy the green on.
take the drink and look on the bottom of the drink. (take the key)
now go left and zoom into the paint of the earth, then click on the right bottom corner off the picture.
take the panel and that thing.
go left again, and zoom into the right chair, take the other panel.
go left again, and zoom into that lock on the wall, use your red key.
take the key and that other thing.
go left again, and zoom into the ground with that 2 locks on it, use the purple key to open the second on.
take the next panel again now you have all the panels.
examine your green energy drink and open it, then open that purple button off the pipe and throw your drink in it.
i dont know again how i did it with that panels but the code for that lock is 658
now open the lock and examine put the things in it :P (push the button)

now you are done with the first part hoeray.

go back and go left, zoom into the bottem left corner off the drink machine and take the chess piece.
examine the chess peace and click on the bottom of it take the key.
now lay your hand on the symbols, then you got a code 2751
now go left twice and click on that panel with that 4 round buttons.
i said that you got a code when you put your hand on the symbols of that chess piece.
that's (2751) so press the first button 2 times the second on 7 times and the 3th on 5 times and the last on 1 time
now click on that other button and the panel must get open.
take the card and the coin.
now buy that purple energy drink with your other coin, open the drink and put the orange key on the first pipe.
now open that purple button and put your purple energy drink into it.
now push that button on that panel again.
ok go to the left couch and put your card on the security blabla.
now the card is activated look at your card, there are numbers on it so nehinf that picture, says earth.
translate the letters (e a r t h) with the card.
WE ARe sTill alive Here.
2 09 5 8
so the code is 20958
put that code into where you put your card into it.

Now you have finished the game hoeray again noob you cheated.

sixtrees
07-02-2008, 13:23:29
ok i can find 2 panels, a coin (used), green drink, and a metal "thingy"
Sooooo stuck! figured out what to do with the panels but need to find another and so many more things!!!!!
walkthrough please!!!!

NannaJoy
07-02-2008, 17:34:17
Morning all. wondering who is around. And at this point I need a clue. What I have
blue chip (used), noted ?M up high, bolt?, all three grey and purple things - found where they fit one at a time & no clue what to do with that info, red & purple keys (used), gear (bolt? goes in it)

Progress - used Mr. Roy's code (how did he get that?) and has since found
place for gear, 2 knights (was the ?M up high), gold key and a ?code.
Evidently need another coin, ID card of some kind, a code of 5 letters or numbers (think I know this). Oh - and another mug of coffee and maybe a sandwich.

Aha! was having a tough time but had to think back and redo something I had done before.
I'm out!
Tah-dah!!

BchBum
07-02-2008, 18:02:38
out....great game...loved the graphics & ending


& an Energy drink that propels a ship... I need some of that.:box:

mr.anderson
07-02-2008, 19:54:36
Ok only thing I got is the panel from seat. HElP!

wolf
07-02-2008, 22:38:34
That was a hard one. Got out with help on the final code.

WingedVivi
07-03-2008, 00:22:19
This is a Japanese point and click game from the Creators of Terminal house, guest house etc.

Welcome to the Boat House this time.

Click to here to Play (http://terminalhouse.com/boathouse_en.html)

So far I have:

Found 2 squares, decoded them and open the cupboard (guessed the third)
Found a coin and brought a green can.
Found a red key and opened cupboard to get purple key and gear.
Found metal joint
Combined Metal joint to Gear and placed in cupboard

EscapeGirl
07-03-2008, 00:26:28
This game is already HERE. (http://gamershood.com/forum/showthread.php?t=11490&highlight=Boat+house) So I will merge this thread with the orginal one. :)

Please be sure to do a search before posting a new game. ;) Thanks.

InerLyte
07-03-2008, 03:57:58
i got the gear in the box on the wall but when i push the button nothing happens....what gives?

iSimz
07-03-2008, 18:15:31
yay!
rocket ship
:D

MGreg
07-04-2008, 00:02:30
I have done everything except enter the 'earth' code- Is there something I need to do so that it will let me?

Racey
07-04-2008, 05:41:49
@MGreg have you energized both batteries?

bip
07-04-2008, 19:37:45
@inerlyte: have you put gear and metallstick together? Than the wheel should turn a little, the whole ship rocks - and then look behind the automat.

@MGreg: it took me also some tries, perhaps it is the order first card, than code? Go around and try it again and again. Before you can put the code in, the 00000 lights up.

maxcadyuk
07-07-2008, 20:30:03
Bloody good graphics, sound and finalé.

Pinkey-Pounce95
07-09-2008, 23:33:32
OMG i'm totaly confused the game loaded and im facing this coke machine i' totaly stumped HELP!!!!!!!!!!!!!!!!

YAY i finished it here's a walkthrough LOLz:

Well, in our last episode, our hero Blue Guy (not as cool as Blue Man) got abducted by aliens. Now it looks like he and his new friend Pink Girl are trying to escape. "Boat House" is actually more like a shuttle dock.

So here we are in the room. Let's collect what we can.

1. Facing soda machine, to the right of the machine on the floor is a coin.

2. Left, behind picture is the password "earth", a purple chip (one of three) and a metal bolt.

3. Left, facing the chairs (cockpit). Zoom in on the center controls, then go right to pick up the second chip, on the copilot's seat.

3a. If you want, you can click left as well, and check out the pilot's controls. Note especially the two "battery" symbols.

4. Back out of the cockpit, click left, note blue panel.

5. Click left, note two panels on floor, and large panel on wall. Zoom in on that. Note the three symbols at the bottom of the panel. Have you taken a close look at your purple chips yet?

6. Left one more time, not the second panel on the wall, just before the soda machine (what is it with aliens and soda, anyway?). Open it, and you can place your purple chips there in the bottom square. We'll get to how they work in a second.

7. First, let's get a drink. For some reason, my first coin will only let me buy a green drink. Flip the can over and you will find a red key attached.

8. Swing around to that blue panel and use the red key (they're aliens, maybe they're colorblind). Get the purple key, and the gear.

9. The purple key opens one of the floor panels. You will get the last purple chip, and you can click on the cap on that pipe in there to open it. Here's the fun part: turns out this ship operates on energy drinks! Clink on the drink, pop the tab, then use it on the pipe and fill 'er up.

10. Zoom out and go to the wall panel where we insert the chips. Here's how the code works on each.

a. Vertical stripes: Add up each COLUMN of numbers, and you will see that they add to 20. The middle column is missing a number. What number will add up to 20 in that column? (6)

b. Horizontal stripes: Add up each ROW. Going across, they each add up to 25. The number yo uget fromthis one is (5).

c. Corner thing: You're going to hit yourself once you see how this works. Look at the shape of the purple chip. The smallest dot is in the upper left corner, where we see a (1). The next L-shape is 3 2 3.
Then 5 4 7 4 5.
See the pattern? The sequence of numbers reads the same in either direction.

Next is 6 9 4 8 4 9 6.

And finally, 2 7 x 6 3 6 8 7 2. The missing digit is... 8!

11. Back out, click right, go to the wall panel and enter the numbers you got for each shape: 6 5 8. Click on the handle, and it opens to show us... hmm. Some machine kind of thing with missing pieces.

12. Examine your gear, and then add the bolt to it. (It won't work if you try to add the gear to the bolt.) Insert the new machine part into the empty space, and press the white button.

13. Oh goodness - Blue Guy and Pink Girl get to wobble a little... what was tat about?

13a. If you want to, you can go over to the pilot's seat again, and look at the two battery symbols. One will be lit up in green... your ship is powering up!

14. Go back to the soda machine, and click in the bottom corner where you found your first coin. Hmm, the aliens must play chess as well - the horse is two-headed, but hey.

15. Click on the bottom of the piece to turn it over. Collect the yellow key, and note the alien gibberish written there.

Oh, hey wait - the horse is a mirror image of itself... and the "gibberish" is actually a set of numbers reflected at each other. Draw a line down the middle and ou will see that the "heart" is a (2), the triangle is really a (7), and so on. The full code: 2751

16. Hmm, four vertical digits... over there at the central control panel, there are four vertical buttons... no numbers though. So instead of clicking a number 2, click the top button 2 times. Do the same thing for each of the buttons: 2 times, 7x, 5x, and once.

Click the square button and retrieve a second coin, and a keycard. On the keycard, note the sentence "We are still alive here" and the matching number sequence below it. Hmmmm...

17. Go on, guess what you need to do with the second coin. Hope you weren't thirsty - your ship needs that soda more than you do. Likewise, see if you can't figure out where that yellow key could POSSIBLY fit.

17a. For the sleep-deprived: use the yellow key to open the other floor panel, pop the tab on your second soda, click on pipe, pour in the soda.

18. Now, what did we do the last time we poured soda into a pipe? Oh yeah, we clicked that gear-thingy. Maybe it's a wind-up spaceship, and the soda is for the space hamsters who turn the wheel to wind it up. I don't claim to know how aliens think! Just do the thing with the gear, already!

19. Blue Guy and Pink Girl get shaken up again, and then it's time to hit the driver's seat. First, take a close look at the writing on the keycard again: Red letters, a little sloppy, kind of like the word "earth" behind the picture. What numbers match those letters?

20. E A R T H = 20958. Aliens have never tried to contact us because they can't get their cell phones to work out here. Whatever - just swipe the keycard to turn on the panel (note the second battery is full, and this time it shows purple :) ), enter the numbers, hit the enter key, and sit back and watch the end movie.

Ta-da - OUT!

Thanks to all who provided hints and made this walkthrough possible.

Cheers,
Pinkey-Pounce95 LOLz


yay im playing terminal house now!!! bye im loggin out theres a huge dtorm bye!!!!!

superfroukje
07-12-2008, 12:40:38
I'm out! Only with al little help.
It wasn't hard.

Anza Power
02-04-2009, 18:17:01
Almost out, all I need i the final code, and no I'm not taking any hints, I wanna do it by myself. :P

EDIT OK I'm stumped :pcsmasher: , hints please?


@MGreg have you energized both batteries?

I have, any hint about the code itself?

brainisdead
02-04-2009, 19:02:39
finally, a walkthru even i can understand.
i'd have never solved the numeric codes.

ESCAPED!

Anza Power
02-04-2009, 19:18:45
^ Hints please regarding the final key card number? I don't want to look at the answer itself I wanna try to at least figure it out myself...\

EDIT: nvm, thank you bip (post 37 (http://www.gamershood.com/forum/showpost.php?p=690731&postcount=37))

eastwood
04-18-2009, 22:56:02
^ Hints please regarding the final key card number? I don't want to look at the answer itself I wanna try to at least figure it out myself...\

EDIT: nvm, thank you bip (post 37 (http://www.gamershood.com/forum/showpost.php?p=690731&postcount=37))

Hint: third planet

genius
07-09-2009, 06:55:50
Game is very interesting!