PDA

View Full Version : Escape Quest 3



Eternal Becky
08-12-2008, 16:05:36
The sequel to Escape Quest 1 (http://gamershood.com/forum/showthread.php?t=11659) and Escape Quest 2 (http://gamershood.com/forum/showthread.php?t=11845) is here by Kiteretsu. It's a Japanese room escape game. You are locked in a room and you try to escape the room by pointing and clicking your way out.

Language may be a problem in this game.

Please use spoilers to give hints:
Enter text here...


Click Here (http://kiteretsu-flash-park.rakurakuhp.net/i_484469.htm) To Play!!

9910

nin_man
08-12-2008, 16:39:16
There's something in one of the drawers that is important, and it's in Japanese. I had to go hunt for the translation, and then for the answer since the translation still made no sense. You need the number 147

gscaleta
08-12-2008, 16:42:45
thanks nin man - i was stuck with that translation.

Mindsmasher
08-12-2008, 17:08:13
thanks Nin_man. I done some things in this game that I don't understand but anyway I'm out.

brainisdead
08-12-2008, 17:18:42
I found a stick (used), green key (used), can of O2, glass, silver circle thing, report i cant read.

and thats it.

Mindsmasher
08-12-2008, 17:27:08
I found a stick (used), green key (used), can of O2, glass, silver circle thing, report i cant read.

and thats it.

try combining items

bip
08-12-2008, 17:32:06
Brainisdead, haven't you found matches? Try to use them near you found them! Then do minmashers hint and use that at the same point.

brainisdead
08-12-2008, 17:35:35
yes, they just made some thread (?) go red.
didnt seem useful though.
how do you combine things?
tried doing about item then selecting something else.
nothing works with anything else.

lionette
08-12-2008, 17:41:49
i've combined my items and got a number from it
but now im abit stuck

lionette
08-12-2008, 17:43:35
brainisdead yur combinin them right just make sure yuv tried all the combinations to get the right order

brainisdead
08-12-2008, 17:48:22
ok, combined glass & silver circle. (it didnt work before doing the exact same thing).
no clue where to use it or what it is though.
nvm, combined that with O2 to get code for box,
got yellow key which gives another damn note you cant read.
or pick up,

lionette
08-12-2008, 17:50:02
brainisdead
try combining again

brainisdead
08-12-2008, 17:51:28
i did. got the code, the yellow key.
and the note in the yellow drawer i cant read or pick up.
cant find any other objects.

marita
08-12-2008, 17:52:07
hi, I the newcom er, I badly know English, but I hope you me to a sign! :rev:

lionette
08-12-2008, 17:54:23
i dont have the yellow key :s

bip
08-12-2008, 17:55:10
The 2nd time you give code in read nin_mans hint before (Nr. 3 ?)

brainisdead
08-12-2008, 17:55:38
its in the box. did you not get the code after combining all the stuff?

bip. did the note in the yellow drawer give that red code?
makes the game impossible to those who dint read japanese really, doesnt it?

good job someone translated it.

FINISHED! thx all.

lionette
08-12-2008, 17:57:30
i got the code and put it in the box and it did nothing
i must be doin somethin wrong lol

brainisdead
08-12-2008, 18:00:30
no, it works, i just completed the game a 2nd time in 71 seconds.

bip
08-12-2008, 18:05:12
ive the first code from combining things and fire in, 3 ciffre, click red button, click top of box, go to drawer and so on, come back, next code from nin's hint, red button

Brainisdead, this is world wide web. The creator surely made the game for japanese people and so we have more than 200 languages no creator can translate his games in all of them. And that the reason, why this forum exists; we help each other and interact. Taht's fine!

marita
08-12-2008, 18:06:02
And what to do with O2

Rhiannann
08-12-2008, 18:15:45
Combine container with circle thing then use O2 on it

old biker
08-12-2008, 21:50:34
easy game ,only for the red key we needed some help :wink: thanks nin man

SteelersFreak
08-12-2008, 22:18:23
very easy fun game... couldnt have done it wihtout nin man's hint though. So thank you so much Nin man

ozman92
08-21-2008, 02:59:19
Yay out but had to get help to find red key
thanks all.

NannaJoy
08-21-2008, 04:53:54
Thanks to nin man post 2 .. I'm out with little trouble. Weird for me. LOL

ki-ki<3
08-21-2008, 14:58:43
im annoyed, im playing escape quest TWO and need help and THIS is the link it comes to... i think there is a fault

TheDoctor101
08-22-2008, 01:49:55
I can't get anything else and I already opened the door. Oh, poo. I thought that was the exit. :(

EDIT: I got out. But... uhhh. Are you guys playing the right game? I am play Escape Quest TWO. What games are you playing?

EDIT: UHHH! Someone made a big mistake and this thread is for both of them! LOL!