PDA

View Full Version : Posttraumatism Escape



Purp
09-01-2008, 02:30:42
You need to find the object and solve the puzzles to escape this abandoned room and find out what happened to the family and what was their destiny.
http://www.carlsgames.net/posttraumatism.html

Not suitable for young players.

Please use spoilers to give hints:
Enter text here...

nin_man
09-01-2008, 02:37:55
It keeps telling me I need a newer version of Flash in Firefox, no matter how many times I reinstall Flash. No problems loading in IE.

Justeazy
09-01-2008, 02:49:59
Hmmm... I got errors until I skipped the intro. The intro is a NO-GO! lol


Stuck:
razor blade, wall paper, file, sharpened pencil

Purp
09-01-2008, 03:13:21
Just as a heads up--this game is really buggy. For example I don't have the exacto knife, but when I go back for it, it's not there, nor is it in my inventory.

Justeazy
09-01-2008, 03:21:56
What's the exacto knife? Is that another name for the razorblade?

Are you farther than me? If so, could you help me?

Purp
09-01-2008, 03:24:00
Yes, an Exacto knife is the same as the razor blade. I found that the wallpaper folds up..so far I've turned it over and folded it in half but that's all...

Justeazy
09-01-2008, 03:26:45
That's what I thought... But cannot figure out how to fold it...

The instructions are on the back of the note starting with "To Sonya" (found behind the chest)

How do you fold it tho? Drag, certain spot, What?

PURP!!!
Nvm, u fixed it!

Purp
09-01-2008, 03:28:40
I think just double clicking it will work.

Oh, and the knife also doubles as a pencil sharpener. :wink:;)


Ooops, sorry. Thanks for the heads up.

Justeazy
09-01-2008, 03:31:25
FIGURED IT OUT!
How to fold the paper!!!
Turn it over,
click right middle,
click top left,
click top right,
click bottom left!

Then u got a boat/hat!

Purp
09-01-2008, 03:33:17
Double click the wall paper, turn it over, then click on the right side, and that's as far as I got.

Hey, I never found the instructions on the back of Sonya's note. How'd you get them?

Never mind, got the boat/hat.

Found a grate!! It is in the floor, near where you got the wallpaper. Use the knife to open it.

There's also something under the door, next to the bloody part (go to the blood, and go right while down there. I can't reach it with anything, though.

Justeazy
09-01-2008, 03:35:23
Lol, Purp, I'm one step ahead of you it seems!

On "Sonya's Note" put mouse near left (certain spot in middle) and an arrow will appear if on the right spot. Then, click that to get instructions!


EDIT:found grate, opened it with file, sent boat in it, got it back with a note!
Be back later Purp, gonna go make french toast!

Purp
09-01-2008, 03:43:39
I'm going to have dinner. Have a good morning.

stickymango
09-01-2008, 04:10:10
Got the screwdriver but none of the other items are suited for getting that blasted key!

Justeazy
09-01-2008, 04:44:38
I'm stuck at the same spot as you mango! Got that just before I made french toast (it was yummy!!!)

Now, I broke a vase, but still no progress...


EDIT: Use the screwdriver on the light!

I like this one, but it is hard!!!
Now, I have 3 keyholes and no way to get my 1 key! GRR


EDIT 2: Update progress:
File, screwdriver, razor blade, sharpened pencil, boat w/2 writings, magnet, 2 notes in file
Unhinged light, read diary, read book, completed boat series, broken vase, examined/cut/filed/screwdrivered/wrote on/magnetized everything, gotten stuck! :P

stickymango
09-01-2008, 04:59:18
My vase was already broken - where's you get the magnet?

Justeazy
09-01-2008, 05:02:34
How was your vase already broken??? are you talking about the vase in the bottom box? You break it when you click on it

The magnet is under the door. Examine the blood, then click right, then use file to retrieve it.

stickymango
09-01-2008, 05:18:42
OOOOKAY - For key in bucket: - use magnet on lower outside of bucket and slowly drag it to the top....unfortunately I keep losing the key once I get near the top!

I have literally run into a brick wall

Justeazy
09-01-2008, 05:23:18
GREAT CATCH Mango!!!

GOT IT!
Once you get it VERY CLOSE to the top, it will say "I think I can reach it now" then use the screwdriver (holding by very tip for me) and you can get the key!!! Then use it on one of your many keyholes, ;)


Lol mango, I take it you have opened the door!!! ;)

stickymango
09-01-2008, 05:29:57
Out?? I can't tell if I escaped, just got a black screen...

Justeazy
09-01-2008, 05:31:05
How'd you unlock the cieling?

stickymango
09-01-2008, 05:32:46
Key to ceiling : fool around with the doll head until you see the back, use the key on the dark spots and you can see areas to file down

Justeazy
09-01-2008, 05:41:06
Wow, that was an engenious way to make the key fit!!!

Now, to figure out that 4 wheels puzzle, lol

pratik732006
09-01-2008, 16:14:00
woohoo....nice game ..:panda2:....it took three hours to load but finally i am OUT ..:happyflower:

midnight
09-01-2008, 16:29:51
How creepy is it? I have an overactive imagination and I can't forget creepy things, (like the Ring girl...)

pratik732006
09-01-2008, 16:34:58
Its little bit creepy because it had an very ugly looking doll head ...

brainisdead
09-01-2008, 17:03:39
game is rubbish because it crashes CONSTANTLY!
looking in the boxes, game crashed back to title page 9, count them NINE times!
got folder (i think thats what it is anyway) and pencil. lost pencil when game crashed.
would recommend everyone playing this complains to author that its faulty and we all agree to not play it again until he fixes it or at least gets it to a stable and playable state.

KittyKat07
09-28-2008, 18:16:45
It won't load for me.

oxamiraxo
09-28-2008, 22:06:06
it wont load for me either..

Lambo
09-28-2008, 22:49:19
It is a bit glitchy. Can someone please tell me where to find the file to open the grate. thanks

fatal-desire
09-28-2008, 22:50:59
It works for me.. tho its loading reaaaally slow :S

EDIT:
im stuck.. when i try to file the key it says "i dont know how it should look like" or something like that.. any help?

EDIT2:
nvm.. working with the wheels now.. where can i put that transparent paper with red dots on it?

Lambo
09-29-2008, 00:16:54
Um hello! the file - anybody willing to tell me where it is please!

BrownEyedGirl
09-29-2008, 00:24:35
Try looking in one of the boxes again...

Lambo
09-29-2008, 01:08:26
Thank you - found it. Any other help would be much appreciated.

Paper with dots:
The only place I could put it was on the bookmark in the carton but it makes no sense to me. Anybody got any clue as to the positioning of the four wheels.

Tommy107
09-29-2008, 02:17:11
Lambo;
put it where you said;
red dots will say "to pass" "e n e w" think of directions

IncomeLT
09-29-2008, 14:06:22
Hello to all,
any hint's about 4 wheels? Stucked here.
Thanks

X-xHoNeYx-X
09-29-2008, 17:27:51
Where's the pencil and screwdriver??

scarface-joe
09-29-2008, 17:43:01
Hey all,
thanks to all of your hints, I made it through the game - well, I got some kind of (rather creepy) ending scene and then it said "game over". Don't know if it's supposed to be like that or if I just got a bad ending...
@IncomeLT: think of a compass - hope that helps. If not, feel free to ask for another hint :)

gokhan74
09-30-2008, 00:37:03
I am out :)

shani
09-30-2008, 12:12:23
where do you find the wallpaper?

NannaJoy
09-30-2008, 21:44:49
Of course all have played and left by now *sigh* and I'm having troubles
can't get key to move with magnet - held against outside bottom of pail and moved slowly - nothing happened.
I have the following
screwdriver, file, razor, sharpened pencil, boat (used), magnet, read books, broke vase that is somehow still standing

Solved my problem, moved on, finished .. how sad :-(

Dmike92
10-01-2008, 23:54:57
Almost "doable" with no help :)

huniekerr
10-06-2008, 21:45:38
im getting really mad i cannot get this key used the magnet but cant seem to get it with the screwdriver...

ninjaturtle420
10-09-2008, 01:47:28
how do i find the file. ive looked and looked and i cant find it..i know box, but where?

ninjaturtle420
10-09-2008, 01:54:59
foudn the file...now where is the screwdriver every 1 keeps talkin about
??

chauche436
10-09-2008, 02:59:01
same here found the file now looking for screwdriver hint please. just broke the vase in the box found nothing in it

Justeazy
10-09-2008, 03:08:23
There is nothing in the box.

For the screwdriver, you must first:
fold the paper following instructions, then cut up the floor and remove grate

Sorry if I am at wrong item, haven't played this game for a long time.

chauche436
10-09-2008, 03:25:16
i have 9 items, now i think i'm looking for a note with red dots on it from reading other post edit;at the wheel puzzle, i'm trying the compass hint (nothing ) do i have to do something else ,am i missing something.

chauche436
10-09-2008, 04:03:57
lol i fininished , had letters for the compass mixed up thanks for the help everyone

chauche436
10-09-2008, 04:11:01
after u write on the boat send it back in the drain 2 more times and the file is in the top box lower right corner

Lady O/BigMomma
10-21-2008, 18:01:07
great game :0 ;0

Lady O/BigMomma
10-21-2008, 18:01:42
;) thanks for the help