PDA

View Full Version : Escape from the Bat's Room



Rima
10-30-2008, 15:30:09
Escape from the Bat's Room is another Japanese point and click type escape the room game by Tesshi-e, who is also creator of Mild Escape, Escape from the Underground Room and Escape from the Forest of the Fairy, Ground Escape games and many more. In this game, you are locked in a room and you need to escape the room by finding and using items with solving puzzles. Good luck and have fun! :)

Please use spoilers to give hints:
Enter text here...

http://tesshi-m.web.infoseek.co.jp/escape_b4.html

Mindsmasher
10-30-2008, 15:47:24
I found handle(used), screwdriver(used), three letters, two signs (one is clue the other one...who knows)

Rima
10-30-2008, 15:52:41
I hv found that too...but stuck with the lever code...:S

Mindsmasher
10-30-2008, 15:57:20
me too, don't know what that letters might stand for :unknw:

Rima
10-30-2008, 16:02:43
is those symbols has some link with
driving gears as green =drive ...so may be P= park ...
but wht it has to do with the lever code,....:thk: :hmm:

Mindsmasher
10-30-2008, 16:11:49
that was my guess but why in the world there are 3 gears and "park" gear have 5 possible positions?, maybe it's like in excavator or crane - that would probably move the chain up or swing it

Michelle
10-30-2008, 16:11:54
um, all I can do is turn the light on and off...are we playing the same game?


Oh, wait...making some progress now.

Mindsmasher
10-30-2008, 16:19:05
ok, found another clue :) look at the locker that would be a part of a pattern I think

Hayles
10-30-2008, 16:20:33
through trial and error i moved it red bottom, greendown 2 times blue down 3 times and then you can get out easy

Rima
10-30-2008, 16:23:45
thnx hayles got key of 2nd locker now....:D ...nd also got the key of the door from *** :D.....nd finally i am out..:leb:

Mindsmasher
10-30-2008, 16:23:48
thanks Hayles it works but I don't see any progress after moving the chain up, and what does that number mean ? I thought it was for blue lever

edit: ah, ok. I got it

Rima
10-30-2008, 16:30:12
thanks Hayles it works but I don't see any progress after moving the chain up, and what does that number mean ? I thought it was for blue lever

you can moveapple also ,so put it under the weight to smash it to get smthing ;)

Mindsmasher
10-30-2008, 16:38:33
yes thanks I edited my post - I'm out

Kase1277
10-30-2008, 17:19:14
the three colored levers
park is p top then each click down represents a gear
Answer to the clues:
p park
r reverse
n netural Blue = locker 2 down
d drive Green = wall green = drive
L2 low2
L1 low1 Red = apple L

NannaJoy
10-30-2008, 19:40:10
dense ... don't understand evidently as I did what I thought someone was saying - nothing happened .. maybe need something else first but ..have the use of two items well 3 .. with light 4. seen some letters - a crack? .. think I will move on.

princessemily
10-30-2008, 21:35:16
ummmmm k? hales it not working for me!!!! :mad::hmh: pweety pweese help mwe!!!

naynaymommy08
10-30-2008, 22:05:49
would somebody please freaking tell me how to move that darn chain

heartbroken1590
10-30-2008, 22:07:43
helppppp meeeeeeee i cant move the chain!!!!!!

ShiningStar
10-30-2008, 22:14:14
there is a orange button under the light switch;) press and hold:)

heartbroken1590
10-30-2008, 22:16:27
it wont move

WoodenForest
10-30-2008, 22:24:59
I can't do anything in this game apart from switching on and off the lights... HELP

ShiningStar
10-30-2008, 22:37:51
when you find a item you have to drag it to what your wanting to use it on, otherwise it will go and lay on the floor

crystalskyes
10-30-2008, 22:38:16
WoodenForest:
Having the same issue :(

WoodenForest
10-30-2008, 22:39:32
Suddendly it works for me, after clicking loads of times...

I#m stuck. What to do after putting the gears in right position?

did it work for you, crystal?

crystalskyes
10-30-2008, 22:48:20
Yeah, just kept clicking a million times and then it worked...strange. Thanks for the tip

Melli
10-30-2008, 22:51:57
Wow having same issue. Put levers in the order from earlier post. Push and held button, and ......................... Nothing! :frustrated:

crystalskyes
10-30-2008, 23:02:28
Anyone still need help?
I got the levers to work.

WoodenForest
10-30-2008, 23:08:17
Yes, what did u do after putting the red, green and blue bottoms in their position?!??

crystalskyes
10-30-2008, 23:10:48
Enter text here...
red all the way down, green two up from red, and blue one up from red

Triangel
10-30-2008, 23:11:19
Can someone help me get started in this game? I can't seem to grab anything at all - except the lightswitch... :)

WoodenForest
10-30-2008, 23:18:28
Ui Crystal, nothing happens after putting them in your place. what could be wrong?

crystalskyes
10-30-2008, 23:22:53
Well, then you have to push and hold that yellow button -
or perhaps levels are different for ppl...idk worked for me.

WoodenForest
10-30-2008, 23:26:29
Nup, nothing. Thanks for help! I give up...

ki-ki<3
10-30-2008, 23:38:57
any help? I cant do anything. Idk why. for some reason all i can get to do is flick the lightswitch im tireeddd i might gives up and quits for teh night XD zzzzzzz btw i cant change screens either am i sposed to be able to. just flicky with the lightswitch... very unfun:D Mah I am very boreded with clicking things and them nots wurking ^^''

Ok made considerable progress... any idea what to do with hammer?????? :P:P



woo i finishedddddd :P I is happy nao. :D lolz :)

old biker
10-31-2008, 11:08:44
out ,crazy but fun game (always fun when we can smash things):haha:

Lady O/BigMomma
10-31-2008, 17:38:05
fun game a bit weird but fun. (click the lockers ;))

pinknutx1
11-01-2008, 15:10:53
tHIS GAME SUCKS

star_1912@hotma
11-01-2008, 17:34:56
what u supposed to do with the hammer

is enyone there plzzzzzzzzzzzzzz i need help

it's ok done it

machine head
11-01-2008, 18:33:18
wonder why people still ask questions instead of redaing the posts - after #29 evrything was said... (except what you have to do whith the hammer - but in all this games where is the hammer supposed to use??)

julie anne
11-02-2008, 00:24:38
stupid game

silpadagirl
12-16-2008, 01:38:28
i'm with julie...stupid.