PDA

View Full Version : Rougoku



marbazul
04-23-2009, 11:31:19
Rougoku is another new Japanese point and click type adventure game by Bianco-Bianco, the creator of Atibon's Gift, Escape from Debth, The Third Space Station Tokio, Atibon's Rival, Ranch Escape and more games. In this game, you are locked in a cell and you have to search around to find some clues and solve puzzles to escape the cell. Good luck and have fun!

http://pi3141592c147.web.fc2.com/rougoku.html
This is my first post.

Please use spoilers to give hints:
Enter text here...

lamarblake
04-23-2009, 12:15:50
Anyone playing? I have: metal pan filled with water, two pieces of bent iron combined, a knife sharpened on wall, a length of cord or twine, have seen a code, a cylinder high up in a niche I can do nothing with, splashed water on all four walls to reveal X's on 3 of them and a WX on one wall. Now stuck

And out. sorry no one else playing right now. PM for hints. will try to check back.

MjauMjau
04-23-2009, 12:23:01
I'm where you are lamarblake - but i also have
a metal rod that i got from the waterhole, combined it with the cylinder and got a hammer. Have tried to smash the x-spots without success

edit: and there's a
crack in the wall near the floor to the left of the bed. Tried hammer but nothing happened

Out! :-)

the code at the side of the bed tells you how many times you should smash the x:s. Two times at the x to the east and so on

Uncle Rim
04-23-2009, 14:28:38
The code on the bed might change with each play. I have E5S2N3W2

I'm stuck at the moment, I have the iron pieces combined and the "rope" along with used items

Edit:got the pieces and have made the hammer. now can hit the east wall followed by the north then no others

OK, turning left from east had me facing south. I entered the code in this backward world and have gotten another piece that enabled me to combine everything available in my inventory.

Opened the door and got caught! Leaving this game for another time.

Rima
04-23-2009, 16:43:05
Yay.....I am out....:panda2: nice game :D

First Open d door (but dont exit yet) thn Go hide under bed until you see guard coming to check d room after tht u can leave the room to get good end ....;)

Michelle
04-23-2009, 18:43:50
If west is where west is then the door should be east and the bed is northand the water hole is south. Right??

If not could someone set me straight..

marbazul
04-23-2009, 19:00:04
Now I start.
Out
Michelle, the cardinal points for Bianco-Bianco are changed; bed south and water hole north.

MimosaStar
04-23-2009, 19:48:11
where do i put the combined metal pieces?

Edit: I got it... silly me!

donaud
04-23-2009, 20:55:39
Could have been a decent game. Someone needs to check their compass !!

old biker
04-23-2009, 20:55:46
out !...use sound ,dont try it the "normal" way :D

Tal
04-23-2009, 21:23:47
im out
thnx marbazul:)good game

Michelle
04-23-2009, 21:59:45
Now I start.
Out
Michelle, the cardinal points for Bianco-Bianco are changed; bed south and water hole north.


Thanks for the tip! I got out.

Airtamis
04-25-2009, 14:29:02
*sigh* A pan filled with water (used) A sharp knife (used) 2 metal pieces (combined) and a pole. HELP!!
Now I have: A hammer (used) and a bolt (attached to metal thing)
I'm OUT!!

boopta
04-25-2009, 15:30:31
i dont know where to find a bolt or a pole but i have
water(used) , shank (used) , metal hooks (combined) and a piece of string. :( i need some help

EDIT: created hammer

tipper75
04-25-2009, 15:47:49
I like hiding under my bed, nobody ever looks there!

Knuffi
04-25-2009, 19:14:50
hi all!

does anyone know an alternative link to play this game? because it takes hours and hours to load and it won't budge from 0%

thaks for your help!

NetWorkStar
04-25-2009, 21:34:23
what do i do..i have teh to metal peices combined and the rope..what i do now?

chauche436
04-25-2009, 21:37:28
easy there anyone playing the game if so how do you find the screw and make the hammer I can't find the screw.HEIP

Knuffi
04-25-2009, 22:15:10
the game still won't load. can i play it on another link?

Uncle Rim
04-25-2009, 23:02:57
You don't find the bolt until you complete the wall puzzle. North and South are reversed. Make sure you have speakers turned on

Knuffi, the link works just fine. Have you tried restarting your browser?

needhelp
04-26-2009, 01:00:33
Sigh.... once again I am off to another forum to get answers and clues that actually help me.

chauche436
04-26-2009, 01:30:39
can you tell me where the screw is

Uncle Rim
04-26-2009, 01:35:23
There is no screw. You find the bolt after you hit the walls with the hammer the correct number of times.

chauche436
04-26-2009, 02:40:26
got out thanks for the help

NannaJoy
04-26-2009, 06:01:49
LOL - I'm out - silly me smacking one place one too many times .. just can't count worth a darn.
I noticed the swap arrows just didn't swap enough.

elle
04-26-2009, 09:37:21
Yes! The directions are a bit out of whack.

Dmike92
04-26-2009, 11:01:35
Could have been a decent game. Someone needs to check their compass !!

As far as I remember, it worked for me with bed on north, but it took me a while to realize that I swapped too many letters than shown !
Just swap N and S not the numbers attached

minimaker
04-26-2009, 12:40:46
Do I have to collect/do things in order? I got captured the first time round, and trying again, can't get the rope. Clicking like crazy where I'm sure I got it last time.

HUSSL3R
04-27-2009, 03:40:23
Great graphics etc Loved It!!

Sansdawn
04-27-2009, 20:32:11
Where is the code???

eta: Got the code and the bolt, but now what?

leapfrog
04-29-2009, 04:37:03
Sansdawn: Combine bolt with two metal pieces and string. Use this on the door, open door, hide under bed, wait for guard and exit

arsussman
04-29-2009, 17:00:32
am i the only one who cant find the knife?

rhichi
04-29-2009, 17:52:22
I can't find the hammer for the life of me.

Kildal
04-30-2009, 08:43:40
Yeah Out:elephantbye: