PDA

View Full Version : The Search For Pooky 1



Mistery
06-17-2009, 23:08:49
This is a cute and family friendly game for download, created with Adventure Maker.
Your goal is to find your teddybear and make him happy. Have fun :)

Download Here (http://www.moviemerchandize.nl/games/Pooky.exe) (6.5 MB, Windows only!)

Please use spoilers to give hints:
Enter text here...

Please do not post a video walkthrough for 7 days.


http://g.imagehost.org/0914/pooky.jpg (http://g.imagehost.org/view/0914/pooky)

lamarblake
06-18-2009, 05:00:16
Hmmm. Must be a glitch. I finally got into the locked... shed. Forgot the code I'd found earlier. Went back, got the code and couldn't get back into the shed. Door was open but cursor wouldn't turn into the "forward" arrow. Had lit the lantern before too. boohoo. Ah well really off to bed now. Will try tomorrow.

Mistery
06-18-2009, 05:02:24
You couldn' t get back? :(
Gonna report that issue to the game creator :)
Good luck for tomorrow, nighty night :)

Btw, I tend to write down codes and hints, so that I don't have to go back, this was my luck then :)

Lazypookzz
06-18-2009, 08:22:47
Sorry for the bug in the shed. I think it is solved now

lamarblake
06-18-2009, 16:03:51
Yes, thanks! Bug is fixed and I finished the game. Cute one! And this time around I saw the ghost in the kitchen at the beginning! :) couldn't get back to her though once I left that screen but wasn't necessary to complete Is this your garden behind your house? Beautiful. Very peaceful looking. Good work.

Lazypookzz
06-18-2009, 16:15:37
Thanks Lamarblake, I'm happy you could finish it.

The witch (me...LOL) doesn't do anything, so you don't have to go back.

Yes that's our garden and for me it is fun to see it in this game, it looks more beautiful than irl :-)

This is my first game so if someone finds another bug, please let me know.

Have a nice day! -:turtleride:

Michelle
06-18-2009, 21:33:28
Coins...need coins.

EDIT...got coin.

That was really cute. I hope you do more! Maybe next time we can see inside your house!!!

Lazypookzz
06-18-2009, 23:07:53
I'm not sure someone wants to see that :lol:

Thanks for your comment!

Mistery
06-19-2009, 02:31:33
Welcome to the forums Lazypookzz :welcome:
This game is really cute and very well done, I look forward to playing your next game :D

Uncle Rim
06-19-2009, 03:26:04
Maybe it's just me, but I swear that the ghost in the window is trying to photograph me!

I completed the game without solving some of the puzzles. I didn't find a screwdriver. I didn't find a means of lighting the lantern. Nor did I find how to cut the branches and vines. The water lily I expect was just a diversion.

Mistery
06-19-2009, 03:28:18
Ummm, how could you finish the game without cutting the branches :?

Uncle Rim
06-19-2009, 03:45:00
I clicked around there and found something I was looking for. I suspect that the first hotspot does not completely cover the second.

Lazypookzz
06-19-2009, 07:45:31
@ Mistery, thank you, nice to be here!

@ Uncle Rim... you are right about the branches and the hotspot. It is solved now. sorry for that.
The ghost *s taking your picture...for her hall of fame :panda2:

You need to light the lantern to see the toolbox. To open the toolbox you need a code

Uncle Rim
06-19-2009, 10:29:36
There is no need to apologise. You told us this game had not been fully beta tested, so we are all happy to let you know where bugs exist.

Getting the lantern to change from its unilluminated state has been a bit of a challenge for me. I've clicked many times on what might have been a source of flame. Waved the mouse over every pixel in the game in hope that a new hotspot might be revealed. I've even tried entering the shed and shining a torch on the screen in the hope that I might shame the lantern into doing its job. All to no avail.

btw, I hope Pooky will come without the bribery item. Running up and down the garden while frantically flailing the arms is a good way to work up an appetite!

Mistery
06-19-2009, 10:41:37
To light lantern
check the barbecue carefully :)
To reach what you need, just check nearby for a tool

Lazypookzz
06-19-2009, 10:42:06
@Uncle Rim,

You can combine items.For the lantern you need matches to light it

I didn't include the pictures of the raspberries and strawberries in the garden... I won't forget it for next time.... so you can eat something and do a swim for more aerobics :D:

Thanks for your help !

:turtleride:

Uncle Rim
06-19-2009, 10:49:06
Ah, that's where they are! A little sneaky for us Aussies who habitually throw snags (sausages) on a barbie concealing what is hidden inside.

Lazypookzz, it was the matches I didn't find.

Mistery
06-19-2009, 10:53:57
Goodie, you've found the matches :D

Uncle Rim
06-19-2009, 10:59:58
Annnnd Out!

I need to mention the birthdate of the bear did not evade me. It's nice to see that Pookzz has found happiness (laziness, perhaps not so much :P).

ps. I doubt the strawberries and raspberries would have fared any better that the kumquats and plums after being barbecued.

Lazypookzz
06-19-2009, 11:11:56
I am laughing my pants of Uncle Rim (excuse my english).

I just saw you running around my garden with the arms thingy you mentioned and bbq strange things :panda2:

But....glad you made it!

Lazypookzz

alwaysneedhelp
06-19-2009, 18:55:19
ok i litteraly cant play i downloaded it like 10 times and nothing

Mistery
06-19-2009, 19:08:28
What do you mean by "and nothing" :?

flagalstan
06-21-2009, 00:41:26
Weird. I could get into the shed easily without using the key and when the lantern was lit the shed was locked. was it the witch?

Lazypookzz
06-21-2009, 08:08:30
Hi flagalstan,

It was indeed the witch, but that is solved now in the new version :susel:

Lazypookzz
11-07-2009, 13:21:08
you can find here the walkthrough (http://www.moviemerchandize.nl/game.html).
There is an english and a dutch walkthrough available.