View Full Version : Cybee Adventure

07-03-2006, 04:34:32
point and click game...Not sure whats going on yet, but maybe a little help!!!




Walkthrough (http://gamershood.com/forum/showpost.php?p=86801&postcount=66)

07-04-2006, 09:11:35
whats with this game

07-05-2006, 05:05:14
im still tryn to figure it out.
got out of the room, but?
:au: :what:

07-05-2006, 17:02:54
how did you get out of the room

07-05-2006, 17:16:32
did you pick up anything yet?
(how do you do spoilers?)

07-05-2006, 17:22:29
like this wooothe trick is to put (spoiler)spoiler here(/spoiler)
only replace thes brakets () with theas []

07-06-2006, 19:35:55
have you gotten out yet?

07-06-2006, 20:22:12
ive gotten the magnet.. but thats as far as ive made it... ugh.... this is a little weird

07-06-2006, 20:38:53
correction.. im now up to where out of control hoover vacuum

07-06-2006, 20:49:39
You have the possibility to edit your post (see "edit" button on bottom right corner of your post)

07-06-2006, 21:01:08
ok well... i was playing it... after reaching the elevator with the misquito my game died... go figure

... and ya... i forgot about that... my bad

07-06-2006, 21:54:47
i got passed the vaccuum... but im stuck after that

07-07-2006, 13:08:22
i have got the key but i cant open the drawer! im stuck plz help!

07-07-2006, 13:18:27
how do you pass the killer tomato...

07-07-2006, 13:21:40
does anyone no where i can find the activation code in the room where the tomato is?

nvm i have found it now!

07-07-2006, 13:24:25
can you help me pass the draw bit, there is obviously summet easy that im not spotting lol, plz help hehexxx

07-07-2006, 13:30:10
Just finished it and it goes to a
Page not found.
Who wants a hand?

07-07-2006, 13:30:31

join it with the leaf

07-07-2006, 13:31:30
i already joined the magnet with the leaf and got the key out of the fish tank, now im stuck

07-07-2006, 13:32:52
have you astually opened the drawer yet?

07-07-2006, 13:34:18
no it wont open, it just says can open it..great, but wont open!

07-07-2006, 13:42:28
Please help with the cyber-eating tomato!!

07-07-2006, 13:43:27
no it wont open, it just says can open it..great, but wont open!

You've to drag the key on the drawer... have you done it?

07-07-2006, 13:44:56
OK, passed the toamato, passed the hoover into the lab but now stuck by the elevator....
Please help...!!

07-07-2006, 13:45:12
Yah!! I found the code in the tomato's room!! :D

07-07-2006, 13:46:04
omg i finally did it!! i really suck at these games!!! thanks guys

07-07-2006, 13:52:54
help! can't get past the tomato, can't find the code in the tomato room either

07-07-2006, 13:57:36
haha, i really am rubbish, im stuck on the tomato now.....

07-07-2006, 13:58:21
Ok, opened the elevator, killed the bug got: ERROR 404, file not found ???
Is that all..? Or am I missing something...??

07-07-2006, 13:59:09
help! can't get past the tomato, can't find the code in the tomato room either

The code is
in the first room... you must turn off and than on again the fan

07-07-2006, 14:19:44
In the corridor with the tomato all I can do is keep replaying the stupid "make a hamburger" game. Help! Where do I go from here?

07-07-2006, 14:21:34
Drag the hamburgers you made on the tomato...

07-07-2006, 14:22:47
keep getting error 404 page not found

07-07-2006, 14:22:56
How do you get past vaccum?

I have got balloon (filled with helium),dart,ketchup stalk and have used the tablecloth on the vaccum.

What next?

07-07-2006, 14:25:36
Use the balloon on the vaccuum (near his left eye, on the top)...

07-07-2006, 14:33:51
plz,need walktrought

07-07-2006, 14:34:21
How can I pass the blue hoover? I've only ketchup and there's a wooden statue

07-07-2006, 14:36:07
How many burgers 2 drag? :ven:

ok.... did it with 20 was ok...

07-07-2006, 14:38:52
Thanks for help. I got page not found thing after mosquito aswell

07-07-2006, 14:40:05
um got the paper and the magnet. what to do next? please help!!

07-07-2006, 14:40:11
How can I pass the blue hoover? I've only ketchup and there's a wooden statue

Click on the right of page to see the lab door. Solve the puzzle to get in

07-07-2006, 14:41:49
um hellooooooooo?
has anyone actually finished the game?
if yes, please post a WALKTHROUGH!!

07-07-2006, 14:43:19
i give up

James Hund
07-07-2006, 14:48:06
Where is the balloon?

07-07-2006, 14:48:24
Click on the right of page to see the lab door. Solve the puzzle to get in

Ok, thanks! now I'm aat the elevator... some help?

07-07-2006, 14:54:04
I've found the ID card for the laboratory... maybe it makes the elevator work

07-07-2006, 15:03:54
now the elevator works, but there's a cyber mosquito that doesn't let me in... I still have the ketchup but how can I use it?

07-07-2006, 15:09:14
Where is the balloon?

It's within the laboratory...
open the counters and you'll find the balloon and the helium to fill it

07-07-2006, 15:25:04
I have completed the puzzle loads of times but the elevator still wont open
Please help

James Hund
07-07-2006, 15:31:31
I have completed the puzzle loads of times but the elevator still wont open
Please help

Same here....hope its not a bug

07-07-2006, 15:34:07
Same here....hope its not a bug

I had to make the puzzle 3 times, every time it started again, the last time it remained solved. Then you have to closa that window and click again the monitor. then go to the elevator... Now I'm stuck with the bug, I can't kill it!

07-07-2006, 15:41:37
The bug:
combine the ketchup with the straw, drag onto bug

then I get a 404 error


07-07-2006, 15:55:10
The bug:
combine the ketchup with the straw, drag onto bug

then I get a 404 error

Thanks but... where's the straw? O.O

07-07-2006, 15:58:35
in the cola can next to lab door

07-07-2006, 15:59:51
where is the id card?

07-07-2006, 16:17:33
Where is the magnet? Can't find it anywhere!

it's ok, got it. lol

07-07-2006, 16:19:22
in the cola can next to lab door

I can't see any cola can... maybe there's something wrong in my game, because in the room with the hoover there's a strange thing near the wooden statue but I can't click it! ??????

07-07-2006, 16:20:08
wheres the id card and how do u defeet the blue sucking bug???????

07-07-2006, 16:21:54
where is the id card?

You can take it after you've broken the blue hoover: you must put on it the table dress and then the balloon filled with the elium, and then click on the baloon with the arrow. The hoover will fall and you'll have the ID card

07-07-2006, 16:38:52
the dart doesn't work with baloon

07-07-2006, 16:39:07
how many times do i hve 2 click the mini computer thing in the first room 2 get the email?

07-07-2006, 16:43:15
like 12-15 times

07-07-2006, 16:44:16
i have the id card but its taking like forever to do it what should i do?

07-07-2006, 16:50:08
ok I got id card

07-07-2006, 17:01:34
Aahh! Error 404 file not found??!!

07-07-2006, 18:09:49

Click on the Firefly
Click on the flashlight
Click on the bottom box beside the door 5 times (Low, Off, Medium, Off, High) to reveal the BurgerMat Code
Read the BurgerMat Code (241224)
Click on the right magnet on the poster (White ball)
Click on the left side of the ugly concrete cactus thing from mars (by the mouse hole) to get a wire (they say it's a leaf)
Move the magnet to the leaf
Use the fishing magnet on the fishing bowl to get the key
use the key on the drawer beneath the fishing bowl
Take the battery for the ROBOGATOR
Use the battery on the ROBOGATOR
Play Simon Says with the ROBOGATOR through 11 Rounds.
Exit through the door and disreguard the fat tomato. Click on the BurgerMat to the left of the tomato.
Input the code you read earlier (241224) and play "Tetris". Either make single or double patty burgers. End your game after 7 and before 13 burgers. You don't need more than 12 to kill the tomato
Feed the stack of burgers to the tomato to pop him and get the bottle of ketsup.
Move forward and disreguard Hoover. Turn right to the secured door
Play Mindtrap on the door to figure out the combo. OK means 1 is in the right spot. WRONG POS means 1 color is right, but in the wrong spot. Start by setting all 4 squares to the same color until you and cylcing the color until you know how many colors are in the combination. Then you can cycle the 4 colors around until the door opens.
Before you enter the room, take the straw out of the coke can and use it on the ketsup bottle.
Enter the room, take the top dart out of the Dartboard.
Below the dartboard is a cabinet. Open it and take out the helium
Open the top right hand door and take the balloon out.
Take the tablecloth off the top of the larger rock.
Use the helium on the Balloon
Exit the room (Click on the bottom left or right hand corner until the door appears. You should be out of the room facing Hoover.
Use the tablecloth on Hoover and then the balloon on him.
Use the dart on the balloon and then take the ID Card from Hoovers Wreckage.
Enter the tiny door behind Hoover and examine the elevator keypad. It displays an error. Return to the Room with the rocks/dartboard
Use the ID Card on the terminal ahead.
Click on the terminal to play 3 rounds on the Sliding Puzzle. Line the red terminal in order (2 Prong, 1.5 Prong, 1 Prong) so that when you "Train" then to the top row, the 2 prong will end up to the right side and the 1 prong will be on the left). Then you can move the last 5 pieces in a figure 8 pattern until the yellow mirrors the red and the blow is lined up 2 prong left and 1 prong middle. Each time you complete the puzzle, click on the finished picture to get an OK prompt. It will reshuffle the pieces until you have won 3 rounds. Then you can click on the X in the upper right hand to head out.
Return to the elevator
Click on the Elevator panel to open the door and use the ketsup on the bug that appears
....game will try to load the next level, 404 out and that's the end?

Best of Luck

07-07-2006, 19:13:39
ive gotten the magnet.. but thats as far as ive made it... ugh.... this is a little weird


07-07-2006, 20:45:36
owww don't tell me that this game is half?????NOOOOOOOOOOOOOOOOOOOOOOOO I can't stand to wait to c what happens,eather to start from the beggining ..... *cry* It was cute game though

07-08-2006, 01:43:36
Someone post a walkthrouuuugh.

07-08-2006, 03:22:13
There is one on this page.

07-09-2006, 00:44:13
I had tried to play this game long ago and the second part was loading well but then you had to kill flies or mosquitos inside the elevator (if i remember well) and never managed to pass through that.

07-12-2006, 19:34:42
Guys, does anyone know how to get past the giant tomato, i have like 54 burgers, but i dunno what to do with them!!! HELP!

that is an immensly disappointing ending, i kinda wish i hadnt started it now. ah well.

10-14-2006, 01:56:47
help! can't get past the tomato, can't find the code in the tomato room either

the code is

Michael Jackson
12-30-2006, 03:55:17
what do you do with the burgers? I don't know how to use them to kill the giant tomato...which might I ass is pretty cool looking.

12-30-2006, 04:45:49
Look at the walkthough, the link to it is now provided in the first post ;)

Michael Jackson
12-31-2006, 00:41:45
Thank you sooooooooooooooooooooooooooooooo much Mistery! Did you know you're awesome? Oh! and by the way, I like your avatar.

12-31-2006, 00:43:46
I'm glad it helped :)
And thanks :)

Michael Jackson
12-31-2006, 00:53:35
I looked at it...but I still can't figure out how to actually FEED him. I end the game when I get to 8 burgers, but nothing happenes.

Never mind. I got it!

YEAH! THIS IS MY 100TH POST!!!!!!!!!!!!!!!!!!!!!! CELEBRATE! HEH-HEH!

03-04-2008, 05:41:04
Hate Simon Says .. among other things. So much for this point and click - no fun at all.

03-04-2008, 20:09:42
Got stuck on the simon says game myself there too, couldn't do any more than 7 stages and that was even with writing the moves down. Gave up on the game after that.