View Full Version : Geek Quest

07-13-2006, 04:02:38
"This is a point-and-click adventure game modeled after classics like Myst, except with a bizzare Tech College setting" (author)

Well, it's not really like Myst, but nevertheless a great game full of puzzles to solve and things to find. There are tons of codes to find and figure out, so take paper and pencil and start to write down all information you gathered.


07-13-2006, 06:55:01
anyone know the code to the cash box?

07-13-2006, 07:07:57
anyone know the code to the cash box?

I don't remember exactly but you can figure it out without big problems
I think number of articles was 4 (not sure but around that)
Semester start was around 8
And well, the rest if you devide a number (age) by 2 is either 0 or 1 ;-)

07-13-2006, 07:14:27
have you finished the game? and how the heck did ya figure it out
lol i am good i figured out the punch cards without getting into the crack suite :D

07-13-2006, 07:20:42
No, I had to take a break and I haven't finished yet, but still continuing (it needs time to figure out everything).
Figure out what? Well I knew that the second could only be 8 or 9, and that the last had to be 1. So I just had to match this with the first number.
Could you open it?

Me, too, I cloned before I had the code ;-)

07-13-2006, 07:23:41
yup im 2/3 through the hamstertron and working on the last third

07-13-2006, 07:27:27
I need power. I have found the electrical panel and opened it but I don't know how what to do exactly. Did you figure it out?

And where is the toaster?

07-13-2006, 07:33:12
no i dont know what to do there either both in the laundry room and beside the storage room. do you know what to put in the bucket when you're in the tree? and have you got all three lights on on the hamstertron?

07-13-2006, 07:36:10
i dont need power yet so this info isnt useful for me but
go to shelf 3,17 to get the turbine manual

07-13-2006, 07:36:43
No, I just put the bucket so far. And I have only 1 light on the hamstertron :-(
Did you open the hamster cage with the symbols? I tried but failed. And I should use the toaster with the bagels and watch the video (but no electricity).

Did you notice that there is a clickable spot on the sofa in room 102? Don't know what to use there.

This game isn't easy :-)

EDIT: Got 2 lights meanwhile and found the toaster :-D

Okay I tried to
roast the bagel but I can't take it back, because if I click there, I just zoom in to the hamstertron.

07-13-2006, 07:41:11
do you know what the room number of G63 is? i think it is the key to restoring power there
nvm i think it is 115 as 215 is right above it
watched the tape :)

07-13-2006, 07:48:04
Hmmm, did you just push the room numbers? Because I got still no power. And where is the number written???

However I got now 3 lights and also gate alarm (probably set something wrong...)

07-13-2006, 07:53:30
you push the room number then go to the second panel and press the button, the room number isnt actually written, but you figure it out with logic.

howd you get the third light???

07-13-2006, 07:57:27
Yes, got power, now going to watch the tape.

Do you need the last light?
Set angle of pipe to 42 (next to guy who plays video game).

07-13-2006, 08:01:01
thanks, man if i could have waken up that hamster...
i cant seem to get the air intake right

07-13-2006, 08:03:32
I can't either. I tried to make toasted bagels but it didn't work I think. This will wake it up if you use it in the machine (have you read about it already?)

And I also get gate alarm, must set things different I guess.
No I changed things, and had 1 light only.
So I think it was okay before. But what does the gate alarm mean?

07-13-2006, 08:07:28
yup lol awhile back i posted a spoiler about the book, to not get the gate alarm make sure the yellow line is going across.
i got the hamster up through the hamstertron but its kindof disappeared

07-13-2006, 08:12:25
Thank you Sammy :-)

Okay, my hamster walked into the hamstertron but I don't know where it is now,lol.
And I suppose I need a weight for the bucket aswell.

07-13-2006, 08:15:02
lol same, im working on that right now...

07-13-2006, 08:15:52
I scared it out of the hamstertron :-)

No, it seems to be still there.

07-13-2006, 08:19:01
its in the hamstertron?
i thnk the bucket itself is the counterweight
just gotta figure out the air system now...

07-13-2006, 08:31:30
I have no idea where it is. I opened the cage in the safe room, but if I use the machine next to the hamstertron I only hear the hamster and nothing happens. Do I have to put food somewhere?

Ah, or the Furby?

07-13-2006, 08:33:13
read the manual again ;)
howd ya open it?

07-13-2006, 08:33:48
The cage you mean?

07-13-2006, 08:34:56

07-13-2006, 08:38:22
It was
lollypop, bulb, G63, triangle, chess figure, girl shapes.

But my hamster won't leave the hamstertron :-(

07-13-2006, 08:41:55
one of the last comments in the machines manual will tell you what to do, i still cant figure out the air intake. again howd ya figure it out?

yup this air intake has me completely fooled
mistery, anyone, HELP!!!

07-13-2006, 09:00:29
I looked up the combination (well just hints on it) on the hint page. Now I'll take a look at it again I think (I want to finish!)

07-13-2006, 09:06:56

do you need a hint of some sort? cause im about to go to sleep...

07-13-2006, 09:18:27
Sorry, I wasn't able to display the forums within the last couple of minutes (I had server not found messages). So nice that you ask :-)
Yes, I finished aswell.
Thanks for your help and sleep well :-)

07-16-2006, 00:05:06
Can any one pls tell me what are in the Inventory List? How many are there in Inventory List and where it belong to or use to?

Does anyone finish the game? if so can anyone post a walkthrough pls? The link that you show them for a hint. And it not working for me to follow the hint. thoes are question and answer.

07-16-2006, 00:10:55
I finished the game but I don't remember enough details to write a walkthrough. In the inventory list are all the objects you pick up. To use them, you must select the object that you want to use.
However I found a walkthrough here:

07-16-2006, 01:36:43
The theme music is a classic game. Conker's Bad Fur Day. Absolutely loved that game!! Does anyone remember that game???

07-16-2006, 01:43:57
No, I don't remember that one.
But I liked this game here very much.

07-16-2006, 02:23:27
I been playing this game on/off fir several days now when i first found it on ..NORDINHO.. quite hard but easy ... long ... But overall .. very fun and interesting!

07-16-2006, 08:07:02
Hey, does anybody know how to work out the number of the punch cards? Or am I supposed to go through every combination?
Help, please! I like this game and I don't want to get stuck so soon!

07-16-2006, 08:11:59
you have to get into the crack suite i believe to find out how to decode it

07-16-2006, 08:12:21
Never mind! Thanks, I managed to get it without.

07-16-2006, 09:17:21
Anybody know where the key is for the 'crack suite'? Or where the laundry room is?

07-16-2006, 10:21:38
to get the key to the crack suite, give the boy whos playing the video game a cream soda.

07-16-2006, 12:44:50
I like this game but I've looked all over and still can't find the laundry room!

I've done everything else apart from the last 2 rooms after the laundry room!

07-16-2006, 12:50:54
try looking in the lounge its in there
just finished it its a great game cant wait for the next one!

07-16-2006, 14:51:25
What do I do with the electricity? I have worked out how to pick the locks and that I need to turn the lecky on in G63 but other than that I'm stuck.

07-16-2006, 14:55:18
Could you turn on the power in G63?
You can find out the room number by checking the numbers of other rooms.

07-16-2006, 15:02:53
Yeah, I think I know what I need to do, its just doing it. I'm not sure which buttons I'm supposed to press, it doesn't seem to have any effect.

07-16-2006, 15:04:45
Oh, nevermind!
I'm so stupid, it had worked, I just didn't check the room! Thanks.

07-16-2006, 15:56:00
Yay! Finished! That was great, the save feature is a good idea because I normally give up with games that I can't go back to.

Anybody worked out what that was all about at the end? I didn't read the thing and I'm a bit confused!

Anyway, looking forward to the next one.

07-16-2006, 19:01:36
I can prepare hamsterton, the last light (monkey light) does not work. Is there something I should do?

07-16-2006, 19:09:37
Nvm, I did it. Feeling so stupid!!

07-17-2006, 11:29:40
where the hell do i get the bucket n also how the hell do i use the clonin machine??????????????????????????????????

07-17-2006, 11:31:43
Look up task 1 and task 3 in the walkthrough.

07-17-2006, 12:54:03
Hi can some please post the walkthrough

07-17-2006, 13:09:35
I already gave the link to a walkthrough in this thread.

07-17-2006, 13:22:17
I knbow but cant get to it the website is blocked for me

07-17-2006, 13:30:51
You can't access
at all?

07-17-2006, 13:33:39
Nope not at all firewall

07-17-2006, 13:37:36
You can add the URL as safe in your firewall. Did you do that?

07-17-2006, 13:39:16
In work so no access ot the fire wall can you copy and paste it to this website ?

07-17-2006, 13:47:48
Don't like the idea of copy-pasting walkthroughs from other pages really. But I think if I give credits it should be okay.

Walkthrough from Nordinho Forums, posted by Bifern GTW

Dorm Courtyard :

Pick up a boffer sword

From this Location
- Upper Left ? to the front of the chess table and the front-left door
- Left ? to the chessers Suit
- Forward ? to the tree
- Forward twice ? to the back of the chess table and dorm lounge front-right door
- Right ? to G63 room

Go upper-left twice. The monkey is blocking your way. Use a boffer sword.
Go to the chess table. The chess player will ask you to play chess. I'm sure everybody know how to play chess but you can read the instruction from the book "Rules for Chess : Shelf 3, 15" (optional). You have to move one chess piece so that becomes a check mate.
Move one of the white pawns forward.

Task 1 : Unlock the Laundry

Go to the back of the chess table (forward twice from the starting point). Approach the chess player on his back and steal his wallet. Pick up a student ID.
Go to the proctor room (left, upper-left and right from the start). Talk to the proctor Katy. Ask for the code for the laundry. She will ask for a student ID. Select it from the inventory and click on ?Here?s a student ID? then she will give you a code.

The code is 35422.

Another question will give you an information about the dorm.
Go to the laundry and enter the code, get inside and pick up a bucket and a furby.
Go back to the courtyard. Go the the tree. Climb the rope and attach the bucket to the rope as a counterweight.

Task 2 : Unlock the Crack Suit

The man who is playing game don?t want to talk to anyone. He ask for a cream soda.
Go to the storage. Zoom in the lockbox. The password hint can be found in the note in front of the empty cream soda box in that room.

The password is 4-8-1

Open the lockbox and collect a cash and coins.
Go back to the lounge. Insert a coin into a vender machine. Buy a can of cream soda.
Go back to the man who is playing game.
Zoom in the game box and shut it down. He will angry. Give him a cream soda and he will calm down.
Ask for a crack suit key, he will give you.
Use the key to open a crack suit door. Get inside. Pick up a lockpicks kit on the table. Zoom in the tube system, choose ?green?.
(Optional) Zoom in the note on the left. It give you an information about a binary encode which is used at the frosh clone suit.

Task 3 : Frosh Clone Suit

Zoom in the sink, pick up toothbrushes. Zoom in Clone-O-Matic, pick up punch cards. Insert a card frosh# (white white black black), a binary of 3 you know from the note in the crack suit. Then insert a toothbrush (a blue one). You get a clone hand. Use it at the panel on the right of that room. This will unlock the trapdoor to the chesses suit.

Information :
Kelly = forsh#3 (from the whiteboard)
Kelly?s toothbrush is a blue one because you see from her desk that all her belongings are blue.

Task 4 : Chessers Suit

Pick up a video tape on the sofa.
Pick up a hamster food in the bottom drawer.
Open a top drawer and zoom in the lockbox. Use lockpicks to unlock it and read an instruction inside. This give you the right angle of the ladder.
Zoom in the tube system and open the green gate.
Exit the room, now you unlock the chessers suit door.

Task 5 : G63

Go to the library, a bookcase in the lounge signed ?East Dorm Library?. Pick up a book ?MIT Guide to Everything: Shelf 3, 14?. This will allow you to use lickpicks.
Go to the electrical panel in fromt of the storage room. Use lockpicks to unlock the panel and push a button 115 which is for the G63 room (because the room over it is 215).
Go to the laundry, enter the code again (35422), get inside and go to the electrical panel. Unlock it with your lockpicks and push the ?Breaker Reset ? button. This will turn on the electricity in the room G63.
Go ot room G63. Zoom in a video player and insert the video tape.

Task 6 : Prepare the Hamsterton

Go to the lounge. Go to the refrigerator and pick up bagels and (optional) a bread.
Put the bagels in the toaster behind the Hamstertron. Put a hamster food in a blue box.
There is an automatic telescoping hamster ladder beside the TV game. Zoom in and change the angle to 42 (you know this from the note in the chessres suit.)
Zoom in the Hamstertron. Click on the black button and change the wheel. You have to clear the way from front to back while blocking the way to the toaster (that will harm the hamster).
Push the ?Gate Switch? (a green switch on the blue box) once.
Click the red button on the hamstertron to activate it. If you made everything right, three light will light up. A hamster will go into the blue box. Push the green switch again to change the direction.
Go down and zoom in the turbine. Select 1200 rpm and 240 volts. You know from the book ?Operation Manual for the Turbyne: Shelf 3, 17? that it generates an ultrasonic noise that make a hamster to flee. When you do this, a hamster will go to the room G63.

Final step :

Goto room G63.
You have to set the air flow system by push/pull the switch paddle that make the air flow from inlet to the top outlet that leads to the hamster tube but don?t let the air flow away from the others outlet.

Top-right once, bottom-left once, bottom-right once.

Then turn on the pump switch. A hamster will be sent to time suck room.
Go to time suck room. Stop the music by clicking a stop button on the PC moniter.
Unlock the cage by using this sequence you know from the book ?History of East Dorm: Shelf 1, 2? compare with the symbol in each room.

lollipop, light bulb, G63, triangle, chess piece, 4 girls.

Give a furby to a hamster and watch the ending scene.

07-17-2006, 13:52:28
Nice one Thanks a million being ages trying to solve this one

07-17-2006, 14:21:15
is anyone still here? i have the lockpicks and i am trying to unpick the box in the drawer but it is just not working? any suggestions?

07-17-2006, 14:22:09
Choose the lockpicks from your inventory drop-down menu and click the box. It should work.

07-17-2006, 14:32:43
i have tried that so many times and it just will not work!

07-17-2006, 14:36:18
Sorry, I can't help you with that, because I don't know what's going wrong.
However you could try to go on with the game and take the angle for the ladder from the walkthrough (as inside the box there is a hint on the angle).

07-17-2006, 14:40:15
Have you read the book in the libary MIT then you can use the lock picks

07-17-2006, 19:10:07
what room is the third light on the hampstertron, i cant get it to light?

07-17-2006, 19:12:32
what room is the third light on the hampstertron, i cant get it to light?

Could be the angle of the ladder (next to the guy who is playing video games), did you set it?

07-17-2006, 19:46:08
yes it was, didnt open gate, thx

07-21-2006, 02:02:47
The hamster won't go :( I've lit up all the lights, checked the gates, added food, set the machines.. but the little bugger won't wake up :( Glitched? Or am I missing something?

07-21-2006, 02:04:47
Ah ha! Nm. A re-do of the game sorted it

08-12-2006, 09:28:00
ok i opened th cash box how do i open the stupid panels!?????????? someone help me plz and ill help you

08-12-2006, 15:07:57

08-12-2006, 16:55:30
hopefully someone can help me here!:sad:
i'm stuck with chessers room! igot the clone hand,unlocked the door at the panel, but when i try to open chessers room all i get is: door is unlocked,but somethings stopping it on other side!"
what do i do now or what have i done wrong?
plz help,i really do like this game and would love to finish it! buggers me really bad! :(

edit: and yes, i even tried the walkthrough! ;)

ok,climbed into the room! *gosh
that had me going for ages! :)
by the way,excuse my bad english,i'm a herman! ;)

08-12-2006, 23:19:03
still cant get the last light to, uh, light on the hampstertron?
any suggestions?

08-12-2006, 23:24:14
Hmmm, it could be the pipe that you have to set to a specific angle next to the guy who is playing video games.

08-12-2006, 23:38:43
but i set it to 42

as per the suggestion of mistery and the official walkthrough

08-12-2006, 23:42:06
Look at point 6 in the walkthrough for which I have given the link on this page already, there are 3 tasks you have to fullfill to prepare the hamstertron. I'm not sure which one you missed (rotating the hamstertron one more time?)

08-12-2006, 23:43:29
hmmm, maybe the green button?
which gate should be open after i click it once?

06-08-2007, 17:41:39
Who can make a walkthrough?

06-08-2007, 17:49:19
I have given the link to a walkthrough on this page ;)

07-03-2007, 21:04:04
I can't seem to move the chess pieces to where I want them to go, I'm trying to do what the walkthrough is saying, but the pieces are just going to their original spots

>.< I'm frustrated right now because of it, but oh well....

02-22-2008, 20:40:14
I should have made a map .. where am I now? LOL
bread, bagels, sword, student ID
Also moved some chess pieces - black has lost .. or will shortly if I remember right. I moved some things and but just ended up with two pieces on same square. I've played (poorly) so know how they should go.