View Full Version : Nightmare House

07-17-2006, 10:25:05
Play game:


Scary point and click game.

07-17-2006, 10:36:08
ohh, no-one here yet to help?? :) i'll wait then

07-17-2006, 10:37:23
i have a hammer a knife and a joint - what now?

07-17-2006, 10:41:13
oh i have a key

07-17-2006, 10:45:36
where is the key? I have the hammer, a knife and weed and lots of locked doors!!!
Oh and whats the code for that thing in the bathroom?? :)

07-17-2006, 10:47:49
Where Are The Keys????

07-17-2006, 10:48:54
there is a loose floor board downstairs, you will find a skull with sums. solve the sums and use on the lock in the bathroom cabinet.

07-17-2006, 10:51:33
I found the skull but couldn find the cabinet:((

07-17-2006, 10:54:42
go into the bathroom - cabinet is straight in front of you, smash it with the hammer

07-17-2006, 10:56:01
Woohoo, now i've got a lighter too!!

07-17-2006, 10:58:27
where did you get the lighter

07-17-2006, 10:59:05
In the basement after a lot of going in and out of 2 rooms!!

07-17-2006, 10:59:45
There is a ropes-and-rooms riddle with a hint -
pull the rope
oposite room


Any ideas about?

07-17-2006, 11:00:27
im not sure what to do with the ropes - all the lights on the wall are red

07-17-2006, 11:00:40
I have now made it out to the shed after seeing my name on a tomb stone!! a little creepy :(

07-17-2006, 11:01:42
How do you do spoilers guy's, i don't want to ruin this for everyone that wants to give it a shot on their own?

07-17-2006, 11:03:08
There is a key in the skeleton's hand in the grave

07-17-2006, 11:03:31
cut th rope with the knife

07-17-2006, 11:04:42
yes i have the key for the shed but im not sure what to do with the ropes

07-17-2006, 11:06:07
I'll tell you what to do with the ropes if you tell me how to do a spoiler :)

07-17-2006, 11:06:59
i have no idea how to do a spoiler something to do with adding these <>. anyone else know

07-17-2006, 11:07:37
I'll tell you what to do with the ropes if you tell me how to do a spoiler :)
[remove_meSPOILER]..Your hint goes here...[remove_me/SPOILER]

07-17-2006, 11:10:46
I got the lighter

07-17-2006, 11:11:53
can someone please tell me how to get the lighter

07-17-2006, 11:16:09
Now past shed and trying to figure how to get electronic door open, any ideas??

07-17-2006, 11:16:23
Basically I wrote this so anyone could get the most out of my game. Only read this if you are stuck OR have beaten the game to make sure you haven't missed anything

Pretty simple to follow:

-Grab the hammer on the floor
-Go upstairs to the bathroom, smash the mirror with the hammer, enter 12 1 15 into the lockbox
-go down to the kitchen, search the cabinets for the knife
-Use the key on the kitchen door, go into the basement, examine the rope holding the pipe- use the knife on it
-examine the stove, pull the lever inside
-go through the new door, and go straight ahead into the grave room
-examine the hand in the grave, get the toolshed key
-go back into the room with 3 doors, go in the left one
-pull the rope, go to the room across the hall
-Pull the left rope, go back across the hall
-push the right button, go across the hall again
-push the middle button, go back for the last time. Pick up the lighter
-go to the tool shed out back
-use the lighter to see
-turn on the switch on the wall
-Start the computer, run "machine works"
-Choose operate machine and input "5023" as the access code
-go down the newly opened passage
-go into the room on the left. Use the hammer to pull out each nail on the board. Press the switch that is uncovered
-go back to the previous room, and this time go to the room on the left.
-turn on the laser on the right side. Click the mirrors and use the arrow keys to position them. Position them so that the laser ends up reflecting into the node on the left side of the screen
-return to the middle room and go through the door straight ahead
-pick up the attic key
-go back in the house and go up to the attic
-use the attic key on the door in front of you
-the following puzzle is a lights out puzzle. Using the brackets below to represent the lights, press them in the following order:

(note that the puzzle will reset if you leave and re-enter the room)
-go back downstairs and into the last bedroom
-Read the entire diary on the nightstand
-Click on the lightbulb now. Accept. This will make you fall asleep.
-When fighting fred, the only way to stun him is to shoot his glove. However, this will not actually hurt him. It will only keep him from getting close and damaging you. There is a pipe in the upper left of the screen. If you shoot it, it wobbles. Shoot it when fred is underneath and it will fall on him.
-From here you can choose to shoot him or use the holy water. You will only be able to use the holy water if you found it earlier. See "Secret Area" below. Using the holy water gets the good ending, shooting him gets the bad ending.
Congratulations, You have now beaten "Nightmare House"

****Secret Area**** In the upstairs bedroom, before the bathroom, examine the nightstand you will find some weed. Go downstairs to the TV, and turn it on. Now use the weed. You must have the lighter in your inventory for this to work. You will trip out and have to escape fred in a dream sequence. Survive and you will get holy water, to use in the final boss fight.

****Easter Eggs**** -In the basement, on the bookshelf, are two clickable books. Choose the one on the bottom shelf, with the yellow dot. You will get a picture of the original NES fred game. Mouse over to see what fred thinks of it.
-In the bathroom, click the toilet handle to jam the toilet. Wait for a little while and the bathroom will flood itself. The flood will pour into the room behind you, which can even be seen happening in the bathroom mirror.

07-17-2006, 11:18:31
ok, start in room with note that says about opposite room left, opposite room right

07-17-2006, 11:28:10
well there's not much point in me going on as eveline has just spilled the rest!!

07-17-2006, 11:29:42
how do you get to the shed??

07-17-2006, 11:33:43
If you need a walkthrough, here it is:


07-17-2006, 11:37:22
i cannot find the toolshed. please help

07-17-2006, 11:40:27
hey sexiidimps! nice to see u again!
i'm on that little house...i moved the mirrors, but nothing happens...

07-17-2006, 11:40:39
i cannot find the toolshed. please help

Did you check the walkthrough I posted a link to?

07-17-2006, 11:42:39
hey sexiidimps! nice to see u again!
i'm on that little house...i moved the mirrors, but nothing happens...
Hiya Doglover, nice to hear from you again too :)

You don't need to use all the mirrors to get this one!!
Does that help?

07-17-2006, 11:44:31
yes but all you say is -go to the tool shed out back. I cant leave the house because the door is locked and im not sure how to get there

07-17-2006, 11:45:31
ok sorry done it

07-17-2006, 13:00:42
Hiya Doglover, nice to hear from you again too :)

You don't need to use all the mirrors to get this one!!
Does that help?
yeah...i know...all mirrors r in the right position...and the blue light is pointing to the right place....but still the door doesn't open...

07-17-2006, 13:05:53
HELP :-(
I can't go to the tool shed... :'(

07-17-2006, 13:13:17
Did you go into the room on the left Doglover?
You need to unscrew the wood using the hammer, then the electronic door should open :)

Waterproofed, you need to get the shed key from the grave with your name on it :)

07-17-2006, 13:15:46
Got the key, but does not work.

07-17-2006, 13:21:00
Got the key, but does not work.
You need to click and drag the key to the shed door to open it

07-17-2006, 13:23:42
Maybe I'm on the wrong door.
I thought it's the door behind me, when I look on the stairs.
This door is not opening...

07-17-2006, 13:27:20
That's the door back outside, ie: the door you entered to get into the house in the first place, you need to go into living room and use the door there!!

07-17-2006, 13:31:10
I'm really stupid :what:
The living room is probably the room, which is dark and with the lamp in the corner?
One last question:
How can I turn on the lights?

07-17-2006, 13:33:40
where you can vaguley see the lamp click just slightly to the right of it (where the pull cord is) and hey presto the light should come on!!

07-17-2006, 13:40:28
Oh thank you very much!
You are my hero :hb:

07-17-2006, 13:51:07
Oh thank you very much!
You are my hero :hb:
Just glad i could help :)
If you need any more help, just let me know :)

07-17-2006, 15:05:29
still stuck!!!!

07-17-2006, 15:28:07
still stuck!!!!
Where are you stuck Doglover and i'll try and help you :)

07-17-2006, 15:36:41
i'm still on that part of the mirrors...the mirrors r in the right positions....the bottons red and blue are shining...but the door still doesn't open..

07-17-2006, 15:39:40
Mmmmmmm.......... that is quite strange!! If both lights are lit then it should just be a matter of clicking the door and it should open.

07-17-2006, 15:49:22
i mean...i don't know if the red right is also on...

07-17-2006, 15:50:11
In the blue room you only need to use 3 mirrors.
The first one is straight in front of where the blue light starts. Angle it upwards to hit the mirror top right of the picture, then angle that mirror to hit the mirror directly below where you want the blue light to end up. Finally angle that mirror face left until it reaches the end point. Once you have done that and you have removed the board from the red room and hit the red button come back to where you can see 3 doors and just click on the middle door.

07-17-2006, 15:56:24
Doglover, i'm too pooped to pop and so i'm heading on.
Catch you another time and keep smiling :)
Hope you make it to the end ;)

07-17-2006, 15:59:31
i can't remove the board from the red botton...

07-17-2006, 16:08:19
how can i remove the board?!?

07-17-2006, 16:37:34
finally!!!!!i finished it....lol

07-18-2006, 00:04:47
need help with the red and green dots. I know the format but don't know how to do the right sequence to get the format. I am so close to finishing

07-18-2006, 01:19:40
i can't pull the nails out of the board, hammer doesn't seem to work on them.......any trick to it?
without the board removed i can't turn the switch on

07-18-2006, 02:34:47
I couldn't get the nails out easily either.

You have to put the head of the hammer perfectly on each nail and then click.

07-18-2006, 16:21:25
I hate to say this but i remember Playing this on this soite a few years ago

07-18-2006, 16:38:47
I found a walkthrough. Not sure if this has been posted already, but my eyes are too sore to look through alllll the posts.

delete if necessary.

Use the link below for a walkthrough. Should be helpful to some. http://a1.interclick.com/Interstitial.aspx?adId=0&ind=&wsid=5433&requesturl=http://afro-ninja.com/guides/fredguide2.htm

Hard game.

07-18-2006, 19:45:20
here's a site made by the author that gives you a walkthrough

oops....already posted! oh well, lOl!

Duh..........got it....got it....

if your having trouble with the board coming off.....

I did it...never did find that holy water though...oh well
it was fun anyways...

pink bunny
07-18-2006, 23:26:36
i beat freddy but i shot him because i lost the dream sequence fight

ah well..at least i shot him

i remember they used to run elm street marathons on tv on late night
and i used to stay up all night watching them even if they ended at 3am
lol..to be a kid again!

07-19-2006, 15:27:45
HELP. In my computer i can't click machine work - it say - no external device detected. What to do ?

07-19-2006, 17:57:42
i'm stuck. you know when you open that passage that leads to the hall with the three doors? well, like you have to pull the ropes, i pulled the one in the first room, then the left in the second room, then the right button in the first room, but then you're supposed to push the middle button in the second room, but there is no middle button showing up!

*gap gasp pant pant*

07-19-2006, 22:14:11
Good game ^^

09-27-2006, 06:24:02
Im so mad, I got all the was to the part with the board, tried to use my
hammer, and it won't let me, so just to make sure I was not forgetting something, I went to the walkthrough, and I was not, for some reason,
I can't use the hammer......I have no idea....PO'd...

01-17-2009, 21:09:33
sounds spooky

01-18-2009, 08:44:34
This is actually a really good game. I remember playing it before but had to give it another go just for fun.:scared-couch:

02-17-2009, 18:19:42
When you get Weed, go to the Tv, turn it on, and use the weed on the Tv. then you beat Freddy in a video game (really easy when you figure it out. You have to have the lighter for it to work. WARNING!! If you die on the video game, you lose the weed.

03-24-2009, 06:42:49
I'm stuck Idk why but my arrow keys wont work for the game a little help please!!!

Army brat
06-30-2009, 00:23:07
If you guys like this game you should go to camp crystal lake on gamershood.

06-30-2009, 00:50:21
Yeah, that was a good game to.

Micheal Myers
07-16-2009, 12:29:09
how did u get the lighter i really don't no where to get it plzzz