PDA

View Full Version : E-mac help



Beau
01-06-2010, 13:08:37
Hi every1,

I need some help with my e-mac ( it's not really mine, my pc is broken ) I'm having a problem opening spoilers. I know I need to make some changes in preferences, but I have no idea what. Is there someone here who can help me??

Thank you.

Mistery
01-06-2010, 13:15:41
Hi Beau,

I've got not much experience with Macs, but spoilers are based on javascript.
Please check if in the settings/options of your browser you have allowed javascript.

If you don't know how, please post what browser (program to access internet) you are using.

Beau
01-06-2010, 13:43:56
Well, I've checked the java settings. There are 4 boxes I can enable or disable. They are called : enable java, log java output, alert on esception and log java exceptions. I have 3 of them, what do call that, I'm going to call it "on". Let's see, enable java = on, log java output = on, alert on exeption = of and log java exceptions = on.
I don't know if this is right, but maybe you, or someone does??

Mistery
01-06-2010, 13:46:28
What browser are you using? Safari? Firefox?

Java is not the same as Javascript :)

It's enough to enable Javascript.

In Safari for example:
Safari > Preferences
Click Security
Select the checkbox next to "Enable JavaScript"

In Firefox:
Firefox > Options
Click on Content Tab
Select the checkbox next to "Enable JavaScript"

Beau
01-06-2010, 13:55:47
No, it's IE 5.1 I know it's an old one, but I have tried downloading firefox but that didn't work either. But that's a complete different story. Javascript, I have to look around for that. Strange thing is, I'm only having this problem for a few days, I never had a problem opening the spoilers, I must have clicked something by accident. I'm gonna look around if I can find javascript. I'll get back on that.

Thanks

Mistery
01-06-2010, 14:11:18
Yes, IE 5.1 is quite old.

Try this:


Edit > Preferences



From the left window with options under Web Browser, select "Web Content."
Check "Enable scripting" under Active Content .



Click "OK."
Close and restart IE.

If after closing and restarting IE, you still can't open spoilers, you might try to get Safari (http://www.apple.com/safari/)since getting Firefox didn't work.

Beau
01-06-2010, 14:15:15
I'm going to try, I'll get back to you after I restart the pc.

Mistery
01-06-2010, 14:16:03
Okay, let us know if you still need help with it. I'm sure that we can work it out somehow :)

Beau
01-06-2010, 14:20:45
problem solved!!

Thanks for your help mistery, I didn't notice that I had disabled it.

;-D

Mistery
01-06-2010, 14:21:34
Great news Beau :D
You're very welcome :)

However, I'd still suggest you to try to get Safari - IE is not supported anymore for Mac since 2003, and your old version may also be unsafe (even though Macs are less targeted by malware than Windows).

Beau
01-06-2010, 14:25:39
I'm of to play now, it will be much easier now I can read the spoilers again when I get stuck.

I'll be seeing you ;-)

Mistery
01-06-2010, 15:13:28
Good luck with the games :D
See you around.