View Full Version : Hetherdale

04-02-2010, 17:17:30
A new point and click game by Red Herring Labs, creators of Morningstar (http://www.gamershood.com/forum/showthread.php?t=16152).

Dr. Heather Montrose finds herself in the heart of Africa, looking for a mysterious hidden city, thought to have only existed in the demented mind of an 18th century poet.
Point-and-click to explore the area and solve the mystery of Hetherdale!

This game is not suitable for children.

Play Here (http://www.bubblebox.com/play/adventure/1747.htm)

Please use spoilers to give hints:
Enter text here...

Please do not post a video walkthrough for 7 days.

http://j.imagehost.org/0298/hetherdale.jpg (http://j.imagehost.org/view/0298/hetherdale)

04-02-2010, 18:13:40
I'm enjoying this game so far :D

Found and used some items.

Currently got:
make-up set, towel, hammer, drumstick, rod, shell, axe, crossbow, chisels, winch chain, engine oil, hand-grenade, map (with 3 locations at the moment: camp, deep ditch, dig).

guitar string with bow

Now still exploring the surroundings, and trying to figure out where I can use my items.

Unlocked new location: dam
I put chisels in wall to climb it

Found white flower.

Figured out where to use grenade, but I need something to choke the explosion :hmm:

Gah, and as usual I'm playing alone...

04-02-2010, 19:20:01
How do you get past the burning tree ?

04-02-2010, 19:23:23
Get canopy from next to shed, and use it on burning tree

Finally progress, I destroyed dam.

04-02-2010, 19:29:14
Doh... thanks !!

I thought that was sand spilling out of the shed :P

04-02-2010, 19:32:16
I've found tombstones.

There I used chain on one of them, and put loose brick on other end

Opened tomb.

Used oil on tombstone, and rod on loose brick

Got necklace, spear and plume.

Yay, unlocked new location: Ramparts

Now I need to find a way to get the vine down I guess...

Unlocked new location: Pond

And got some new items.

At the pond I
caught a butterfly; found bird, drum (used drum stick), and a statue

04-02-2010, 20:05:15
Wow, you are flying thru this !! I've just now opened tomb.

She walks so slow :P

04-02-2010, 20:10:58
I'm trying now to dress up statue, but the reed sticks don't go into the holes on helmet :hmm: Already used make-up and spear

04-02-2010, 20:14:47
Guessing you got the vine down ? Stuck there.

Got to the Village of Shades ! (had to Google "fletching" :P)

04-02-2010, 20:16:17
No, not yet.

But I finally managed to dress up statue.

Unlocked Village of Shades (natives).

Got recipe and all ingredients now.
Got rid of the bees by combining arrow with handkerchief and lighting it

Got vine down
combined cloth line with arrows and shot.

Prepared fuses and grenades.

Blown up wall, found village, fell down.

Got to go for a short bit, but I leave the game open to finish when I'm back.

04-02-2010, 20:43:54
Thanks for the tip for the bees.



04-02-2010, 20:44:36
Hehe, that was tricky :P I thought we had to chop wood to make a fire :P

Should be back in 10-15 minutes :)

04-02-2010, 21:01:22
can't find crossbow, chisels, axe or map help please Mistery.

04-02-2010, 21:12:18
Sorry, just got back.

Carrow :?
Aha, you mean the man :haha:
Hmmm, how far are you?

How far are you? Maybe you're not far enough yet?
You will get the map and axe from someone, you'll know when.
And for chisels and bow, you'll get them at DIG when it's time to get them, you'll see them on the floor

Got now some items from the cave I've fallen into.
Guess I should get rid of water?
Aha! Looked at candle
Then went to tombstones, and it seems I should be able to move one

Figured out I had to use lighter first, then could attach chain

Found hidden passage.

Arrived at lost city, found some more items.
Book, fire wood, note from journal, quill, clay bottle

Found door and enlarged hole with axe

Now I get to get inside to help the others :hmm: But how?
Aha, got a clue from book

Okay, still playing alone... or again... :P

04-02-2010, 21:32:52
I'm inside, and stuck.

To get in (past the gate blocked w/ a timber) :

Follow the "recipe" in the book you found.

04-02-2010, 21:39:48
Made fire in recess under dragon

Filled now all recesses, don't know yet what happened.

Aha, got acid!
Once you have filled recesses push button (symbol) on wall

I'm inside the temple now.

04-02-2010, 21:45:41
I'm stuck at gunpoint :|

04-02-2010, 21:46:38
Not there yet.

I've just seen the professor dying

Then I got blood on the quill

I got torch now, gonna look at passages.

Hmmm, okay, she's afraid to go in passages.

Found series of native art in temple on the wall and cleaned it

I'm in the crypt now.

04-02-2010, 21:52:32
Done !

Not sure what I even did at the end !! I think I threw the book into the chasm, distracting him (?)... then was moved to the pile of rocks)

Good game - and L-O-N-G.

04-02-2010, 21:55:25
Opened tomb, got shroud, used quill with blood on it

Restored symbol with torch

04-02-2010, 21:58:02
Wow, this is a great game. I love games with a good story. :)

But I am stuck at the part where you need to detonate the explosion of the grenade, but I can't figure out how. :hmm: I got the items: make-up kit, towel, hammer, drumstick, steel rod, shell, axe, crossbow, winch chain, engine oil, white flower, grenade.

04-02-2010, 22:01:11
I found torn page back at embalming room

Yeah, I had a long time to figure it out but it's simple.
Throw grenade into river

04-02-2010, 22:01:16
Shroud ? I don't think I got that, but maybe I clicked too fast, because
I was suddenly able to walk past the ghost guard.
Makes sense now.

04-02-2010, 22:04:22
I found torn page back at embalming room

Yeah, I had a long time to figure it out but it's simple.
Throw grenade into river
Thanks dear. :hug2: That would have taken me a long time to figure that out myself.

04-02-2010, 22:05:25
Made ghost disappear by using magic shroud on symbol, and torn page on ghost

Found the guy :o

04-02-2010, 22:10:05
I met the professor, but I have to go now:( Hope there is an autosave.

04-02-2010, 22:14:03
I don't know if there's an autosave, or if you have to go to Menu and save manually.

Just finished, great game, lots of challenges :D At the end the game got pretty dramatic :o

I really liked both of their games so far (Morningstar and this one) :D
What a sad/tragic ending though...

Btw, the feher flower (white flower) is funny, the guys who made this game are Hungarians and fehér means white :P :haha:

Glad I could help Adventure :)
This was one of the trickiest things, but there are others, too :haha:

04-02-2010, 23:03:54
I think I have to start over from the last point I saved the game. :S
I combined the clothes line with the arrow, and lost my cloth line. :(
Yes, I thought that
getting the honey and getting to talk with Carrow about the plants
were tricky parts too.

Edit: They made another game? I have to try that one too. :)

04-02-2010, 23:06:20
No you haven't lost it, it doesn't show in the inventory.

Have you tried to use bow on vine?
It should work.

Yes, I love the first game, too. It's also long and challenging but fun :)

04-02-2010, 23:10:06
No you haven't lost it, it doesn't show in the inventory.

Have you tried to use bow on vine?
It should work.

Yes, I love the first game, too. It's also long and challenging but fun :)

Pfew!! Yes that worked!! :D I really thought I got a bug. Another tricky part if you ask me. :P Thanks a lot Mystery. :hug2:

04-02-2010, 23:10:38
Yes, that confused me too :P
You're most welcome :)

04-02-2010, 23:26:52
Saved the game for tomorrow. I am currently in the tomb, and got out again. I bet I must got back to explore more down there.. or tell about my findings with the others first. Well, I will figure that out soon. :)

Edit: Oh I see my map is gone, and that I am stuck at the temple area. :P

Anyway, really great game!

04-02-2010, 23:27:45
Okay dear, just make sure you don't use CCleaner, just to be sure ;)

Have a good rest :hug2:

Then it's not too long anymore :)

Spencer Cat
04-03-2010, 01:56:30
Hi, I am at the point to climb the wall and get honey. But I can't combine arrow and handkerchief nor arrow and rope
please help. Thanks!

04-03-2010, 01:59:59
Hmmm, you don't climb the wall to get honey.

Have you already unlocked the Village of Shades?

Spencer Cat
04-03-2010, 02:31:46
yes. but when I try to combine arrow(s) and handkerchief it doesn't let me. it actually says "that might be a good idea but later".

04-03-2010, 02:34:19
Well, then you might be missing something.

Are you in the village yet?

Then talk to everyone there, and find
tree with bees

04-03-2010, 02:49:10
Pushing the save button, I really wish I caught this live, I've been playing on my own,. Did anyone find the "undefined' spot on the big wall? Made me laugh, now onto Federico's new game.

04-03-2010, 02:50:11
I've been playing on my own, too :P :haha: I wished you were here, too.

No, I didn't find that spot :P

Spencer Cat
04-03-2010, 02:53:19
Thanks for the response. Yes I talked to eveybody (shaman and tried to talk to the hunter but not much of a conversation). went back to talk to the annoying guy gave me a hard time (lol) talked to professor, etc. I think I did everything I need to. What else do I need for the ingredients beside the flower? Maybe I am missing that??

thanks!! :D

04-03-2010, 02:57:39
So the shaman has told you about the recipe?
You need white flower (I think it was at the Dam), carnivore flower (hidden in bushes at the bridge), and honey (in tree where the bees are). Have you clicked the bees already? as far as I remember.

Spencer Cat
04-03-2010, 03:00:58
I think I am missing carnivore flower! I see the bush and tried the axe but nothing happens. Let me grab whatever I have.. hehe.

04-03-2010, 03:02:58
Aha, maybe I have an idea for you!
Have you shown the handkerchief to the guy at the camp?

Spencer Cat
04-03-2010, 03:07:52

Thank you thank you thank you! I thought I shouldn't bother the guy by asking about the handkerchief....

04-03-2010, 03:12:24
Whohooo! :D
Sorry, I forgot that detail, it was such a long and complex game to remember everything.

Spencer Cat
04-03-2010, 04:01:59
Thanks Mistery! :D

now I need to melt the wood piece I guess. I have 2 vessels and am I mixing them together? hmmmm I am getting really tired.. hahaha

04-03-2010, 04:04:50
That's also a tricky part.

You need to fill the recesses in the wall with the correct items, and light a fire in one of them

When you got that done, then push the button (one of the symbols on the wall above recess to get acid)

I got to go now, I hope that you can figure it out - I think from that point on I left a lot of hints in this thread :)
Good luck! :clover:

Spencer Cat
04-03-2010, 04:13:43
I put 2 things but not figured out for the fish one. thought maybe water but no container to fill some water. maybe I am missing something. I will go out and try to find something...

04-03-2010, 04:15:36
You should have an empty container during the process of filling the recesses, and there's water in the embalming room ;)

Okay, now I really need to go, good luck dear :hug2:

Spencer Cat
04-03-2010, 04:17:05
Thank you for your help! problem is I put the bowl already at the bottom of the slot and I don't think I can take it out.. does that mean I have to restart??? ahhhhh

Anyway goodnight and thanks again !!! :)

04-03-2010, 04:24:01
No, you don't have to restart.

put oil on wood logs that you should have already put in one of the recesses, then you'll have an empty container

Spencer Cat
04-03-2010, 04:30:43
I was really bummed about restarting the game. I totally forgot that I should have an empty bottle. I think I shouldn't continue today.. I am way too tired it seems!

Thank you so much!


04-03-2010, 17:43:34
You're welcome :)
Good luck for finishing when you got some rest :)

Spencer Cat
04-03-2010, 17:46:17
Hi Mistery,
I couldn't stop and I ended up finishing the game last night! It is a great game and I am going to play the older game they made.


04-03-2010, 17:49:15
Great job Spencer Cat :appl:

04-03-2010, 19:29:56
That was not the end I expected. Poor Heather. :sad:
But what a great game!!! Logic, clever, and challenging. That's what I like in a game. Applause to the creator(s). :appl:

04-04-2010, 00:39:22
Okay, after a couple of days playing this fantastic game by myself, I have to go find help. I am stuck in the hole with the mummy.

Edit: got the right tomb open, on a roll again...

Edit: Stuck again with the ghost...

Edit: I found the missing page and took care of Ashcroft! Great game:)

04-04-2010, 20:31:44
Found the prof. Don't have a canoe .. back tracking. Hmm.. can't seem to find a new area. And can't get past the tents? to go further back. Now in a new area. How come I can't at least try one of my ideas? LOL at the dam

04-04-2010, 23:35:34
What a great game this one is.
Really enjoyed playing it.

04-04-2010, 23:48:39
Found the prof. Don't have a canoe .. back tracking. Hmm.. can't seem to find a new area. And can't get past the tents? to go further back. Now in a new area. How come I can't at least try one of my ideas? LOL at the dam

Nanna, have checked your luggage?

04-05-2010, 00:32:19
Sorry was away from computer eating dinner and then talking to aunt. No, I've not checked luggage - have no idea where it is. I have
make-up, towel, hammer, g.string + crossbow, drum stick, axe, winch chain, oil, gernade, floer, fuse, dynamite and shell and steel rod just found and claimed. Thought someone "said" they would bring my luggage up from the plane. I can't seem to find way down from tents. Should I start over?

04-05-2010, 00:34:47
Check the camp, and I do not want to hear about your g.string.LOL

04-05-2010, 00:59:26
just guitar, Carrow, sick Burke, and locked safe at the one camp - and a line I can get later. I get lazy listing items - that is a guitar string. Is that the "camp" you mean? .. I didn't see anything around the prof.s that was mine. But I'll look again.
Nothing in area of car that is mine either. Think I should start over?
blew up dam and spotted tombs
plume, necklace & spear after opening graves Prof told me to leave findings ith the guy in the tent but I think I'll hang on to them. Why can't I walk up the dry creek now?

04-05-2010, 01:58:28
The camp is where the clothes line and the sick guy are, to the right is a table with a microscope, under that is the luggage, where you get boot polish that let's you walk in the water.And you do not have to start over, BTW, I took three days to finish this.

04-05-2010, 02:46:00
Thanks Tipper. I did spot the one item and was headed that way to examine something I have. Was away for a few days to check out newest grandchild. Cute little fellow BTW. Lots of visiting.

OK checked out my item but my suitcase isn't there in the tent with the chest with combination lock and crate. Unless it is behind stuff and I have to deal with lock first. ?
found sometthing on other side of dried river bed - so more area to explore.
Edit: well, back to camp at at last my luggage has appeared. That one prof. doesn't seem very nice .. And why do I have to wait to get that one item - keeps saying I can pick it up later. Time to take the dog out according to him.
Edit: at waterfall. bird? Going to have to call it a night soon. Is there a save option on this game? Yep - click on menu.
Gotta go to bed. Yawn.

04-05-2010, 06:56:02
Edit: at waterfall. bird?

Congrats with the newest grandchild!! :)
I hope all the visitors aren't too exhausting for the mother and the baby.

Time to collect animal items. And try hitting the drum next to the statue.

04-05-2010, 16:56:24
Almost noon in my neck of the woods. As to trip - my daughter and fam. rented a place on Tybee Island and we all spent day there so it was easy on the new mom. And my son is a great help-mate with the kids. s-i-l cooked dinner one night and we took all out one night.
NOW to the game! Trying to find my notes to see which way I was headed for what LOL have bamboo and butterfly but not red feather. I painted face, added shell and spear. Saw shy person.
Progress looked up fletch, fixed arrows, did a woeful thing, finished statue, used drumstick which has disappeared so guess that is that .. Retalked with guy in camp. Who sounds like my husband - still talking about fixing the car. But some new info.
More progress - need to talk with Harback - what happened to him? Ashcroft is at the wall but not with Harback. Hmm.. Found him at the dig but he didn't tell me about the plants.I have one - guess I just need to look for hot spots?

04-05-2010, 18:23:59
First you need to get recipe from native shaman

Then you will hear about the location of an ingredient from man at the camp after taking his handkerchief and showing it to him

04-05-2010, 18:28:57
Thanks Mistery - have list I need and have one item. Just thought it was Harback that knew plants .. OK - but I don't recall houses there. LOL. OK got second plant.
have bowl - need honey first I take it. So smoker and netting? LOL have lighter just nothing I can light.

That guy told me the one plant was near the old houses on the deep ditch.

04-05-2010, 18:34:17
What houses :?

Goodie :D

For bees read earlier hint of mine if you can't figure it out :)

04-05-2010, 18:57:12
Hint 10. I'll presume that the game will not allow us to do something we should not .. back at ramparts.
climbed, put in dynaminte, attached fuse, which I attached to longer fuse - now can't light as "need to set up dynamite" .. hmm.. guess I need to recheck my work. Neither men wish to talk to me. and I have a candle
can't open or pick up small crate. Or remove small nails.

04-05-2010, 20:36:26
You need to make the healing potion for the sick man at the camp, then he'll tell you the combination

04-05-2010, 20:55:11
I think she already healed the sick man since she has the dynamite.

Nannajoy, have you tried
the lighter on the fuses where the 2 men stand?

Wait! I think you might have missed
to put dynamite in all 3 the cracks in the wall. You should make all 3 belonging fuses longer and then light it.

04-05-2010, 20:56:43
I did that and took out items - 3 sticks of dynomite & maybe fuse. To the right is a crate with nails in it with gernades. As there are two cracks on the wall and two fuse lines going to wall, I figure the reason I can't light the fuses is because I do not have anything for right crack/hole. All 3 sticks went in left and are armed.

Yes, Adventurer I have and it says I should talk to the prof again. Prof doesn't wish to speak right now LOL - so figured I had not done something.

I have towel, hammer, rod, axe, bow, plumes, lighter, polish, arrows, fuse, & candle

04-05-2010, 20:57:55
I did that and took out items - 3 sticks of dynomite & maybe fuse. To the right is a crate with nails in it with gernades. As there are two cracks on the wall and two fuse lines going to wall, I figure the reason I can't light the fuses is because I do not have anything for right crack/hole. All 3 sticks went in left and are armed.

there are 3 cracks in the wall.
if I recall correctly.

Hehe, we are missing each other edits with a second. :haha:

04-05-2010, 21:10:39
I located the 3rd but nothing I can put in there - or in the 2nd. Everything disappeared in first one. I had not control over that. Thus I wondered if I had to open crate. but nothing I had would do the job. Maybe that lazy guy will move it like he said - move camp down near the car. Then someone else will open it?

There is one fuse just laying on the ground I can not attach to anything. The other one attached.

04-05-2010, 21:16:13
Hmm maybe you missed to talk to someone.

Copying and pasting from the walkthrough..

Talk to Ashcroft. Combine clothes-line with arrows. You get an arrow with the line tied to it. Use crossbow on dangling vine. Pull clothes-line. The vine falls down. You can now climb the wall. Use dynamite on both cracks in the wall. Use fuse on both rigged cracks. Climb down. Pick up left fuse and use it on left fuse extension. Pick up right fuse and use it on right fuse extension.

Talk to Harbach. Use lighter on fuse ends.

If that doesn't work, I don't know why it doesn't work. I found a post with someone else who got the same issue, but not if they got passed it or not

04-05-2010, 21:53:35
wondered where I saved? Before I dealt with wall? but the 3 I had all went in together. I was gone for a smoke break for a bit - and to think.

Hi there,

Thanks for the review.

That was a bug at the end. It's not anymore :) Thanks for uncovering it, we'll be uploading the fixed version soon.

The developers.

Posted by: Red Herring Labs | April 5, 2010 3:09 PM
So evidently just now getting around to fixing this .. I'll see where I saved it last.

I also didn't fall into the pond where the waterfall is - think that is what someone is talking about.'

OK - loaded game and I have 3 sticks.
finished statue - heading to village. got recipe, to camp, hankie to guy and got info about plants, climbing wall, used butterfly, village -the bowl - honey comb, made brew. Camp - gave brew, got code, but still just the 3 sticks & fuse. Crate with grenades still nailed shut. & got got clothesline.

04-05-2010, 22:03:35
Awww, too pity you ran into this bug :sad:
Hopefully you've saved before that.

Hmmm, not into the pond, it's a bit later that you fall down. :)

04-05-2010, 22:51:26
At save I have these items towel, hammer, rod, axe, bow, plumes, lighter, polish, arrows, comb, clothesline, 3 dinomite, & fuse.
Talked to Ashcroft at rampart. talked to Prof. H., and now I'm going to grab some dinner - its 6 p.m.

04-05-2010, 22:57:04
combine clothline with arrows, and shoot bow on dangling vine, and pull it down. Then put an explosive in each wall crack, and combine with fuse

04-06-2010, 00:07:31
Dinner break over - and think this time I did it .. getting ready.
Yep - got rubble. YIPPEE! New territory.
fell through hole, talked to people above, put candle in holder and lit it.

04-06-2010, 00:09:45
Great! :D

04-06-2010, 00:18:41
embalming oil, salt (used), chain. can't get water in empty bowl
Looked up portcullis .. & I need a vessel of some kind. *sigh*
Air flow sounds like reasons to look into it to me!

Phone call - distracted from game for awhile.

EDIT: found way out and forgot what I looked like LOL and was going to talk to myself.

Followed by my mom calling again. And did hubby's eye drops. Now working to figure out what to do about blocked door.

04-06-2010, 00:21:33
No, you don't add water there.

Now try to get out of the embalming chamber to gather more items.
Look at candle, then find crack in the wall next to tombs, and use lighter there

In case you get stuck, you'll find some hints from page 2 (http://www.gamershood.com/forum/showthread.php?t=20928&page=2)on :)

04-06-2010, 00:33:04
embalming oil, salt (used), chain. can't get water in empty bowl
Looked up portcullis .. & I need a vessel of some kind. *sigh*

I am cheering for you Nanna, it took me three days!

04-06-2010, 02:23:40
Found in the "courtyard" firewood, paper, quill - and I broke my axe on door & know Prof. H is on the other side. Found bottle & book..
wood in alcove, can't use bottle (corked) w/ embalming oil or mix them in empty bowl. (clue from book) Don't have a corkscrew - is that my problem?

Bob Barker? name that price? pick that door? ..try another door?
No rope or chain .. Spin the wheel? ARGH.
Let's go Bulter!!!
firewood damp - added oil and light it in the hole/alcove. Reread book - still can't mix bottle with pitcher or pitcher with bottle or add contents to bowl for a mixture. Still have fish alcove which I think is water but I'm probably wrong. Put salt in earth one. but then again their are saltwater fish. grasping at straws..
I've updated above, and got dog out for his last chance to find the perfect spot to conduct his business in the back yard. He did and is back in for the night. Bailey now checking around my chair for crumbs and a pat. Just so you know I'm not idle.
mistake? my pitcher is empty. I don't think I'll save since this may be a MISTAKE.

04-06-2010, 02:26:35
Found in the "courtyard" firewood, paper, quill - and I broke my axe on door & know Prof. H is on the other side. Need item to hold water..

Take that firewood back to the embalming room, and then think of Bob Barker

04-06-2010, 05:00:04
Did some email and a light bulb lite over my head! put water in empty pitcher and now have a bowl of stuff that maybe is what I need to get to prof. I think it is safe to save now. may see about "melting" wood blocking at that door first. Almsot midnight and I'm yawning. Think that is it for the tonight.
Thanks for nudging me this far. Back tomorrow for awhile. Have a run to airport tomorrow and a couple of other things . Sleep tight.

04-06-2010, 12:39:44
Good luck for finishing tomorrow :D

04-06-2010, 16:56:52
Back for maybe 2 hours. got in Temple and heard story .. felt funny. I want a map before I move on ..? towel, hammer, rod, bow, plumes, lighter, polish, arrows, fuse, page, torch, book, blood filled quill. Seems like it would be good to break the tub holding the blood. & with lit torch, I couldn't go through a passage. I'll retry and then back track. what pillar? (page) Almost noon here.
back in, climbed up on far left, wiped wall, but can't see/read, but could turn page of book. In passage under art, got book with missing page which I spotted in ?creek? that floated away, touched up drawing on floor w/ torch.

Does Mistery sleep? LOL

04-06-2010, 16:59:25
One of the passages leads to the crypt; there you can enter

04-06-2010, 17:20:05
Got other item and need to find page .. another passage or backtrack to pool? Used quill.

Aha - used it like a rug. passed go, didn't collect $200 .. moving on.
And now not moving .. should have saved before I moved on. tossed quill but what else? Racking brain *ouch*
porch/smoke break ..

OK finished. Should have noted the name of the other game they have that someone mentioned. Hmm.. Maybe on their page?

aha Morningstar. I'll look for that later.

04-06-2010, 17:22:08
The page is
in the Embalming room in the water

08-02-2010, 00:14:42
really really fun.....loves this game got through with no help