View Full Version : Warsaw's Mission: Bielany - The Search for Professor Quark

04-08-2010, 00:25:25
This is the first of 3 episodes in a point and click adventure.
Become an Agent of the Mayor's Office Protection Squad and discover the Bielany District of Poland's Capital City of Warsaw. Explore unique locations and confront a mysterious and dangerous villain, The Dark Character. Good luck!

Additional info: You can turn/look around by dragging with your mouse.

Update April 10:
Due to the heavy server load the game is currently slow but the glitches should be gone now by using a new game engine. They are working on the server issues due to the heavy load.

The game might not be suitable for children due to the dark topic, but it's not really scary.

Play Here (http://www.missionbielany.com/1/ep01/)

Please use spoilers to give hints:
Enter text here...

Please do not post a video walkthrough for 7 days.

http://i.imagehost.org/0812/warsaws_mission1.jpg (http://i.imagehost.org/view/0812/warsaws_mission1)

04-08-2010, 00:33:05
Sounds interesting, I'll give it a go...

It's a little more than I have the energy for tonight. I'll come back later:(

04-08-2010, 00:33:39
Yeah, I have no idea yet how it is, but it sounded interesting :)

Oh, just figured out that we can turn around by dragging with the mouse :P
Hmmm, looking for a key...
Aha, found it, but now need to distract the person who watches it :P

Yay, got the key, and entered the room :D
use cellphone onto info paper at entrance

Found in the art room
wooden bunny and communicator with info

Now out at a dark scary place :o

Aha, put on
night vision goggles

Turned on fuses, and got knocked unconscious. I just woke up again :o

Went to Platnicza Street to have a look.
Found coin

Found the professors house, and a stick at the bottom of shrine

Tipper, where are you?

Oh no, I'm left alone again :(

Got letter from mailbox of professor bycombining stick and bubblegum that I bought at store

Unlocked new location: Church

Met priest, got notebook of him. Gonna contact Nr. One now.

New location unlocked: Brustman's Ponds.
Had a meeting with my boss. Off to look for the device that the professor has hidden.

Got magnet from duckby giving him cookie

Found frog in backyard of church
Got a coin and a pic of grave plate. Have to find where this pic was taken.

Went to store bought sparkling drink
Still looking for grave plate.

Went back to Cultural Center, and entered performance room, and from there side room
Found there pliers
Used it to get crocodile tooth

Ah well, I guess, I just stop talking to myself...

04-08-2010, 01:52:35
game loading... can't wait! :)

found wooden bunny, but can't find anything else in that room...

04-08-2010, 01:59:20
Used magnet with crocodile tooth to get magnetized nail

I need to help the seniors, but don't know where to find CD or tape with old hits
Still looking for grave plate, too.

Hmmm, okay, went back to Pond and talked to angler
New location unlocked: Bielansky Forest.

Found shovel blade
Played poker and won float

look a bit down, there is a panel with a small door

04-08-2010, 02:13:17
ok.. found communicator. now back to it!!

04-08-2010, 02:19:37
In Forest:
Okay, heard an elderly couple talk about a compass.

Found bottle opener

So I opened bottle, and combined cork with magnetized nail.

04-08-2010, 02:21:34
I'm in the Art Room, and I'll try to catch up to you, Mistery! :hug2:

Out in Platnicza St...
Heading to the Church...hot on your trail!

Lost in the woods....AH HA! Found shovel in waste bin

04-08-2010, 02:22:59
Hi Peggy :hug2:

Don't know where to get water, there is no hotspot :P

Anyhow I returned floatto angler who lent it

Got lure now, which I returned to the other angler. I'm allowed to use his fishing rod anytime I need

Aha, made a compass
combined nail-cork with mug at the pier

Hmmm, the hint tells me that I have to win chess, but how :?

04-08-2010, 02:29:56
up to new area the church. Going a bit slowly, have to do work as well ;)

04-08-2010, 02:32:26
Figured out how to win chess game
use cheap drink :P

Got as reward tape with old hits, yay
Heading back to cultural center :D

I'll have to go in 30 minutes, I hope that I can finish it.

Okay, made seniors happy :D

They gave me damaged CD which I used in guard's laptop

New location unlocked: Keller's Ponds.
Unfortunately I don't have anything that fits there.

Went back to forest, found
grave plate
Have also matches.
Hmmm :hmm:

Oh no, found and lost rubber ducky. :(

New location unlocked: Cemetery
Found memorial. Unlocked mechanism, but don't know which letters I have to push, or in which order :?
Ah lol, solved it :D
A hidden compartment opened.
Got lenses, and I know where to use them.
Why don't the lenses work there :?

04-08-2010, 02:53:36
oh god, i think i'm lost in the forest! LOL :D

04-08-2010, 02:54:29
Hehe, yeah, I was running around in circles, too :P

Now, why don't the lenses fit at the bridge of Keller's Ponds?
What am I missing? :(

Found rubber ducky again.

Went back to forest to the poker players
Gave rubber ducky to dog, and made shovel

Went back to church and donated old coin
Got now yellow glass, and electronic lure.

Used glass on bridge

New location: Mlocinski Forest
Went there and found grave
I can't find anything there, but it says I should search carefully :(
Ah okay, found the spot at tree
Got now goggles combined with lenses

Went fishing with electronic lure
Got memory card.
And now :?

Got it!
combine goggles with memory card

Found the professor in Abandoned House
Now trying to get to him.

Yay, and finished :D :dewave:
I enjoyed this game :D

Gotta go now, but will play episode 2 tomorrow!
Good night everyone and good luck :clover: :hug2:

04-08-2010, 03:33:03
I'll have to finish tomorrow. Thank Goodness they have a save factor (if you're registered, that is)! This is a great game; thanks, Mistery!:yourock:

04-08-2010, 03:35:00
Yes, it was really a game that I enjoyed :D Fortunately I could finish this episode, and will play episode 2 tomorrow :) Nighty night :hug2:

04-08-2010, 03:58:48
Great game! finally finished episode 1. I haven't gotten much work done! :P Thanks for all your clues Mistery. (especially the water one for the compass)

04-08-2010, 09:52:41
This is a great game.
I'm just getting started and I'm in the forest now but I already like it.
Loading is sometimes a bit slow.

Cann't go on playing because I miss an item in my inventory.:'(
I believe I was close to the end.
Too bad. *xD*

I'm glad I registered and that my game was saved.
Restarted my game and now I have the item I need.
Saved the prof.
On to the next one.

04-08-2010, 20:54:47
read info. My arrow disappeared as did mag. glass. Dizzy from going in circles LOL Know computer of interest but can't look at it yet. Not signed in - so won't save according to directions.
After ages of standing on the one carpet - I have not been able to move from it - and clicking all over - vents, around pictures, clock, rugs, chairs, pamplets, basket, flowers, .. and finding nothing, I think I'll hang it up for now and head to porch. I did have a directional arrow at one point that disappeared and I never used it. Should use it right off? a way to click these things in view and out of view that I missed?

04-08-2010, 23:36:44

I gave the 1st fisherman the item he wanted, but he didn't give me the item he promised in return !!

(the text SAID he did, but it's not in my inventory:()

Guess I just wasted an hour +, as now I won't be able to make the

04-09-2010, 08:06:04
Mistery, where did you find that frog you were missing?:?:hmm:

This game makes me miss Poland a lot!! :( :'(

04-09-2010, 08:55:55

I gave the 1st fisherman the item he wanted, but he didn't give me the item he promised in return !!

(the text SAID he did, but it's not in my inventory:()

Guess I just wasted an hour +, as now I won't be able to make the

Yes, this is what the additional info says, at the moment inventory items might not show up due to the heavy traffic because they can't be downloaded properly.
They are working on putting the games to another server that can deal with the huge traffic.

Mistery, where did you find that frog you were missing?:?:hmm:

This game makes me miss Poland a lot!! :( :'(

As I said in my previous post in the backyard of the churchbut I don't remember exactly :)

04-09-2010, 21:20:17
Fun game and awesome graphics :D

But I can't seem to be able to save my progress. I made an account, logged in, clicked "The Game" then "Episode 1," and then I get the message that I'm not logged in so I can't save. What do I do???

04-09-2010, 21:27:24
Wait, I'm going to check that, too.
Have you confirmed your email in the activation email?

04-09-2010, 23:07:10
Wait, I'm going to check that, too.
Have you confirmed your email in the activation email?

Yeah, I got the confirmation email and clicked on the link sent to me.

Just tried logging in again and it works now! :D

04-09-2010, 23:09:33
Hmmm, and after that you logged in? And still can't save?

I'm sorry I couldn't double check since I didn't get my activation email :(

If the issue remains, contact them:

Great! :D

08-02-2010, 19:21:54
thnaks mistery i had everything down until the part where you put the damaged cd into guards laptop

where is the rubber ducky? thats where im stuck now.....

POP!!! the duck is at the rudawka stream in the forest but on the other side of the stream(go to the crossraods to get there)...then it slips and you have to go back to the original rudawka stream