View Full Version : Wayfinder: Episode One

05-10-2010, 15:14:36
A point and click adventure game set on an alien world. Easy to play with fully voiced characters, and alien puzzles to solve.

Due to mild language the game might not be suitable for children.

Play Here (http://www.kongregate.com/games/Hyptosis/wayfinder-episode-one)

Please use spoilers to give hints:
Enter text here...

Please do not post a video walkthrough for 7 days.

05-10-2010, 15:32:47
I'm in the tunnel now, and opened the gate with the symbol code.

Got nano-paint, extra money.
Got clues to open the door, but not managed yet. Not quite getting the clues :P

Got it!!! :D
the sequence on the right tells the order; click the associated symbols that you see on top of the door in that sequence

05-10-2010, 16:09:57
That was pretty good. The RPG stuff kind of seemed like an after thought though. I'd rather just have the puzzles.

That apparently was their first flash game too, which is impressive.

05-10-2010, 16:16:45
Yes, I'm not fond of the RPG element either, wouldn't have been necessary :P
But otherwise enjoying the game :D

I'm having difficulties at the round puzzle, I assume it's a memory game, but it's going so fast.

05-10-2010, 16:25:59
I just joined you on this one... haven't posted anything here for ages :)
where did you get the nano-paint ? And I'm stuck on the second door...

05-10-2010, 16:27:34
Have you opened the locked box on the floor?

05-10-2010, 16:34:33
I tried, but I seem to be stupid when it comes to numbers, or even combining them... any hints, please? :)

05-10-2010, 16:35:13
If I remember well, there was a journal entry with the passcode ;) on your way.

05-10-2010, 16:37:56
:what: Now it's official - I AM stupid sometimes. Thank you!

05-10-2010, 16:45:26
You're welcome :)
Nah, you're not stupid :hug2:

Finished :D

05-10-2010, 18:30:10
Well, I for one am definately stupid. I didn't take down the number so now I can't open the box DX Is it the same for everyone or do I have to restart?

At least there's not much to catch up to

05-10-2010, 18:32:09
Hmmm, wasn't the number in the journal in the tunnel, and you can walk back?

If you can't read it again, here's my noted down number

05-10-2010, 18:35:51
Hmmm, wasn't the number in the journal in the tunnel, and you can walk back?

If you can't read it again, here's my noted down number

Ta, it worked for me. The journal lost power after I read it but I just noticed I may have been able to recharge it XD Thanks.

05-10-2010, 18:36:29
Ah I see, you're welcome :)

05-10-2010, 18:38:39
But now I've used the paint I'm stuck again DX

05-10-2010, 18:40:00
Make sure you use it at 2 places on that screen

Read my post #2 for a hint :)

05-10-2010, 18:44:12
I have but I can only click on the left side :( Gah! I annoy myself with my stupidity :what:

EDIT: Nvm ^^' Worked out what you meant

05-10-2010, 18:47:48
Yes, that's right.

I don't remember the sequences, but to make it hopefully a bit more understandable how it works:
Above the door there are pairs of symbols.
As a similar example, let's imagine as if it was like A1 B5 C3 written above the door.
On the right side you see the correct sequence of one part of the pair, e.g.
1, 3, 5
Now you'd have to click A C B on the left to solve the puzzle.

05-19-2010, 15:33:37
fun game!
usually i don't value the credits highly, but i clicked on the button accidently and i enjoyed them very much. beautiful song...

08-08-2010, 18:02:48
aw geez i accidentally clicked credits and i cant click out....argh :/

ah out! i didnt really like fighting the monsters but tip save 3 grenades for last monster and buy 4 rechargers for your forcefield to defeat last monster; dont use grenades on any other monsters..and increase your dodge above anything else