View Full Version : PostMan

07-21-2010, 15:16:03
(PnC Adventure) In this game, from Karabina 7, you play the part of a postman, & must solve your way through the game, by finding & using items in the right places at the right time. "Postman is difficult to overcome even if there is no request to deliver a letter anywhere."

16916 (http://park7.wakwak.com/~peschi/game/PostMan/PostMan.html) PLAY HERE! (http://park7.wakwak.com/~peschi/game/PostMan/PostMan.html)

Please use spoilers to give hints:
Enter text here...
Please do not post a video walkthrough for 7 days.

07-21-2010, 15:25:15
Looks good already. Mistery is in the opening scene. Off we go...

...and stuck already. Made an orange key but it is floating in limbo.

Ok, finally got it to work. Seemed finicky. Next scene.

And done. Awesome little game. Wonderful graphics. :appl: to the maker.

07-21-2010, 16:03:44
Stuck on the scene with the cannon and the air pump?? Hmmmm

Oh no... got the cannonball out of the pump thing, got the letter in it, and I can't get it in the cannon!!

Whew, did it! I mailed an intergalactic letter! :D

Nice Game!

07-21-2010, 18:30:33
So close to the end of this delightfully quirky little game. I have the cannonball loaded and I have fire to light the fuse. I can get the signal to turn red, but I cannot get the button to turn red. What could I be missing?

07-21-2010, 18:36:17
Not 100% sure but I believe it turned red after you pressed it. Not sure which angle worked.

07-23-2010, 03:03:50
second lvl - can move pick in ?ice cube? - postman beating the gong - lamp moved ....
OK - got it and moving on.
Next level. didn't someone eat the mail?
next level: my pump doesn't seem to have to umph. I've tried several things - nothing so far. blind - missed a spot. Ball fall apar *sniff* Now? now take the dog out.
My dog happy, I finished game, and the bird joined the mailman and two aliens flew off together ..

07-23-2010, 03:17:18
ha, nice...

07-23-2010, 11:30:56
Nice game :D

07-23-2010, 12:24:03

07-27-2010, 20:40:42
Very nice game and I didn't need help for once :D

07-28-2010, 23:08:55
Cute game!

08-09-2010, 23:13:17
kinda weird took me a minute to figure out you needed to hover over play to start but other than that made it through with no help