PDA

View Full Version : Out2 - Out of File



Mistery
09-05-2006, 08:51:54
This is the sequel to "Out" file #01 which you find here if you haven't played it yet:
http://gamershood.com/forum/showthread.php?t=1448



You start in a sort of a dark cave and have to get through a first door. Watch out or you fall down and die!

Link for English version:
http://tonakai.aki.gs/interactive/out2e.html

Link for Japanese version:
http://tonakai.aki.gs/interactive/out2.html

Walkthrough ~ http://gamershood.com/forum/showthread.php?t=1624

Mistery
09-05-2006, 09:31:29
So far I have (with help of others):

security card in cave (used), bracket in cave, stone outside the door after entering the room, rope in the closet using the card, key at the side of right desk (used). Combined rope + stone + bracket.
EDIT: I first tried to use the combined item but I had to take away the stone again in order to get the magnetic pen between the first two desks on the right. Examined pen, unscrew the top and got a not in Japanese.
Used pen on computer on the right, set power to 90% to activate panel (where I used the key).
Clicked arrow pointing down and came to new location. Found CD between top and bottom part of the machine with a screen and 3 buttons.
Went up again and inserted CD in slot at pc desk. Used pen as stylus to listen to CD. I suppose I have to play the same melody on the keyboard (this is going to be hard). Okay, played the melody but nothing happened. Went down again an found CD where the red box is under the "trap door" on the floor.
Took out the first CD, inserted the second CD and installed Autoscore.exe. Nothing happened. Exchanged CDs again, and got a sheet of music. I don't know what to do now as even if I play the melody, nothing happens.
But I found a blue key downstars at the lever of the other machine. Used it on trap door after climbing up the ladder. Can't do anything there, so I climbed down again.
Started the machine with the 3 buttons downstairs by clicking the bottom right edge of the top part (part under the 3 buttons). Entered the musical code (in each game another code!) and this allowed me to pull the levers of the two other machines in this room.
This allowed me to set the power on the pc on the right to 100% but now it's dark in the room, so this seems not to be correct (at least for the moment). I set it back to a lower rate, went down and found a note under the wheels of one of the machines with levers. Kind of a riddle in English? "Birds on pyre grumble" (????)
Set the power supply on pc on the right to 100%, went to the pc on the left, fixed the problem by clicking the button on the screen. There is alarm, I got an axe from the emergency box.
Went down, there is a USB stick under the wheel of the machine. Went up, inserted card and USB into pc and have now security code 2. Used card to open left closet, got now suit with infrared camera from there. Switched on infrared camera, there is a text in Japanese on the back of the note in English.
Okay, just count the letters of the words on the English note and try combinations of it on the safe. You'll get a weapon.
But I died when used it on the rocks on top of the roof!!!


You die if:
You fall down in the cave part at the beginning.
If you cut the rope on top of the roof with the axe.
If you try to destroy the rocks on top of the roof with the weapon without setting it correctly (don't know how)

I have to give up and restart another time since I died after I have come very far. :(
This is a hard game. Good luck to you all in the meantime, hope my hints help you :)

Eternal Becky
09-05-2006, 14:35:27
Cool part two is out. I hope it is as good as the first one.

So far I have the bracket from the first episode and combined the string and the rock to it. Got the security card and the paper. A red key which I used on the elevator. Still trying a lot of things.

Mistery
09-05-2006, 14:36:58
Yes, I have come very far but died :(
See my post above *cries*

Eternal Becky
09-05-2006, 14:43:06
Finally got the elevator working :pcsmasher :pcsmasher Now we are getting some where.
Got 2 CD's (pink and blue)after going down the elevator. Used the CD on the second computer from the right.
Have no knowledge of music :(
Ohh nevermind
Used the other CD and got the notes for the music
As soon as you go down the elevator go left once and click on the left side of the machine.
When you have a closer look click behind the machine and get a blue key. This key will open the trap door when you climb the ladder in the room of computers.
I suppose the trap door is like the first episode and this is where we might hide if there is a bomb in this game as well. Just a guess though

ThemePark
09-05-2006, 15:24:38
Alright, I made it to where Mistery left off (without dying, of course ;)). For the note I got "Giants own political bones" and the corresponding code 5963. And for "Birds on pyre grumble" the code is 5472.

Eternal Becky
09-05-2006, 15:27:27
Stuck with the music. This one is as hard as the first one :(

Giving up for now. Will start again later.

ThemePark
09-05-2006, 15:50:41
Well, I just found something new. In the case for the weapon you can also find another note in Japanese, where it says something about 100m. Perhaps you can maximum be this much beneath the ground to use the weapon, or it's the safety distance?

Lara
09-05-2006, 15:58:11
Cant even get started! :( I keep falling down in the cave:lam: Cant find the security card I guess I'll need to get through the first door. :au:
Please help!

Eternal Becky
09-05-2006, 16:12:20
Walkthrough

Watch the beginning as this continues from the first part.
~ Go right once.
~ Click on the black patch of the screen. Right side and you will see the security card.
~ You can click on the right side of the space near the security card. Click 5 times and get the security card. Do not click more than 5 times or you will fall and die.
~ Now turn back and use the security card on the door.
~ Now go inside.
~ Turn right and there will be an earthquake.
~ Face the door and open it with the security card.
~ Click on the bottom left side of the door and get the rock.
~ Face the elevator and you will see two lockers. You can open the right locker with the security card you have.
~ Open the locker and get the rope.
~ Face the four computers.
Note: Click on each computer from left and note the desktop colour of each computer. [Blue, Purple, Green, Orange]
~ Click on the right most computer. Click on the bottom right side of the desk and get a red key.
~ Zoom out. And click on the same computer again.
~ In the gap of the two computers there is a space. Click it and you will see something. As you can't reach it from the bottom. Go to the top space between the two computers. (two rightmost computers)
~ Combine the rope, rock and the metal bracket which you already have in yur inventory from the first episode.
~ Now remove the rock. Drag the string and metal bracket to the object. Now hold down your mouse until you reach the bottom and the object gets stuck to the bracket. Make sure you don't move your mouse.
~ Once it is stuck to the bracket leave it so that it will come up and you will get the stylus.
~ Click on the cap of the stylus and get a paper. Open the paper.
~ Come out of the screen.
~ Click on the right most computer. Then click on the screen. Now use the stylus to open "POWER MANAGER"
~ Note: You need to use the stylus in order to work on the computers.
~ Click on 20% (middleone, it is for the locker). Then click on 40% to turn on the elevator. Close the program and come out of the screen.
~ Click on the elevator. Use the red key to unlock the elevator.
~ Go down.
~ Go left once. Click on the left side of the machine. Now click behind the machine and get a blue key.
~ Come out of the screen. There is another computer in the room with three buttons.
~ Click the computer. Click on the bottom middle side of the gap and get a blue CD.
~ Come out of the screen so that you face the elevator. Go right twice.
~ Click on the floor and then click the hidden door on the floor to open it. A red box will be revealed.
~ Click on the right side of the space and get a pink CD.
~ Go back upstairs.
~ Click on the second computer from the right and insert the pink CD. Click on the screen of the computer
~ Click on install, click on Install.exe
~ Get the pink CD out and now insert the blue CD.
~ Click on the untitled CD. Click on code.wav and play the music.
~ Now you will have code.wav.as
~ Click on it to see the notes.
NOTE : The music notes change for every game. These are the three notes found in the game so far.
FABDEDGFE, CAEACAEGE and EDBDEDBAE
~ Go down again and click on the machine where you found the blue CD.
~ Click on the space below the three circles and now enter the music codes you have. Click on the arrow.
~ After entering the music notes you will be able to pull the lever of the two big machines. Flip down the lever of both gear machines.
~ Go back upstairs.
~ Click on the right most computer. Turn off the lights by clicking 30% and the elevator by clicking 40%. Now turn on the gear machine by clicking 60%
~ Come out of the screen and go to the left most computer. Click on the computer and then click "X". (X is next to the flashing error).
~ Close the program and now flip the switch up that is on the right side of the computer.
~ The emergency mode will be on. Watch the scene.
~ Go to the right most computer and turn on the elevator and locker.
~ Go downstairs. You can click under both the gear of the gear machines. Under one gear you will get a piece of paper and under the other gear you will get a green box. Open the green box to get the USB drive.
~ Go back upstairs. Click on the second computer from the left. Insert the USB drive and the security card and click on the screen.
~ Click on yes to download the file from the USB to the card. Get the card and the USB back.
~ Now use the card on the left locker and you will see a Power suit. Click on it to get it. You will have the power suit in your inventory and you will be wearing it as well.
~ Click on the paper you found under the gear. It will read
Birds on pyre grumble.
or
Officers gives bonuse patiently.
The clue in the paper changes with every game.
~ Count the alphabets in each word to get your four digit code. And the sequence is as the colours.
~ The two possible codes are.
Birds on pyre grumble--5472
or
Officers gives bonuse patiently--7948
~ Go downstairs and click the hidden door to get the red box. Type in your four digit code and open the box. Get the rocket launcher and manual from the box. Close the box and go back upstairs.
~ The manual says "The rocket launcher can shoot things within the range of 100mm"
~ Click on the emergency box which is next to the ladder and take the axe.
~ Climb up the ladder and use the blue key to open the hatch.
~ Go inside. Click on right once and face the elevator wire and click on the up arrow to look up.
~ Click on the suit in you inventory and the hand of the suit will appear on the screen. Click on the T on bar. ~ Click on Infrared CAM -OFF.
~ Click on yes to setup the lock on and then click on W to come back down.
~ Face the elevator wire again.
~ Click on the wire to hold it with one hand and use the axe to cut the wire. You will need to click five times to cut the wire.
~ Now you will head on top. Click on the rocket launcher and shoot when you are at -100mm within the target.
~ To be continued....

ThemePark
09-05-2006, 16:22:13
Hmm, now I got a little further.

When you're on top of the elevator, look up and then choose the suit. Use the hand of the suit to click on the T. This makes you look directly upwards. Now turn on the infrared camera and you should see something on your screen.

Yes, I escaped! :D

Following from Mistery's post:

After having gotten the weapon, go up to the roof of the elevator. Turn to the right so you're facing the rope. Look up and, choose the suit from the inventory and click the T above the bar on the left.

Now you begin to zoom in to the darkness above you. Assuming the infrared camera is on (if not, turn it on now), you should discover an octagonal. Click yes and then click the W beneath the bar, so you start to zoom out again. Now you can turn off your infrared camera if you want, it makes it a little easier to see at least.

Look down again and click the rope, this makes you grab it. Choose the axe, and click the rope 5 and be ready. The rope breaks, and you start to go upwards with the rope. Now you need to quickly choose the rocket launcher, and keep the aim in the middle. When you get to -100 meters, click and the rocket should lock onto its target. It will break whatever it is lying on top blocking the way out, and...you're out!

Also, I found a couple of other codes for the weapon box:
Officers give bonuses patiently = 7948

People buried on grocery = 6672

I post these because hopefully someone will be able to figure out how you're supposed to rearrange the words to get the codes. There must be some system behind it.

Becky, if you add what I wrote here to Mistery's first post, you'll have your walkthrough. :D

Mistery
09-05-2006, 21:41:59
I died before doing that last small bit??? OMG, I knew it! :(

Congrats ThemePark :)

ThemePark
09-05-2006, 21:47:10
lol! Ah well, I wouldn't have gotten that far if you hadn't posted that partial walkthrough :D And thanks :)

Eternal Becky
09-05-2006, 21:54:29
Started the game like the hundredth time and I hope to finish it this time :(
I keep getting stuck at the music part. :pcsmasher:

Nevermind I figured it out myself :)

ThemePark
09-05-2006, 23:01:49
Becky, you mean, you never read what Mistery wrote in the first post? :P

Eternal Becky
09-05-2006, 23:39:12
Becky, you mean, you never read what Mistery wrote in the first post? :P

Nope I haven't followed the instructions yet as I want to solve it like I did for the first episode.

ThemePark
09-06-2006, 00:10:37
Lol, I guess it was a waste of time that both Mistery and I wrote parts of how to get through it then :P

catraven
09-06-2006, 00:22:57
I really need help picking up the pen. I keep trying every angle but no luck. I have the key, rope,card and rock. Please any suggestion on what I am doing wrong?

Mistery
09-06-2006, 00:25:11
I only remember that I had to do it like 20 times...
Don't move your mouse when pulling up the pen, then it should not fall down again. But as I said I needed some patience and had to repeat it many times.

catraven
09-06-2006, 00:38:29
Got it! Thanx

Eternal Becky
09-07-2006, 01:08:01
Wooo Hooo http://smileys.smileycentral.com/cat/23/23_2_62.gif I am out of file atlast after struggling for 2 days. This was such a great game. Loved it a lot and eagerly waiting for the next one to come.

Sebbern
09-08-2006, 14:17:41
:sobored: :git: :bur2: :pcsmasher
How do you climb up the wall to get the securty card?

Eternal Becky
09-08-2006, 14:20:26
You can click on the right side of the space near the security card. Click 5 times and get the security card. Do not click more than 5 times or you will fall and die.

FCVikingJT
09-08-2006, 22:35:15
I can't get the computer to give me back the pink CD. I'm clicking install then on the .exe file, then I zoom out to the top of the PC and click the CD slot and I just get a dialogue box and the CD doesn't come out. Am I doing something wrong?...

Eternal Becky
09-08-2006, 23:04:35
On the desktop..Click on the eject icon and the Cd will come out. Eject icon is the grey arrow which can be seen on the CD.
Here is a little picture of how the icon looks.

phyllisvip
09-11-2006, 05:21:39
Still couldn't find the USB after moved both handles but only got the paper.
Anyone can help?

Eternal Becky
09-11-2006, 14:34:53
Still couldn't find the USB after moved both handles but only got the paper.
Anyone can help?

The USB and the paper are not under the same gear. If you have already got the paper check under the other gear and get the USB.

FCVikingJT
09-11-2006, 16:11:23
Thank you Becky, I can't believe I missed that eject button lol. Sorry for the delay in responding, was away for a couple of days, anyway, thanks a million.

Johnny Foxtrot
09-14-2006, 18:46:32
Here's the english version.

http://tonakai.aki.gs/interactive/out2e.html

Mistery
09-14-2006, 18:49:27
Thanks, added in first post :)

Clueless
09-15-2006, 14:13:54
Hey
I cant get the bracket to attract the pen!! What do I do?

Snabimi
09-18-2006, 15:36:12
Sorry to ask stupid question, but how do I actually combine items. I try to get the pen between the computers but I don't know how to combine the rope with the bracket. I can click on each item singularly but not together? Please help!

Eternal Becky
09-18-2006, 15:41:29
Click on the bracket and then click about item. Then click on the rope and then the rock. Whenever you want to combine items you need to click the item and then click about item.

Snabimi
09-18-2006, 15:42:06
That was a quick reply. Thank you!

Eternal Becky
09-18-2006, 20:39:13
That was a quick reply. Thank you!

You are welcome. I hope you not having problems with combining items anymore :)

Snabimi
09-19-2006, 12:42:29
No, no perfect. Everything works fine now.

Ev0LuTl0N
09-19-2006, 15:36:52
Hi All,

When i look at my paper i get the following

"Giants own Political bones"

How do you figure the code for this to open the red box?

Please help :)

Eternal Becky
09-19-2006, 15:57:47
Hi All,

When i look at my paper i get the following

"Giants own Political bones"

How do you figure the code for this to open the red box?

Please help :)

Have you noted down the colours of each desktop.
The colours are as following
See the first alphabet of the colours and then the ones on your note and how many letters are there in each word of your note.
You note will be...
[B]Bones=5
Political=9
Giants=6
Own=3.

Bones first because the first colour of the desktop is blue
Political second cause the second colour of the desktop is Purple. And so on...

I didn't know about this Phrase so i will add it in the walkthrough Thanks Ev0LuTl0N.

Ev0LuTl0N
09-20-2006, 12:03:14
Thanks Eternal Becky.

I am kicking myself for not figuring that out :D

Your a star

Noneya Beeswax
09-20-2006, 19:18:47
Maybe it is because I am old, but I can't seem to get the rock, bracket & rope combination to attract the stylus.:nzd:

Mistery
09-20-2006, 19:22:56
You don't need to combine the rock, only the bracket and the rope. If you have already combined the stone, take it away again.
To get the stylus: Don't move your mouse when pulling it up. I had to try 20 times until it worked.

miller44
09-23-2006, 20:46:37
I Cant Get The Flippin Security Card!! I Click 5 Times And The Thing Moves But On The Fifth Click It Dissapears And I Can Find The Damned Thing!! Please Help Me!!

Eternal Becky
09-23-2006, 21:49:57
I Cant Get The Flippin Security Card!! I Click 5 Times And The Thing Moves But On The Fifth Click It Dissapears And I Can Find The Damned Thing!! Please Help Me!!

For the security card
~ Go right once.
~ Click on the black patch of the screen. Right side and you will see the security card.
~ You can click on the right side of the space near the security card. Click 5 times and get the security card. Do not click more than 5 times or you will fall and die.

Bender
09-26-2006, 03:04:51
with the rocket launcher do i have to be exactly -100 meters or can i be around 90 or so. cause i fired it at 95m and it said i missed.

edit: nvm you have to wait till you get a message saying that the rocket launcher has locked on.

martatila
09-28-2006, 07:44:25
i hate the time i use the stupid launcher.... 3 times until game over...... huuhuuhhhuhu...

Encore
09-28-2006, 17:39:23
Very good game, nicely done.

fredskywalker
10-25-2006, 23:06:44
Hello all, I can't get the rocket to lock on target. Is there still anybody that can help? Thanks.

angels5
06-12-2007, 11:11:31
My code is "Giants own political bones" But I have yet to come up with the right combination of numbers for 6395 - am I right in thinking I have to just juggle those numbers around?

Good game by the way...

Cheers

Eternal Becky
06-12-2007, 11:17:11
Take a look at the walkthrough. Here is the link.
http://gamershood.com/forum/showthread.php?t=1624
In the walkthrough you will find how do you need to get the sequence :)

angels5
06-12-2007, 11:45:41
Aha - the colours !!!

Of course, I dont know how I missed it

Thank you so much Becky

A

MissJoJo
06-12-2007, 18:06:05
KNOW ABOUT ROCKET LAUNCHER!!
just wait until you see an CLICK!! message and do not click before!!!

zblover
08-03-2007, 15:26:34
does anyone know what to do in this game?

Knuffi
12-06-2007, 17:26:58
Hi all! i'm doing step by step what's written in the walkthrough,but i still cannot flip the switch up that's on the right sight of the first left pc.

what am i missing to do? please help me!!!