PDA

View Full Version : Yamata no Orochi



Mistery
11-29-2010, 14:07:28
Yamata no Orochi is a Japanese point and click game from Kids Nifty. Find, use and combine items to complete the game.

(Not sure yet if there are language barriers to finish the game)

Play Here (http://kids.nifty.com/cs/game/detail/101129085130/1.htm)

Mistery
11-29-2010, 14:11:34
Got thread, hook, girl head, shell

:hmm:

Yvonne
11-29-2010, 16:15:16
Got all that you have.
on bunny, got stick
stick, hook, thread
used combined items to fish
Went into the cave and gave item to cat
Clicked on right stone to get clue and used it on centre stone to get sword
Saw a clue on the wall and tried using the sword but it isn't working yet and now I'm stuck.
Found help elsewhere and now I have a shield aswell.
after cat is done with fish it walks away. click at left paw on ground

Mistery
11-29-2010, 16:19:37
Ummm, I don't see bunny :o
OneBuuuuuuuuuuuuuuuuuuun!!!! Where aaaaaaaaare youuuuuu?!?
:haha:

Yvonne
11-29-2010, 16:29:40
You have to click on the road that leads into the mountains.
I am still stuck at the very end of it all.
Found a new item and I thought I was out but according to EG24 I'm not but there is no one there that has finished the game.
Used the last item I found in the water with the girls head and now it is glowing.
I still have one empty place in inventory.
I have found my last item after I've found the shield and went back into town and then back to the bunny again.
You'll something shinning in the water. It looks like a ying/yang thingy

Mistery
11-29-2010, 16:33:42
Ah lol, thanks - didn't work before :haha: :P
(Working at the same time on Deluxe Room - so multiplaying :haha:)

Yvonne
11-29-2010, 16:36:37
Well I hope that you'll get where I am stuck very soon because I really need your help.

Mistery
11-29-2010, 16:42:04
Fed kitten, seen snakes.
Still 4 empty spaces in inventory.

Ah, got sword :D

Chocbubbles
11-29-2010, 16:45:03
how do you combine items?

Mistery
11-29-2010, 16:45:59
Double click on item in inventory to zoom item, and then select another item and click on zoomed item.

Chocbubbles
11-29-2010, 16:47:58
thanks :)
i was already doing that, just trying to combine in the wrong order :$

Mistery
11-29-2010, 16:52:03
Stuck after feeding kitten, and getting sword :hmm:
Is there any other screen apart from family, cave and snakes :?

Yvonne
11-29-2010, 16:52:37
@Choc :haha: I'm so glad that I'm not the only one that can have these very blonde moments :D

@Mistery...No, there are only 4 views (town, bunny, cave, snakes). Did you get the shield yet? and the ying/yang thingy?

Mistery
11-29-2010, 16:53:21
Aaaaaaaaaaah, got mirror (I think it is a mirror).

Used mirror and got green thingy :P

Ummm, I'm out but without killing the snakes - is that a good ending?
A guy was waving at me, and then selected second option from text that popped up :P

Yvonne
11-29-2010, 16:55:43
Okay, now you are where I am and I hope that you can solve this puzzle because I'm going in circles around here. Did you see the hint on the wall in the cave?

Mistery
11-29-2010, 16:57:48
Edited my post above. I'm kinda out, but dunno if that's good :haha: Probably not :?

EDIT
Ah, when I reply, I get to the snakes right away. So my ending was not good probably.
Now let's see if there's a better way out. How to kill the snakes?

Yvonne
11-29-2010, 16:59:17
Nope, I got out that way too and it isn't the right way. If you click on the blue button of the game twice you'll get back to the scene with the snakes.

Mistery
11-29-2010, 17:00:30
Yup, just edited my post above again :haha:
Let's kill those snakes!

Yvonne
11-29-2010, 17:08:53
Yes, please do. I have been trying this for a very long time now but I have no idea how??

Mistery
11-29-2010, 17:17:05
Well, throwing knives at the monitor doesn't help :haha:

I think we need to combine the items, just how :?

Does your green thingy also blink?
Usedgirl head on it

Yvonne
11-29-2010, 17:27:25
Yes, I've done that too. Also tried to combine all the items but that isn't working either. If you click on shield to open it in other view and you click on it again, you can see the reflection of the Hero of the story but that is all I can do with it.
All the other things weren't so hard to do so it must be something simple that we just don't get.
I've tried to do as the hint on the wall says. First use sword, then green thingy, then sword again and then shield but it just isn't working.
Tried to find other walkthroughs but the only one I found was a Turkish one and after translation, it still makes no sense to me.


In the mean time, I am out of the Deluxe room :D

Mistery
11-29-2010, 18:01:15
Hmmm, what are we missing :?
In the meantime, we can read this :haha:
http://en.wikipedia.org/wiki/Yamata_no_Orochi

SueJ999
11-29-2010, 19:19:20
Ugh... stuck here... went fishing & gave the fish to the cat... it walked away a bit, but I can't find anything else. Have girl head and sword only. Can't find mirror or green thingy?!?!
Progress... found shield to the right of the cat.. dug it up I guess!

Mistery
11-29-2010, 19:23:15
Use sword in cave where skeleton points to

SueJ999
11-29-2010, 19:28:00
Any progress after that? Just have blinking/glowing ying-yang thing, sword, and shield here... and the guy's waving at me!

Clicked him enough times I had two choices.. one took me back in the game and the other thinks I'm done! Oh well... that's good enough for me! :D

Mistery
11-29-2010, 19:29:34
Yeah, that's how far we got, too. :hmm:
According to the drawing on the cave, we now should be able to kill the snakes I think, but no idea how :haha:

NannaJoy
11-29-2010, 21:26:49
used 5 things - still two in my items list. need a new view I think. Maybe a hint ..
Evidently out - 9315 is the posted # ? score. arrow pointing to unarmed fellow. Some how it doesn't seem like the right ending. Gal and guy should end up together ... Maybe that just happens in Snow White.
Redoing - appears to be something else in stream behind closest stone.
while the blue ying-yang? is selected, click girl's head on it. Used all but 3 things. My 5th spot is empty.

EDIT: ate, looked some more, calling it quits w/ unarmed fellow.

EDIT: popped by to see if someone had figured how to get the waver to take weapon or some other solution. I see no progress.

Chocbubbles
11-30-2010, 14:54:57
so apparently you have to get another person to play the other character in the game for you?

tosiaki
01-16-2011, 05:44:54
You HAVE to have someone else play the other character for you. On the front screen, it says:

友だちと力を合わせて脱出しよう!

Translation: Match power and a friend to escape!

このゲームは1人ではクリアでいないよ!

Translation: This game CANNOT be completed by one person!

Here is a video walkthrough:

http://www.youtube.com/watch?v=WvtY74cG0Y0

On the front screen, the third button, "パスワード" says "Password" - that is what the second player presses.

Mistery
01-16-2011, 14:58:14
Thanks for the info tosiaki! :)