PDA

View Full Version : Obama Resident Evil



Mistery
12-23-2010, 14:54:55
A new point and click game by Inka Games in the Obama series. Obama's family has been kidnapped, help him to get his loved ones free. But be careful, zombies are lurking everywhere. Good luck!

The game is not suitable for children.
There are also flickering scenes, so if you are sensitive, you might want to skip this game.

Play Here (http://www.inkagames.com/flash_games/obama_resident_evil.html)



http://b.imagehost.org/0454/obama_residentevil.jpg (http://b.imagehost.org/view/0454/obama_residentevil)

Mistery
12-23-2010, 15:12:56
Got gun, bullet (used), stick, parachute, shield, lighter, 500$

Now stuck at the elevator, trying to create a handprint.
Found saw and key.
Okay, got elevator open cut off zombie's hand with saw :P, trying to figure out how to avoid zombie.

SueJ999
12-23-2010, 15:20:00
Having loading problems... let's try this again.

Nope, setting up game then goes to 'we have more games'. :(

Mistery
12-23-2010, 15:23:05
I could load it in a new window :hmm:
Maybe it takes a bit longer to load the game?


Gah, can't figure out how to get into elevator alive.


Got more items now. Talked to guy in dumpster

And could finally use elevator after using bomb

Gah, trying to shoot new zombies.
Nope, doesn't seem to work for me.
And nobody else playing :sad: I wish I could save.

RENO
12-23-2010, 17:41:43
oooh how to beat the zombie in the house !!!

Mistery
12-23-2010, 17:54:59
The house among the trees?

Look into window, and quickly use stick

RENO
12-23-2010, 18:00:27
yeaaaaaah :(

---------- Post added at 01:00 AM ---------- Previous post was at 12:59 AM ----------

Thanksssssssssssss ur the best Mistery :)

Mistery
12-23-2010, 18:02:30
No problem, and welcome to GamersHood Forums RENO :)

RENO
12-23-2010, 18:10:43
what about the other zombie in the elevator...the red color one ... do u know any thing about it ???

---------- Post added at 01:10 AM ---------- Previous post was at 01:10 AM ----------

thanks Mistery for welcoming :)

Mistery
12-23-2010, 18:15:31
I left a hint in post #4 concerning the zombie in the elevator.

You need bomb from guy in dampster and lighterCombine lighter and bomb to light bomb, then place it in elevator

RENO
12-23-2010, 18:19:13
already done that ... have another one in the 3rd elevator .... the one who likes to eat brain!

Mistery
12-23-2010, 18:22:37
Well, I couldn't shoot those after the first elevator, and since nobody was around, I quit.
And currently I get a forbidden message on the website :S
Sorry I can't help you at the moment.

RENO
12-23-2010, 18:23:12
its very easy .. just shot the head with the gun ;)

Mistery
12-23-2010, 18:25:30
Didn't manage to do that, tried a few times. They just tumbled a bit but didn't die. :P
Currently there are server issues with Inka Games :(

RENO
12-23-2010, 18:27:49
just load the gun and hit there head once the light open and close thats all .. one by one

nena6342
12-24-2010, 03:01:50
:frustrated:hope the problem is fix sooooooooooooooooooooon love this games

Mistery
12-24-2010, 05:30:06
Well, it should work again at the moment.

kumari
12-24-2010, 10:58:11
I can't even get past the graveyard! I only have a parachute and a stick

edit:
A, finaly. Thought I needed an item to get past the graves.

Mistery
12-24-2010, 11:02:06
You have to find your way through the graveyard (like a labyrinth)

DevilWolf
12-24-2010, 11:24:13
anyone got past the second elevator?

TanteTabata
12-24-2010, 12:35:31
I only have two bullets, but there are three zombies and stick or saw have no effect on these!?

Is there a third one somewhere to find or is it an other trick?

Mistery
12-24-2010, 12:39:04
I think you should first talk to the guy in the dumpster to get more items

TanteTabata
12-24-2010, 12:56:38
aaah - so my first task is to search for the water to get the "rest" ...

okay - on my way for this now

thx


edit: found the third one behind a tree - so I'll first go back and try again without the "rest"

Mistery
12-24-2010, 13:09:13
Oh sorry, I thought you were missing those items. Glad you found the 3rd one :D

TanteTabata
12-24-2010, 13:38:15
no prob ~ I like the game! Thx for this nice entry :panda2:


I have a very lot of items and four different loaded weapons now ...
but I still can't find the right one for that brain-eating thing, Reno told about earlier:bur2:

Mistery
12-24-2010, 13:59:57
Can you load yellow bullet in gun?

Or did you use that already?

TanteTabata
12-24-2010, 14:03:59
The three yellow bullets I used for the three zombies and the magnum is loaded with the last bullet, I have left

I also have a grenade, a loaded water-gun, a loaded sling-shot and is the gas-container counting as a weapon also?

a lot of things, but no chance with this brain-thing for me


edit: sorry, forgot the spoilers (and completed weapons-inventory now)

Mistery
12-24-2010, 14:08:45
Read this hint by saima on EG24, I hope this is where you are stuck:
Load the magnum before you go in, then click on the tank, it will automatically be in Obama's hand, the monster will take it, and then shoot the tank

TanteTabata
12-24-2010, 14:25:19
Sorry, but no goal for me

I first clicked on the loaded magnum, then cklicked with the loaded magnum on the tank - but no changing/reaction with the items or obama and when entering the elevator after that.... it goes the same way like before ... yummy for that thing again

Mistery
12-24-2010, 14:29:54
I'm not playing right now, but I've understood the hint above like this:
Load magnum, enter room, quickly click tank. Zombie should take tank from you, and then shoot tank
But as I said, I don't know what I'm talking about :haha:

TanteTabata
12-24-2010, 14:39:30
Thank you very much for your try to help me, but it seems, I'm to dump for that thing.

The magnum is still loaded and after entering the elevator there is no reaction while clicking on an item (even by starting this, during the entering)


Edit: Have to quit now... (family is waiting) - Happy christmas to all of you!

bwa292
12-24-2010, 22:11:30
how do u beat nemesis the big guy with the 2 big guns

therealsonic
12-25-2010, 02:53:42
i found a bug but a good bug. i lit the dynamite then looked in the window. the dynamite blew up i didnt die because it was a bit of a cut scene the zombie bit me i died and when i got back to the game the dynamite was lit and it didnt blow up until i needed it to. i even tried lighting it and it said i already did that. this bug allowed me to cary around lit dynamite without it blowing up

Muneca2Sexy
01-02-2011, 11:51:45
Does anyone have the key to killing the red zombie guy in the 3rd elevator?? Can't figure it out for anything!!