PDA

View Full Version : Abandoned 4



selfdefiant
01-01-2011, 23:32:17
17421
Abandoned 4 is a new escape game in the Abandoned series, created by Selfdefiant for Melting-Mindz.com. You were with some friends checking out an old abandoned asylum. Your phone rang and you answered it but no one was there. You looked up to find your friends but they were gone. You start to panic, you can't remember where you came in at..... Good luck and have fun!

Play Abandoned 4 here! (http://www.melting-mindz.com/abandoned_4.php)

tipper75
01-01-2011, 23:40:40
Thank you selfdefiant. I am looking forward to it, but I have to start a little later:(

old biker
01-02-2011, 11:09:08
thank you for the auto save
didnt finish much games of you becouse of no save
(and the sound)

huggy
01-02-2011, 12:50:52
what have we to do with the strange item

found it

put it into the book for the colour code

out with 2400 clicks...

thanks for the great game selfdefiant

old biker
01-02-2011, 17:30:42
the game becomes so slow ,that i need 15 min to check all those drawers ,i choose to quit
i know its probebly my pc ,butta ...

SkiColorado1616
01-02-2011, 18:53:43
toooooo many rooms! I get too confused in these games. I'll pass, it looks like a good game though

kikilo
01-03-2011, 03:40:49
This one is soooo hard! I have 2 jewels (round) 2 colored crystals, a strange item(?) a hammer, a knife(used) and a ladder (used) and chain cutter (used). I have moved to every room still open and still can't locate a red key, or gold key or that stupid book. How about help instead of comments?

tipper75
01-03-2011, 03:46:54
I am right there with you, but I am too stubborn to look for hints. When I find what I am looking for, I will post it. Good luck :clover:

kikilo
01-03-2011, 04:01:25
I am getting so frustrated that I am taking the hammer and beating the walls. My click count will be in the thousands

tipper75
01-03-2011, 04:17:38
Thousands, I am already there. I don't think I have used the Knife? I love these games, however:P

kikilo
01-03-2011, 04:22:57
I meant 10 thousands! I love them too. But they do make me feel stupid, or slow witted

Scissors
01-03-2011, 15:17:13
Anyone now playing?? I have blue and green stones, red jewel, brown strange item, hammer, lighter (used), knife (used), ladder (used) and bolt cutters (used) and solved the handle/scale puzzle. I've also made notes of rooms and contents.

I'm looking for the red, gold, and black keys.

EDIT: found brick (used) and now have green jewel.

kikilo
01-03-2011, 20:04:07
What you know, beating on the walls with the hammer DID help! I feel much better about myself. Now if only I could find the gold key.

Rookwings
01-03-2011, 21:55:00
@ old biker, I have the exact same problem, and I know it's my tiny pc and slow connection, but I found a trick...
If you open the items panel, then click menu, wait a bit for the "start" and "new" buttons to load, click "Start" and the game is back up to speed.
I had to do this several times throughout the game, but it worked every time.
Thanks, Selfdefiant! to find another game from you was a very nice surprise. I did have a bit of trouble with the new "item" storing and using, but managed this one mostly by myself =) I only referred to the video WT once, to find the "strange item", haha.
Keep 'em coming =D
Happy New Year everyone

Yvonne
01-05-2011, 12:58:02
1126 clicks not bad at all :D