PDA

View Full Version : Nuclear Bomb



SoundofC
10-15-2006, 16:28:09
A new game from the maker of the "Leaving your room" series :

http://saybox.cmsbox.co.uk/games/bomb/

So far I have:
just the screwdriver which i used on the panel, but the damn thing won't budge!

Walkthrough:
http://gamershood.com/forum/showpost.php?p=204405&postcount=64

Sarah1210
10-15-2006, 18:08:22
thats about as far as i got

just found a pannel on the door but i cant do anything with it!

Slimy Jim
10-15-2006, 19:41:57
These are such great games. I'm not doing very well so far. Did you see what happens if you keep pressing tab? Lol

dazedncrazed
10-15-2006, 19:59:13
http://smileys.smileycentral.com/cat/4/4_11_9.gif (http://www.smileycentral.com/?partner=ZSzeb001_ZB) uh oh, GFARDTO's been found out

Mistery
10-15-2006, 20:02:40
Ahahaha, great. GFARDTO forever :D

Slimy Jim
10-15-2006, 20:32:16
I think they want me to drop on the crack. Lol

Sarah1210
10-15-2006, 20:46:07
has anyone figured anything out?

bubbashiz
10-15-2006, 21:25:42
i cant get the shovel out of the toilet. i have a screwdriver and some compost. i g2g

(oh and also, my real account name is awesome, but i haven't been able to log in with it, so i made this account to tell ppl)

dazedncrazed
10-15-2006, 21:31:24
I think they want me to drop on the crack. Lol

ROFL, nah i think you'll need a few more doughnuts first :P

bubbashiz
10-15-2006, 21:32:07
doughnuts?
doughnuts? in the game?
oh and how did Renegade know my full name? I've never even met him!!!!!!!!
oh wait, now I get it.
oh, and also, in the game, in the other side of the cell, there is a certain part of the ground where the text tells you that the ground is hollow.its near the upper right corner of the ground. Next to the toilet.

Slimy Jim
10-15-2006, 21:38:36
i cant get the shovel out of the toilet. i have a screwdriver and some compost. i g2g

(oh and also, my real account name is awesome, but i haven't been able to log in with it, so i made this account to tell ppl)

Shovel? compost? you have to tell me how you got this far

bubbashiz
10-15-2006, 21:42:42
ok.im really good at these games. first go to the picture of the buildings on the wall. there is a certain part of it you can drag away

Slimy Jim
10-15-2006, 21:43:38
Yes I have the screwdriver and have taken the screws out of the panel. What next?

bubbashiz
10-15-2006, 21:43:42
you will get a screwdriver. use it on the screws of the secret place. click on the wall a few times, then drag the secret panel down. go through the hole.
then, get the green bag of compost. that's where i'm stuck. i g2g soon. watching my dog give my dog a bath.

Slimy Jim
10-15-2006, 21:48:11
Thank you. Now to find someone else to tell me what to do. I'm really hopeless at these games

bubbashiz
10-15-2006, 21:49:28
your welcome. oh and if u read my message from a few minutes ago, you will know that I like to be known as awesome, because that's my real account.

Slimy Jim
10-15-2006, 22:10:49
There is a bit of floor near the sink which is hollow. I'm trying to figure out what to do with it now

bubbashiz
10-15-2006, 22:11:41
i know. i told you about that place, but i also don't know what to do with it.

HOW DID RENEGADE KNOW MY FULL NAME? I'VE NEVER EVEN MET HIM!!!!!!! My name is Jason Marks. you can see my name on the right side of the cell.

ethel
10-15-2006, 22:24:53
Has anyone figured out the password for the computer?

Ree
10-15-2006, 22:45:23
^ hey Ethel a fellow Essex'er :) im stuck for the password too.. any luck any1??

ethel
10-15-2006, 22:52:29
I have searched everywhere even tried google

Sarah1210
10-16-2006, 08:25:48
how do you get the spade out of the sink?

Slimy Jim
10-16-2006, 09:48:25
Where is the computer? I found a flowerpot. Put the spade as far into the toilet as you can and then go into the other room. There is a balloon sticking out of this toilet which you can burst with the screwdriver

Hayles
10-16-2006, 10:02:57
i put the flowers in the sink but dont know why they need to be there yet
nm just worked it out now found the computer
what do you do with the horse?
ok finally made it out love these games!!!!!

dazedncrazed
10-16-2006, 13:23:34
Slimy, put the flowers and compost in the sink and a ladder will grow :)

For the computer password I found a list of the main characters in the book. Not sure if it could be one of these
Tiffany Aching
The Nac Mac Feegle
Wintersmith
Roland
Granny Weatherwax
Nanny Ogg
Miss Treason
Miss Tick
Annagramma
Horace

ethel
10-16-2006, 13:25:40
has anyone had any luck with the password?

dazedncrazed
10-16-2006, 13:35:39
well no luck yet, but see my post above (I edited it)

ethel
10-16-2006, 13:40:34
I have tried some of them but no luck

dazedncrazed
10-16-2006, 13:42:12
Well i don't even know how we are meant to enter the password - I mean do we press 'enter' or what? :?

ethel
10-16-2006, 13:43:28
I don't know tried not pressing enter and going back down but there is nothing different

ethel
10-16-2006, 13:49:11
I give up i'll try again later

Sarah1210
10-16-2006, 13:50:12
still no luck with password anyone?

Thorin_NL
10-16-2006, 17:25:00
Got stumped aswell on this password. :umn:

Maybe room 4 does not exisist yet ??

SoundofC
10-16-2006, 17:31:20
So far, i have :
the screwdriver (in the picture of the city, a piece slides)
unscrewed the panel, clicked on it several times, then been able to slide it down
gone to the next cell, got the fertilizer, pushed down the thing in the toilet, gone back to my room, popped the ballon, got the flowers

NOW WHAT????

bread
10-16-2006, 17:35:20
soon i will win this game now all i have to do is...start

dazedncrazed
10-16-2006, 17:39:33
NOW WHAT????

Put the flowers and fertiliser in the sink

RWW
10-16-2006, 17:58:42
Password for computer:

dragon

RWW
10-16-2006, 18:02:36
Toaster:
Use the screwdriver on the bed in the second cell
click the toaster in your inventory to get the toast out

Sledgehammer:
Open the panel on the wall in the second cell (after using computer password), push the button
Use the sledgehammer on the crack in floor in first cell to get donut

Donut:
Give to guard, he'll give you a horse (slide panel on door in first cell)

bread
10-16-2006, 18:09:39
now what to do with the horse

dazedncrazed
10-16-2006, 18:27:57
put the toast in the fax machine, you get a load of binary

bread
10-16-2006, 18:28:38
yay go dazed ^_^

i'm stuck on the toast screen it won't go away

010101010

dazedncrazed
10-16-2006, 18:32:33
there is a green 'close' on the bottom right,
I translated the code and found where to enter it but it isn't doing anything yet :(

bread
10-16-2006, 18:34:11
i think i know what to do

actually no i don't

Slimy Jim
10-16-2006, 18:34:56
you can put the toaster through the fax machine and it comes up with a load of 1's and 0's. When translated, it reads
"There's a hidden panel in one of the cells. It's activated via passnumber, the entry panel is also hiden, to the left of the door. The passnumber is 15251."

Panel is:
Under sink in the left hand cell

dazedncrazed
10-16-2006, 18:36:18
slimy, put that in a spoiler :)
like i said, I found where to put the code but not where the panel is yet

Slimy Jim
10-16-2006, 18:41:02
Yay, finished! Great ending.

dazedncrazed
10-16-2006, 18:43:11
cool...that's the end, I like the paper ;)

Fancy writing the walthrough slimy :P

Ree
10-16-2006, 19:19:48
where aboutz under the sink? it just says the floors hollow..

hunnie843
10-16-2006, 20:45:52
To Clarify:

If you click to the left of the door in Bubba's cell you'll get a cursor to type the code mentioned above. THEN you click the floor where it's hollow and a panel opens. It also lets me put the horse there, saying that it fits.


After that

Go back to the other cell and up the "ladder" and you'll see a car. Click it and read the news story and you'll see that the 1 escapee is YOU!

darknessinferno
10-16-2006, 20:51:30
i cant find it eather

Sarah1210
10-17-2006, 13:08:31
great game now i have finally finished it!

SoundofC
10-17-2006, 13:20:48
Put the flowers and fertiliser in the sink
THANKS DAZED!!!

Vault
10-18-2006, 20:16:39
hahaha gfartdo is in this game :D

i cant even manage to start once I'm in the room o.O

SoundofC
10-18-2006, 21:40:27
I really love Renegade's games! Can't wait for the next one!
And this time I did it almost by myself! Anyway, thanks to those who gave tips :au:(unfortunately not always under spoiler tags!) :sad:

Mistery
10-19-2006, 13:29:27
If anyone is interested to see the reaction of GFARDTO and the latest developments, read post # 4 in the following thread: ;)
http://gamershood.com/forum/showthread.php?t=2739

SoundofC
10-20-2006, 19:36:19
OK guys, that's it, I NEED to know what is that "GFARDTO" thing (some of the gamershood members have it mentioned in their signature)
Since I've read that name, I can't sleep nor eat, I can't stop thinking about it.:mad:
My private life is becoming miserable, and my work is affected too. :bur2:
Sometimes at night, I wander the streets saying that name outloud (which makes kind of a funny noise; there was even one time where people called the police, thinking I was beeing strangled...):wink:
So please, please, answer me ! Thanks!

Mistery
10-20-2006, 19:49:07
GFARDTO:

Well, in the game The Search for Bees, there was this message (see screenshot)

And as a reaction to it, there was this post:
http://gamershood.com/forum/showpost.php?p=161242&postcount=157

And since then, there is the official GFARDTO.

You should also check the News thread that I mentioned above ;)

SoundofC
10-22-2006, 16:13:23
At last, I know...
I'm so releived! I can finally go back to my life (but nothing will never be the same):wht: :unknw: :shar:
THANKS MISTERY!

sonicfan0
10-22-2006, 17:25:20
ooooooooooooo i know wat to do with the horse its put into the black panel in the ground that is found after u enter the code and click the hollow ground
thank me now or later
then go to computer room and click the car that appears the end

sonicfan0
10-22-2006, 22:28:44
if anybody wants i can make a walkthru but i won't know how to hide it

Mistery
10-22-2006, 22:30:14
(spoiler)walkthrough text(/spoiler)
but with these brackets [ ]

sonicfan0
10-22-2006, 22:39:40
thx but i don't think i'll make one i've made one b4 and its a long time to make so i'm gonna play some more games and make one later

Acelightning
10-27-2006, 11:19:06
What! I Can Only Find The Screwdriver And Ive Unscrewed The Panel!

stellakebab
10-29-2006, 20:07:45
Seeing as it's taken sonicfan0 6 days and still no walkthrough, I've had a go which took only a few minutes.


1. Go to poster on wall - click and slide part of the poster to reveal a screwdriver.
2. Use screwdriver on panel above bed - undo all 4 screws (panel needs something else to open). *add poster image
3. Click the panel about 15 times (maybe more) panel will open showing a black hole.
4. Enter the black hole (takes you to another cell).
5. Take the compost
6. Click and drag down the handle in the toilet.
7. Go through the black hole back to the other cell.
8. Use the screwdriver to pop the balloon.
9. Collect the flowers
10. Put the flowers in the sink.
11. Cover flowers with compost. (tells you compost should help flowers grow)
12. Click the compost and a beanstalk grows.
13. Click the beanstalk (this takes you to the computer room.
14. Click the computers on/off button - monitor asks for a password
15. Type dragon. (Shows message saying all systems are now online.
16. Go back down the beanstalk
17. Go into second cell - click panel on wall between toilet and bed.
18. Click button that says "Do not press!" Crocodile comes and eats bubba.
19. Pick up sledgehammer where bubba used to be
20. Go back to other cell - use sledgehammer on crack in floor.
21. Collect doughnut give to guard.
22. Click and drag down panel on door (collect horse from guard).
23. Go back to other cell - use screwdriver on bed in section that says "there's a big lump in the mattress". Both ends of where the message appears
24. Two lines appear on the bed. Click and drag panel to the left.
25. Collect toaster.
26. Go back to the computer room.
27. Click on toaster inventory - click toast on big picture to put toast into inventory.
28. Put toast in fax machine and press on/off button.
29. Toast drops to the floor.
30. Click and drag white text panel to the left to get the toast.
31. Toast has binary code which translates to:
"There's a hidden panel in one of the cells. It's activated via a pass number, the entry panel is also hidden, to the left of the door. The pass number is 15251."
32. Go back to the cell on the left (where the handle is sticking out of the toilet)
33. Click your mouse to the left of the door, near the bottom of the wall, a cursor starts flicking.
34. Enter passcode "15251". Click section on floor just below sink and a hidden panel should open
35. Put horse in this hole (says the horse seems to fit here).
36. Go back to the computer room and your car should be waiting for you.
37. Click the car and you're free.

:appl: Hope that is of help to everyone.

Going out now to the pub :alc:

Adventure
11-02-2006, 02:03:43
Great game and fun, hehe. :D Now I see where that news article came from. :haha: Actually I thought Mystery wrote it. :shy:

Oh yes and a little hint for other gamers; don’t hit the tab key too enthusiastic. :P

Kira699
11-08-2006, 21:38:34
Just for those who are interested in the "Wintersmith" clue mentioned on the note on the computer......the last character mentioned in the book is Rob Anybody...the head Nac Mac Feegle. (just looked it up in the book i have LOL)

Mallybird
11-09-2006, 03:21:36
Does anyone else have to sign up for offers to play this game? I don't want to get more spam!

athornforeveryh
11-09-2006, 05:07:41
Hey guys im just now starting the game. havent been home in a month, and what do I find, GFARDTO has been infiltrated.

athornforeveryh
11-09-2006, 05:30:30
Ok so I dont now which one of you did the bombing, but if you are the one who did it, please apologize and offer them money. Even if it's $0.50, anything will help their views on our group. We did not mean to harm anyone other than the duck, but the duck will always be the target and anyone that gets in the way will be ummm... whats the word, ahh it's right there on the tip of my tounge, oh yea, ELIMINATED!! Thank you that is all>.

oh and I also liked the insert of "Themeshark" wanting his name spelled right.

george147
11-09-2006, 17:08:01
GFARDTO STRIKE AGAIN lol thats funny :D do u guys (GFARDTO members) join GFARDTO or do u jus like add "I AM A MEMBER OF GFARDTO" in ur sig or sumthing like that cuz i wanna join!

bunny_eyez_kill
11-09-2006, 18:34:39
hi hi!!!!!!!!!!
i cant get the poster panel thing off the wall

hockeygurl
11-09-2006, 21:28:35
Where is everyone getting this toaster from??????? Can somebody please tell me!!!!!!:sad:

athornforeveryh
11-09-2006, 23:49:31
:susel:I am an elite member of GFARDTO:susel:

just paste something like that in your sig and your in.
free to all

Juze
11-10-2006, 16:27:30
lol i found again that stupid duck.. click poster, and press tab many times... lol...

Saphyre
12-25-2006, 00:40:09
OMG!!! I LUVE THE ENDING!!!
"Possible shower of angry Koreans" Lawl, I find that funny (not that I have anything against Koreans or anything). I have a Korean friend, and she's very proud of her heritage.

Michael Jackson
01-02-2007, 00:38:38
What part of the poster do you slide?

Never mind. Bunny eyez kill: it's on the right side, kinda on the center (not the middle, but on the right side). Hope that helps!

Mistery
01-02-2007, 00:42:37
Pretty much on the right, and some under the half height.

Michael Jackson
01-02-2007, 01:05:22
Yeah...But I like my way. It's more complicated. Lol.

John Cena X
04-08-2007, 20:28:22
Great room game I've played so fay!

nicknick85
09-14-2007, 20:05:37
i cant get to the game is there an error

Mistery
09-14-2007, 20:07:39
Updated the link in the first post :)

Browneyedgirl19
12-18-2007, 02:46:00
you can put the toaster through the fax machine and it comes up with a load of 1's and 0's. When translated, it reads
"There's a hidden panel in one of the cells. It's activated via passnumber, the entry panel is also hiden, to the left of the door. The passnumber is 15251."

Panel is:
Under sink in the left hand cell

How the hell did you figure that out! you're amazing! lol :poze:

lizzie_is_me
12-18-2007, 20:22:56
^ hey Ethel a fellow Essex'er :) im stuck for the password too.. any luck any1??

look in the warden's notes in the computer room. One of them has a legendary creature's name in it - the name of the creature is the password to the computer. :ura:


how do you get the spade out of the sink?

Simple; you don't. It's a plunger, not a spade. You need to pump it up and down and then go back to the first cell. ;)

Papry
08-23-2008, 19:01:59
Damn, i just got screwdriver and thats all.. wich I have found in poster.
Then i have unscrew that thing in the wall, and nothin... :bur2:

iammetx
08-23-2008, 23:56:06
Damn, i just got screwdriver and thats all.. wich I have found in poster.
Then i have unscrew that thing in the wall, and nothin... :bur2:

Keep clicking on it until you notice it move, then slide it up.


LOL, that GFARDTO story is funny. You guys should think of making a t-shirt of it and selling it. I might actually consider joining if I can wear a t-shirt that recognizes I belong to the group. :bud: