PDA

View Full Version : Pool Room



Carts
07-08-2011, 10:29:05
Pool Room is another Japanese point and click type room escape game by Leonard2:50. In this game, you try to escape the room by finding items and solving puzzles. Good luck and have fun!

Play here: http://callshot.nomaki.jp/simpleVC_20110708192545.html

Yvonne
07-08-2011, 10:55:51
:hmm: not very easy so far..
Found a note and something else...have used the something else but no idea yet on how that is going to help me..:D

Managed to get the big case on the floor open with the hint from the note..
I have to look for more help 'cause I'm just not seeing it anymore...found something after a pixelhunt but I can't remove it so I don't know why I'd had to find it :D

Edit:
It is a long game and I'm still not there yet..some things seem logical after you've figured them out but others are still not very clear..
Found a lot more items, there were 2 things very hard to spot
coin, and a digital clock.. coin=under orange door on the left..digital clock=in view with Hot Box, top left corner of the playing screen there is a small square like spot

Still going around in circles, this one is really hard..:frustrated:

I wish someone smart was here to help me because I am literally running in circles and getting nowhere..
I have 4 unused items left and seen a lot of hint/clues etc..but I'm just not getting them...

tipper75
07-08-2011, 14:06:29
Getting a 404 not found error!

Yvonne
07-08-2011, 14:15:23
Sorry, I'll add another link to the first post...:)
http://callshot.nomaki.jp/pool_room.swf
:huh: that one isn't working either..??
Gonna see what else I can find..
http://callshot.nomaki.jp/simpleVC_20110708192545.html
What also might work if all others fail is this one:http://callshot.nomaki.jp/ and then click on the pool room game..:)
Okay the link I posted first here is working now so maybe it has something to do with the amount of players??

jleereaves
07-08-2011, 14:49:24
Yvonne,

I got in the staff room using the digital clock
...got 2 more items and another clue.

tipper75
07-08-2011, 14:50:35
Sorry, I haven't the time to help. I got into the back room. I'll be back....

Yvonne
07-08-2011, 14:55:45
Hi all, finally some help...")
Have a nice day at work tipper and see ya later again..I hope that this thing will be solved by then..:P

@jleereaves....I have opened both the doors and have used 14 spaces in my inventory...
I have tried to use a few clues but nothing works yet..:S
The items I have found so far are
batteries(used but still usable), remote(used but still usable), dart, pliers(used), 4 notes(3used), throw darts thingy(used), coin(used), transparent sheet with playing card signs(used), key(used), security card and money box

jleereaves
07-08-2011, 14:59:44
I only have 7 things in inventory...seem to be at a standstill.

Yvonne
07-08-2011, 15:00:52
Where are you stuck at??

jleereaves
07-08-2011, 15:04:12
running around room and all I can do is jiggle picture...lol

Yvonne
07-08-2011, 15:08:46
Finally made some progress only to get stuck again...:P
I finally have the hint for that picture so no more jiggling for me..:P
With a little help I got the numbers for the pool balls thingy...
A hint for that one is on the poster in the Staff room and on a note starting with an S and some numbers
I don't exactly understand how it was working so I can only post and answer and not a hint to get there...
3079

Where are you stuck jleereaves???

jleereaves
07-08-2011, 15:16:40
Had to work on something else for a bit...so in the same place. Trying again.

Found one battery for remote

Yvonne
07-08-2011, 15:44:32
I am out....:ura: it took me long enough...
Here is a big help for the elements paper on the wall
http://en.wikipedia.org/wiki/Japanese_yen
2109