PDA

View Full Version : Another Room



MsInterpret
04-12-2007, 07:36:02
This is a new escaping game made by the creator of SWAN'S ROOM, QUAINT ROOM, etc.

Input this
7621
to begin game

PLAY GAME (http://www.shockwave.co.jp/games/quest/adventure/atroom/play.html)

SamWyatt
04-12-2007, 12:17:55
I've got 10 things but I still can't escape!
a paperclip (half-straightened), metal cap? (used), matchbox (used), axe (used), pink moneybox?, logs (chopped and used), battery pack (used on laptop), oil (used), key (used) and phone.

EDIT: will come back later and try it with a fresher mind.
Good luck all! :)

Hayles
04-12-2007, 14:21:18
ok i have opened the gate and cant get out

edit got through the door didn't know what to do and got blown up ahhh

finaly got out very hard though! well for me it was anyway

Adventure
04-12-2007, 16:47:46
So far I got..

Collected items:
1) half straight paperclip (used but still in inventory).
2) coin (used but still in inventory).
3) matches (used but still inventory).
4) paintbrush (used but still in inventory)
5) pink money box.
6) logs (used).
7) adaptor (used).
8) opened oil can.
9) axe (used but still in inventory).
10) key (used).
11) cell phone.
12) kitty coin (used).

I have colored 4 squares of the painting and further I managed to turn the lamp of the control panel into blue, got the computer working and opened the gate.

And now I am completely stuck.

Edit: Yeah, progress!! :D
Edit: And now I am dead, pffffffff. :P

I come back later for a retry. Good luck everyone!!

mouthybrat
04-12-2007, 17:12:24
Where did you find the key, kitty coin and phone????

I've managed to start a fire in the fireplace...that's about all I have done so far...

I have the paperclip, don't know where to use it
the cap thing that I used to open the hatch on the floor to get the axe
the matches
the pink kitty box that looks like it's a bank or something???
the logs, which I split with the axe and put in fireplace
the adapter/battery pack thing that I used to start the computer, but I'm getting an "error" message when I try to start it up...
a paint brush, don't know where to use it
a can of oil that I opened and used on the logs to start the fire

Has anyone figured out how to unlock the box on the shelf???

I'm giving up for now, have to get the house clean at some point today!!!

Good luck!

Lilliputt
04-12-2007, 17:22:31
FINISHED! Fun game :D

@mouthybrat
It's behind the clock above the fire place

When you've done that you'll find the phone ;)

The kitty coin is in the laptop. You gotta open the cd holder. To do that, take another look at the easel ;)

Adventure
04-12-2007, 18:21:51
Hurrah!! At my second try I got out. :D Good game :)

sonicfan0
04-12-2007, 21:04:11
ugh i can't do it i have the same 10 items, only 3 of them used where do i use the paperclip, and find the paint brush

bizarrochick
04-12-2007, 21:19:14
well i've got 7 items so far. Anybody speak Japanese?

sonicfan0
04-12-2007, 21:20:15
ugh, i can't find the stinkin paintbrush where do you use the axe, metal coin after first use, pink thingy, oil(2), matches(2),and phone?

bizarrochick
04-12-2007, 21:24:17
well i've used the coin and got the axe but where's the oil and the phone? not got them.

Edit: also.. i've tried the matches on the fire place (with logs) but it's not starting a fire? has that got something to do with your oil?

sonicfan0
04-12-2007, 21:26:46
ok the oil is beside the cabinet with pink box, you chop the logs up, throw oil on them and light, then wait till you hear a metal thing drop and click clock then get key and use on locked box on shelves
to open the oil combine then click the coin and use on oil lid, must be done to throw on logs and start fire where do you find the paintbrush??????

bizarrochick
04-12-2007, 21:27:45
not found paintbrush yet. let me catch up with you and i'll have another look.

sonicfan0
04-12-2007, 21:31:40
all right, but try to hurry up oh and here's what to do to use oil with logs, it didn't work if the oil is not open
click oil, then click combine, then click the coing, then click the lid of oil, then click use

bizarrochick
04-12-2007, 21:33:41
did you put the oil on first? then put them in the fireplace? cause it won't seem to let me put the oil on them where they are! (well i think thats what it's saying)


Edit. Ok it helps if i take the ****** lid off!!!!

sonicfan0
04-12-2007, 21:35:51
sorry forgot about that step lol

bizarrochick
04-12-2007, 21:43:23
ggggrrrrrrrrrrr now i'm getting frustrated!!!!

no paintbrush yet!!!

bizarrochick
04-12-2007, 21:44:49
found it found it found it now how do i do a spoiler again???? I'm new!!!

sonicfan0
04-12-2007, 21:45:41
[*spoiler]type spoiler message here[*/spoiler] please remove the *when typing this, they are only so i can show you

bizarrochick
04-12-2007, 21:47:33
test

it's under the table next to the chair, click to look on the shelf underneath.


I'm guessin you've got it.... now what. i've tried everything and i'm getting frustrated again

:(

sonicfan0
04-12-2007, 21:59:22
dip the paint brush in the water and take a closer look at the easel you need to dip it each time you paint though otherwise it won't work any ideas after the first box????? cause i am clueless

bizarrochick
04-12-2007, 22:07:32
oh I think i'm too tired and grumpy for this!!!!!!

I fed up of.....

dipping the bleeding paintbrush and repeating myself!!!

i don't think it's working for me and i wish i'd paid more attention in my Japanese class at school!!!!

sonicfan0
04-12-2007, 22:09:20
it's not for me either, i tried all those boxes
help me please

bizarrochick
04-12-2007, 22:12:05
no you help me!!!!!!

have you seen the ....

little drawer thing under the easel... i think it should open if we get the painting right and there is something in there to help with the laptop

Kira699
04-12-2007, 22:26:26
howdo you straighten the paperclip, so far i've gotten into the box, gotten everything bar one, and by the way.......what water to dip paint brush in?
things i've got, axe (used) coin(used) ,paperclip unstraightened, matches (used), oil (used), logs (used), money box, battery pack (used) paintbrush, phone, key (used)

bizarrochick
04-12-2007, 22:32:12
here you go Kira

click on the paperclip to look at it closer and then click on the bit that you would actually straighten out if you were doing it for real.
and the water is in the glass on the table but you can't pick it up.


and thats about as far as we have got!!!

if you get any further can you please let us know!!!

sonicfan0
04-12-2007, 22:32:25
wow did you not see it on the table where you got the brush from?
and i finally beat it, i'll post a walkthrough later i have to eat now

Lilliputt
04-12-2007, 22:37:04
Here is a hint about the easel:

when you have used the paintbrush on it you get a pattern. Remember the pattern because you will need it for the computer

Have you found
the cellphone?

bizarrochick
04-12-2007, 22:37:22
oh man you can't keep me hanging.... at least give me a clue on the whole painting thing???

please!!!!


Edit: oh hi Lilliput sorry didn't see you there!! yeah got the cellphone and everytime i look at the laptop it says error????

Lilliputt
04-12-2007, 22:41:06
Yeah, that made me a little frustrated too. Try and go back to the easel, click it than try the computer again. It might work...

Did you examine the cellphone? You could try and click the laptop if you have the envelope icon on the cell phone ;)

bizarrochick
04-12-2007, 22:43:50
HHHmmmmm still no joy on the laptop side of things?

Lilliputt
04-12-2007, 22:44:59
Edited above post ;) I take it you got the "blue light"? ;)

bizarrochick
04-12-2007, 22:48:58
Blue light?????? omg no!!!!! now i'm really tired and grumpy!!!

could you give me a clue on the blue light???

please!!!

Lilliputt
04-12-2007, 22:50:47
I see, well... if ya got da paper clip ....:

go to the box next to the barred doorway and open it. Use the straightened paperclip on the "reset", it's the little dot to the lower right. Then use the color code from the cellphone on the squared buttons

bizarrochick
04-12-2007, 22:59:36
thanks for your help. i'm nearly there!!! just how to go through the open door now...

Lilliputt
04-12-2007, 23:01:56
Sure thing :) Da door? Well, here is a hint

it's a glass screen there. Now how can ya possibly break da glass? ;) Btw, did you find the coin? :?

bizarrochick
04-12-2007, 23:04:19
oh of course now why didn't I think of that??? DUH!

And yes got that thank you!!! i've used it in the thing that matches it.

hope thats right!!!


Edit:

Yeah yeah yeah!!! I did it!!!

Right from now on, I stick to games written in English!!! It saves the frustration!!

Thanks for your help!!

Lilliputt
04-12-2007, 23:07:07
Then you are just about done. CONGRATS!! :leb:

Aww... you are very welcome :hug2:

bizarrochick
04-12-2007, 23:08:20
Thankyou so much!!!

Kira699
04-12-2007, 23:22:10
yay i'm out!

hellschild666
04-12-2007, 23:39:07
mine took too long to load so i just didnt play it

RoXy006
04-13-2007, 00:48:39
where is the coin that goes with the bank?
pretty please

bizarrochick
04-13-2007, 00:52:37
thats the last thing you get before you go through the door... it's something to do with the laptop

If you still want me to tell you i will

jazzywildchild7
04-13-2007, 00:56:14
on the easel?? which ones do i click??

bizarrochick
04-13-2007, 00:57:14
have you got the paintbrush?

jazzywildchild7
04-13-2007, 00:59:48
yeah

bizarrochick
04-13-2007, 01:02:35
well then you need to...

wet it with the water in the glass then touch the easel and see the pattern change

let me know if you need anymore help

RoXy006
04-13-2007, 01:02:52
that was enough of a hint, thank you so much!!!

jazzywildchild7
04-13-2007, 01:03:01
does it only change once?

jazzywildchild7
04-13-2007, 01:03:58
and whats the paperclip for?

bizarrochick
04-13-2007, 01:04:40
no worries roxy

bizarrochick
04-13-2007, 01:06:45
yeah just the once and the paperclip.....
try straightening it... now it looks good for pokeing little buttons or something

ok?


edit: oh and by the way... if you think of something to say after you've posted you can just edit your last post instead of writing a new one. it takes up less space then.

jazzywildchild7
04-13-2007, 01:08:02
the easels chaned but still can get computer to work

jazzywildchild7
04-13-2007, 01:08:33
*changed

bizarrochick
04-13-2007, 01:09:52
you need to figure out what the paperclip is for first

jazzywildchild7
04-13-2007, 01:11:34
i used it on the reset button, computer still won't work

bizarrochick
04-13-2007, 01:13:17
good good have you got the phone?

jazzywildchild7
04-13-2007, 01:13:57
changed the colours too

bizarrochick
04-13-2007, 01:16:07
look at the phone again. have you got a message?

jazzywildchild7
04-13-2007, 01:17:57
got the gate open, but can't leave put the coin in the kitty

Selenia
04-13-2007, 01:18:56
a coin, used it and got an axe, then used the axe on the woods. Used them in the fireplace with an oil and an matchbox.
Then got a key behind the clock, used key to open the box, got a cell phone in the box.
Found a cable from the shelfs then used it for the computer but still says error..


now I have a coin, a paintbrush, a cellphone, a matchbox, an oil, a pink box, an axe and a clip. What I have to do?

TweetyPie
04-13-2007, 01:19:16
heres a walkthru for those who need it

1.Input 7621 to start game
2. Go left and get pink money box and open cupboards and get logs and battery pack for laptop. Click next to cupboard to get oilcan.
3.Go Left lift newspaper and get matches. Check shelf under glass to get paintbrush. Dip paintbrush in glass of water.
4. Go left twice and lift hat for coin. Click on easel and paint the bottom left square. Remember pattern.
5.Go Left click bin and get paperclip. Click on laptop and connect the battery pack with laptop. Cant turn on yet
6.Go to paperclip in inventory and straighten one side
7.Go to screen with lounge and use coin to open hatch in corner to get axe.
8. Combine axe with logs to chop the put them in the fire. use coin again on oilcan the put oil on logs then use matches to start a fire. wait for a metal thing to drop then click the clock and get a key. This key is for the box on the shelves.
9. Use key on box to get phone
10.Enlarge phone and remember color sequence.
11. Got to little box at the door with yellow light and open. The use the straightened paperclip on the little reset button on the bottom right corner and input colors from phone.
12. Wait for text message on phone. Check phone then go back to laptop and turn on and input the dark squares from the easel.
13. Go back to easel and remember new sequence.
14. Back to laptop and input new sequence to open the cd slot and get mouse coin.
15.Put mouse coin in pink money box and go to door.
16. Use axe on door to smash the glass
17.Click on thing with hazard symbol and put pink money box on it. Door opens click on stairs and you are out!!!

jazzywildchild7
04-13-2007, 01:22:26
bizarrochick thanks, i finally completed it, and thanks tweetypie, you helped with the last 2 steps

bizarrochick
04-13-2007, 01:22:41
there's a glass door you need to break it

TweetyPie
04-13-2007, 01:22:54
thats is my first ever spoiler and walkthru.....Im kinda proud of myself...lol

bizarrochick
04-13-2007, 01:25:58
no worries guys and well done tweety!! :)

Edit: hey selenia, if you don't want to use the walkthrough but still need help just let me know!!

Selenia
04-13-2007, 01:31:34
Yippiiee! I'm out! :) thanx Tweetypie

@bizarrochick , thankss :)

Kaleidoscope
04-13-2007, 01:40:04
it doesnt work when i try to use the axe with the logs? why would this be?

5e7o
04-13-2007, 01:40:05
and whats the paperclip for?Try to bend it. It goes to somewhere in the whatever-system thats mounted to the wall.

5e7o
04-13-2007, 01:43:15
it doesnt work when i try to use the axe with the logs? why would this be?Open the logs first, then combine it with axe.

Kaleidoscope
04-13-2007, 01:45:08
Ohhhh, thanks 5e7o

azarel2
04-13-2007, 02:48:03
What the hell? It doesn't even load. All I see is some space for a four number passcode with Japanese writing.

le_fist
04-13-2007, 02:52:03
Ok I have virtually finished, I played it once and got through the glass and relised I didn't have the coin for the catmoneybox and not sure If I died or not?? re-done the level, but for some reason when I put the sequence into the laptop, it opens the gate but I don't get the cd case open with the mouse coin??? am I missing a step or something??? Please Help!!:sad:

NVM: ended up figuring it out... forgot to go back to the easel... I'M OUT!

CHI
04-13-2007, 03:04:45
:mad: AAAARG these japs!!! They wont let you understand anything through the game but then the congratulations at the end is in English !?!!?!?:huh:

bluehulio
04-13-2007, 03:11:54
I can't get the ax after I used the coin in the corner. What am I doing wrong???

NVM figured it out.

Lard Lad
04-13-2007, 03:15:36
...That was hard for me... I couldn't have done that myself.

MissMouse
04-13-2007, 03:19:55
I can't find the axe.:mad:
I did the paint thing but don't know how to relate it to the computer.

bluehulio
04-13-2007, 03:23:50
I put the sequence into the computer from the easel but am not getting the CD thing to open. What am I doing wrong??


NVM finally figured it out.

I'm out!!!! Yeah!!!!!!!!

Lard Lad
04-13-2007, 03:23:57
Can someone tell me how to make a spoiler?

MissMouse
04-13-2007, 03:28:18
[*spoiler]type spoiler message here[*/spoiler] please remove the *when typing this, they are only so i can show you

pinkpencil
04-13-2007, 04:59:14
im out!!!! need any help, message me!!

saint-j
04-13-2007, 10:15:48
HELP!!!! Cant find the battery!!!! got all the items a part from one, used most of them..but I need the BATTERY
Pretty Please :-)

NVM :-))

Un_Escaper
04-13-2007, 10:27:57
May I ask something? How are you supposed to understand one word of the things you say when you click on stuff? :pcsmasher

pierpor
04-13-2007, 14:05:13
You can find it at: www.lazylaces.com/article.asp?p=2548&page=2 post 100

moringfox
04-13-2007, 14:22:37
out.......

why the door says"邪魔"?it means devil to me, so i try and try to get the fire to burn the door.........

Kate
04-13-2007, 15:12:47
I used coin but I can't get axe.
ok, nvm

beniamin
04-13-2007, 15:47:32
easy one ;)

azarel2
04-13-2007, 16:30:04
Ok, who else sees this screen when they try to play the game? *** is this?
http://img107.imageshack.us/img107/1483/entryscreenbj0.jpg

sus.ie
04-13-2007, 16:37:00
You can find it at: www.lazylaces.com/article.asp?p=2548&page=2 post 100

Why go to another site, there is a good walkthrought in this thread, post 62

muskusrat
04-13-2007, 17:41:23
azarel 2, I have the same problem!
Can anyone help?

Hitman
04-13-2007, 19:17:38
Azarel 2 and Muskusrat - In that screen you have to put this number: 7621
You can do that by using those orange arrows for up and down.

Darknight
04-13-2007, 20:00:27
My Easle won't change.

ImaDiNoImaEaChu
04-14-2007, 01:12:39
Did you dip it in the glass?

Juze
04-14-2007, 14:49:09
Walkthrough from lazylaces! Here it is:

Look in waste basket for paper clip
Click top of paper clip to straighten it
Open box by doorway where light is flashing
Use paper clip on lower right reset button (light turns red)
Lift hat and get coin under it
Click the floor behind the table with a wine glass
Use coin on "keyhole" and click one of the 2 dark parts on the right to open
Get axe
Lift newspaper on chair and get matches
Click right side of table with wine glass and get brush
Dip brush in wine
Get pink "cat" from shelf
Open left sliding door on shelf, get logs
Open right sliding door and get cord
Look by the wall to the right of the shelves, get oil
Use coin to open oil
Use axe on wood
Put wood in fireplace
Put oil on wood
Use matches on wood
Wait for a "tink" sound (~10 sec, and a message pops up)
Open clock
Get key
Open white box on shelves with key
Get cell phone
Use cell phone (click top part)
Note 4-block color pattern
Go to box by door and enter that pattern (light turns blue)
Email comes in
Use phone to see mail envelop (doesn't open)
Paint paper on easel and note the pattern (changes each time)
Go to laptop
Use cord on laptop
Click power (round) button
Enter pattern you saw on the easel and click button below grid
Gate opens
Go back to easel and note new pattern
Go enter that pattern into the computer
CD drawer opens, get cat coin
Put cat coin in pink cat
Use axe on glass "open" door
Go through door
Click top of box on left to zoom in
Put cat on top
Door opens to stairs.
Computer thanks you.
Another screen appears that gives code 6028 probably for next game.
You win.

luvxlife22
04-14-2007, 20:20:37
OMGGGGGG i just figured something OUTTT that is sooo weird

<<deleted>>

TreeFrog
04-15-2007, 11:53:10
Yay I got blown up!

fastball232
04-15-2007, 17:50:40
How do you start the computer?

and what is the phone for?

edit: nvm figured it out and won

whats the code 6028 for??

Hitman
04-15-2007, 19:15:55
How can I combine items?

edit: NVM... just figured it out :D

Now I got another problem:

I got this pattern from the easel:http://i132.photobucket.com/albums/q5/haxxy06/easel.jpg and when I put this on computer: http://i132.photobucket.com/albums/q5/haxxy06/computer.jpg it doesen't work, can someone tell me why?

cool kid
04-15-2007, 19:42:07
i never even played this game because of the stupid password you have to put in at the begining!!!

Lard Lad
04-15-2007, 20:04:14
How can I combine items?

edit: NVM... just figured it out :D

Now I got another problem:

I got this pattern from the easel:http://i132.photobucket.com/albums/q5/haxxy06/easel.jpg and when I put this on computer: http://i132.photobucket.com/albums/q5/haxxy06/computer.jpg it doesen't work, can someone tell me why?

Hitman, you have to use the paintbrush with the glass of water on the table. Then you use the paintbrush with the easel and put that pattern into the computer.

Jucus
04-16-2007, 13:33:25
Wooohooo, im out, thanks for the walkthrough, it helped me sometimes :)

haroula
04-16-2007, 18:23:16
I feel (and probably I am!) stupid :(

Queen Kriss
04-17-2007, 02:35:29
I'm out!! Thanks, 4 all help, kisses!

heather1991
05-04-2007, 22:58:18
thanks for everyones help or i probably wouldnt of got through this game lol..


good game one of the best i have played

loopylaurs
07-19-2007, 14:50:05
i dunno wer u use coin to get axe can som1 help me plz like describe well

Mistery
08-13-2007, 22:28:48
Finally got to play this one :D
Good game :)

soccer buster1
09-16-2007, 16:19:06
why is it in chineese?

iSimz
07-04-2008, 07:20:45
i went up some stairs
i guess this means that i am out
: D