View Full Version : Return to the Archipelago

11-29-2005, 11:52:10



The second version(demo) of "Archipelago (http://www.gamershood.com/forum/showthread.php?t=243)"

RaNdOm PeRsOn
11-29-2005, 12:29:39
I Am The First!!!! Yay Yay Yay! Nearly Holidays!!!! Nearly Christmas!!! Nearly New Year!!! Nearly Year 8.......

11-29-2005, 13:06:56
Umm... this is my first post ever... anyone got a walkthrough?
I'm stuck, can't do anything worth it in this game...

11-29-2005, 14:49:16
I have no idea what to do, I think I found all the clues (bits of paper) but have no idea where to use them. Or how the thing with the lights or the palm trees work. I would love some help.
btw I couldn't do the first part either without a walkthrough.

11-29-2005, 15:17:06
I only managed to pushed the 1st column down. With the lights u have to get on the island where is the metal switch with 6 dots on it. 2,4,6 dots are lit, and at the background u see the lights in the water. U have to lit only 3 of them, but in the same order. Go to the opposite hill where u find another metal switch with 6 triangles. and lit the correct 3 of them. then go back and press the button. the tower will go down.
Enter the door, and u'll see colums with different lights.
And that is where I got stuck..... it does not work....
I tried every composition possible with the piece of diamond that I got.
Anyone know what to do?

11-29-2005, 15:17:56
i only get the music paper note..., a map, and skelaton.
what next? maybe i should wait for the walkthrough..

11-29-2005, 15:52:58
all the little bits of paper around that have letters on and little patterns, the patterns are morse code of that letter but some of the papers have music notes I've only found three even though there are 4 bells, has anyone found four?

the morse code under the music notes on the paper are T, M and O but since those codes are one dash, two dashes and three dashes its probably just about the number of dashes not the letters

N e one figured this part out yet? i still cant get the right bell order...

11-29-2005, 16:41:45
To get the tower to drop and light the correct lights find the metal stand with 6 triangles. Light middle and last trianges on the first row and the 1st triange on the second row. Then go to the metal stand with the 6 dots and push the button.

11-29-2005, 16:41:58
1014 is MXIV in roman numerals, make the trees bend like that, and you can get to a door

11-29-2005, 16:53:32
This is so hard!!!!!!!!!!!!

11-29-2005, 16:54:55
i don't understand the post about the tower but I did manage to find twelve papers with notes and morse code. that about it...-__-;

11-29-2005, 16:56:02
oops! I broke the white crystal!

11-29-2005, 17:04:51
there are three groupings of colored crystals (the white one will break off).

After you get the tower to go down and can enter the door there is a tall thing that lights up as the same colors of the crystals.

I can't get it to work but, maybe you are supposed to hit the colored crystals in the same order as the thing lights up.

11-29-2005, 17:15:14
if you look carefully you will see little symbols carved in the dead trees. Wonder what they mean

11-29-2005, 17:41:49
Anyone find out something else already?
I am so stuck!! Pease help

11-29-2005, 17:43:30
Somehow I have 2 skeletons... maybe I got it from the dark olace behind one of the doors?
someone check that out please?

11-29-2005, 18:30:14
If u look carefully in the dark place u can see on the column with the lights that change the colors a dark figure. that figure reminds of the black statue in the middle of the road that moves.
I tried to press on it after I've done the combination with colors but nothing happened.
May be u will figure out what to do.
And also if u move carefully in the same dark place u can see one broken grave with some round object next to it, and 2 more colums. on one of them are 2 lights: red and green and under a cross, on the 2nd is a figure which glows in yellow color and 9 stars.
in the forest behind the other door u can find on the yellow trees 2 kinds of fruits, the same that r outside and behind the fruits u can see a small door in the tree itself. on the broken trees u can find patterns in pink and blue colors which resemble the stars.

but what to do with it I have no idea.
may be someone can figure out?

11-29-2005, 18:41:16
does anyone know how to work the bells

11-29-2005, 19:51:40
start with the bell on the left and turn it on. Then turn on the rest in order.

the pattern should sound like


There is an example of how it should sound at www.woolythinking.com under the hints section.

Don't get all excited most of his hints arn't very reveiling

11-29-2005, 20:33:14
this is the slowest boring point and click ever its worthless so yea to easy to play and its to slow to even play it over and over gets really boring guys

11-29-2005, 20:38:20
once you click on an island or someother place that you want to go. If you click again it will go twice as fast.

Has anyone figured out what to dig with

11-29-2005, 20:50:02
I have all three towers down a skeleton, a gem, and lots of note book pages.


11-29-2005, 21:16:42
I've got all three towers down and have picked up just about everything I can. I can't find anything to dig with or binoculars to see the blimp. The link says it's a DEMO. Is this as far as we can get? Those three rooms look as if there are puzzles to solve, but I can't do anything except spin in a circle. -- D

11-29-2005, 21:24:08
I have tried digging with the skeleton hand and the book cover and everything eles. Maybe I am diggin in the wrong place

11-29-2005, 21:28:19
Well, I finally gave in an looked at the hints and all it says is "find the right tool." that one room has scissors and a wrench, etc. so that's what me question the DEMO.

11-29-2005, 22:15:27
if you ring the bells in the right order the whirpool stops and you can get a mirror and a hammer

11-29-2005, 22:33:40
Do you mean the bells or the crystals.

Because when I played the bells it lowered a tower.

What is the correct order. Explain more about what you did!

11-30-2005, 01:41:14
I think thats it once you get all 3 towers down thats it cause if we were able to go on we would be able to look around in those 3 doors cause i looked up those hints on woolythinking.com and it some suggest you pushing buttons in the metel world and stuff like that, now unless someone can figure something out other wise post it and let me know but i think thats it for the demo.

11-30-2005, 02:11:42
Tried playing this game this morning got no where ... but got a headache ....Went back to play in the evening ..now the dam Link wond boot up ... ...in which it gave me a bigger headache!!! ...LoL

11-30-2005, 05:46:13
My comp says page not found because you have return spelled wrong.

11-30-2005, 19:05:25
The second version(demo) of "Archipelago (http://www.gamershood.com/forum/showthread.php?t=243)"

I loved the first version...
but I couldn't play this one yet because it seems to be a broken link.

I went to the author's site and it looks that the demo game had been removed... :'(
May be site mantainance?

anymore links ?

11-30-2005, 21:58:40
I can't play this game, it's to slow going for me, i had to have help with the first one. and i dislike having help, just like to have the satisfaction of completing it myself, oh well off to find another game to play.

11-30-2005, 22:03:42
anyone notice game is titled ''resturn'' and not return to archipelago??

12-02-2005, 14:16:49
Now it is clear, the game had been removed from the official site...
Did anyone downloaded it previously?
Please, let me know...

01-06-2006, 05:26:54
The full, free version of this game is now available at http://www.woolythinking.com/ Also now has a save game feature, click on the thumb on bottom right of screen to save. Next time you want to play you can choose to continue from where you left off. Finding this game difficult and hope more hints get posted now game is playable.

01-17-2006, 17:50:39
In the hints on wooly thinking it says you have to click on the big pyramide to find something... What is it, and where do you click? Please help...

02-05-2006, 07:13:46
The link is: http://www.woolythinking.com/media/return2lite.html
Not: http://www.woolythinking.com/media/return2demo.html

02-05-2006, 07:17:16
I have tried digging with the skeleton hand and the book cover and everything eles. Maybe I am diggin in the wrong place
find the map in the bottle nearby. Maybe the anchors can help you. I am in the three places. I have digged it and a treasure chest comes. Then there are the binoculars.

02-24-2006, 06:20:57
Yah! I've Finished the metal world!!!
The whirlpool gets bigger.

05-09-2006, 08:44:55
cn smeone b amazin and post a walkthru 4 this. im soooo lost and stuck its just not funny

06-23-2006, 08:39:19
HeLp GuYs!! Im iN SeRiOuS <<deleted>> HeRe...

06-25-2006, 21:29:37
i have found the binoculers but can not get the morse code from hte blimp. just can't seem to get it right
can anybody help?