PDA

View Full Version : Rally



Mistery
07-18-2007, 07:22:20
Another point-and-click game in Russian by the creator of "Subjugation of the Mountain". You need to get the car ready for a rally by clicking at the correct spots, and by solving puzzles.

Play Here (http://onlinegames24.blogspot.com/2007/07/rally.html)

or

Here (http://www.doodoo.ru/modules/FlashGames/flashgames/adventure/game_rally.swf)


Please use spoilers to give hints:
Enter text here...

Cyber Girl
07-18-2007, 13:47:33
Hmmm stuck at the valves anybody got by this bit yet?

jenni.p123
07-18-2007, 13:50:29
i dont have a clue what to do :haha:
all he is doing is shrugging his shoulders :haha:

EDIT : i think im getting somewhere :P

dayevil
07-18-2007, 23:15:40
i dont even know where to start... any help?

scopchanov
07-18-2007, 23:21:31
Get the crowbar next to the phone.

scambo
07-19-2007, 00:17:45
Yeah... I'm stuck at the valves.... can anyone help with that?? I'll come back later to give it another go.

MoonLight
07-19-2007, 01:51:19
stuck at the arrows game
latinnn =)

Earlyman
07-19-2007, 02:08:37
Thanks for the crowbar...
crowbar but I'm having a hard time with the arrows too.

sonicfan0
07-19-2007, 02:29:42
ok, i'm at the pipe part what do i do?


edit: i have a hunch, but it's just a guess, i'm guessing that you make all the valves lead to each other, try to make them face top left firts if not bottom right, but make them face into eachother and get to there like those connect the pipe games

Pulse Machine
07-19-2007, 02:42:12
I'm stuck on the pipes too. I think you need to connect the arrows but, haven't been able to yet. Anyone got it?

tommywildcatjr
07-19-2007, 03:04:14
havin trouble with arrows? any buddy got a walkthrough?

need walthrough

Emme 23
07-19-2007, 06:19:46
He won't get crowbar. Just shrugs. What am I doing wrong? Very Frustrating.
Knew if I posted it would start working.

LoVeLy GiRl
07-19-2007, 08:01:20
I'm stuck on the pipes too. Can anyone help plzzz???

ThemePark
07-19-2007, 09:09:09
Here is a guide for solving the fuel tank puzzle.

Here is a picture of the solution:
3556

Unfortunately the valves change with each game, so it is not possible making a walkthrough of how to get the solution.

However, the following website is available.

Lights Out (http://www.anarkasis.com/rafa/luces/flipp.htm)

It's based on the same puzzle as the fuel tank puzzle. So instead of a walkthrough, here's a guide on how to use that website.

First of all, change the rows and columns to 3, and the states to 4. There is an English version available in the drop down menu to the left.

Now, in order to use the website to solve the fuel tank puzzle, each colour must correspond with the number of turns it would take a valve to be turned in the right direction.

Pink means that the valve is one clockwise turn from being aligned right. Blue is two turns, and yellow is 3 turns. So click the squares to get the corresponding colours according to the puzzle you have in the game.

However, since the upper left valve has 4 arrows going in all directions, you will have to experiment with that one. Figure out the colours of the other 8 valves and then try each of the 4 colours (grey also counts as a colour, but it means 0 turns), and see if the program gives you a solution.

Once you have put in the colours, you press the Set button which changes to a Solve button. Then you press the Solve button to check for solutions. If it says there is no solution, try another colour for the upper left button.

I have come across several times where I did as mentioned above, and tried all 4 colours for the upper left valve, yet there was no solution. I'm not sure if that is because of an error in the program or if alignment of the valves is simply chosen at random, so that there might not always be a solution.

All this probably confuses more than it helps, so let me give you a little example.

Here is the puzzle I have got in my game:
3555

So according to the solution picture, the top middle valve needs to be turned 2 times, the top right 0 times, the left middle 3 times, the middle 2 times, the right middle 0 times, the left bottom 3 times, the bottom middle 3 times and the bottom right 1 times. That way they will all be aligned like the solution picture.

So the grid would look like this:
?20
320
331

Remember that grey is 0, pink is 1, blue is 2, and yellow is 3. So you'd put the colours on the website as follows:

?BG
YBG
YYR

Now I tried all 4 colours with the top left button, and found out that it needs to be red, i.e. be turned once for the puzzle to be solvable.

Pressing the Solve button then prints numbers on the buttons on the website. In my case it reads:

323
230
330

That simply means to click the number of times on each valve. So I click the top left valve 3 times, the top middle 2 times and so on. The order in which you click them is not important, only the number of times.

Once you have done that, if it looks like the solution picture, press the upper button with Cyrilic written on it. If the light turns green, you have solved the puzzle and can press the button beneath it.

catback33
07-19-2007, 17:16:52
ThemePark are you sure that is the right solution b/c I got that and it was wrong? It gave me a red light still.

Belondra
07-19-2007, 17:22:35
thats confused me even more i think...i dont think i can do this game.

Elliexlovesxyou
07-19-2007, 18:49:37
Heyyy... im getting somewhere... I think Haha!

ThemePark
07-19-2007, 19:25:05
catback33, well I can't say that there couldn't be multiple solutions, although I doubt that. But I've worked my way to that solution twice and gotten a green light both times.

moi
07-19-2007, 19:59:44
:angry-dude: :hug: i havent dun much. basically i just picked up a can of gas/petrol/fuel and now im stuck. any thanks?:man:

old biker
07-19-2007, 21:47:03
those valves give me a:frustrated:

Qinqi
07-19-2007, 22:57:42
Yay, got the valves! The upper two valves on the right don't matter.

mouthybrat
07-20-2007, 00:38:36
even with all that mumbo jumbo explaination...I still can't get the pipes...I give up...

jack
07-20-2007, 02:11:42
One time I positioned the valves like Themeparks picture and it worked. I just tried it again and it did not work. Very strange. I thought I got to the end after fixing the tire but the page went white and there was nothing indicating I succeeded or failed. Anybody else experience these problems?

3576

Mistery
07-20-2007, 02:14:10
Which link did you use, Jack?

jack
07-20-2007, 02:27:05
The top link I believe.

ThemePark
07-20-2007, 06:15:08
I really wish I could read Russian. :(

Anyway, like I wrote I suspect that the valve puzzle is made at complete random. And judging from jacks experience it might even be so that the position of the top right and middle right valve change with each puzzle, so that they don't always have to be turned like that in order to get the right solution, but turned in another unknown way. Which basically means that there'd be 64 different combinations you'd have to try with each puzzle.

And yes, I too have gotten the white screen. First time I got there I picked the tire piece that looked most like it fit and I got the white screen. Second time I just picked a random piece and got the same screen. Also I've tried experimenting with picking the fuel tank to see if maybe it's not supposed to be number 2, but that hasn't really changed anything so far.

Mistery
07-20-2007, 06:17:05
Did you try both links? Just curious if the upload for one of the links might have a problem.

ThemePark
07-20-2007, 09:54:59
Yes, and both of them gave me a white screen. However I noticed that when playing it on Doodoo, if I rightclicked on the white screen, it turns out it's because of a movie that has not been loaded. So either they both have a problem, or they've simply not uploaded the end movie.

Furthermore I managed to get 2 solutions, different from the one in my previous post.

3584
3585

So it seems you just need to connect the pipe in the upper lower corner with the pipe in the bottom right corner, by connecting all the valves except the top right and the middle right one. Here is a picture of the path the fuel must take.

3586

So unless you want to try 128 different combinations (4 for each of the top left, top right and middle right, and 2 for the top middle since it just needs to be connected to the top left and the middle), it might be easier to just try and work out the puzzle yourself and keep clicking the valves to rotate the necessary valves, instead of using the website I linked to earlier on.

Qinqi
07-20-2007, 13:45:06
So it seems you just need to connect the pipe in the upper lower corner with the pipe in the bottom right corner, by connecting all the valves except the top right and the middle right one. Here is a picture of the path the fuel must take.



See my comment on the top of this page :p

ShiningStar
07-22-2007, 04:35:07
ok I've tried everything on the valve one and gotten it set up like in the post above but nothing is working. what am I doing wrong??

minime93
07-26-2007, 18:22:33
help]im stuck at the pipes. does anyone know wat to do?:frustrated: :frustrated: ...[/spoiler

xxkayxx1
08-11-2007, 18:46:48
I wish i could read it! =S
stuck on the pipes! any help?

escape adict
08-26-2007, 12:48:17
I'm stuck on the pipes too. I think you need to connect the arrows but, haven't been able to yet. Anyone got it?

i have tried that but did not have success

Rai98
08-26-2007, 20:52:54
Have given up on this. Got as far as the pipes with no help. Got the pipes in the right place as shown on earlier post and it still didn't work. Silly game, was really enjoying it until then.