PDA

View Full Version : Cannibal Escape



anoris
01-18-2006, 14:38:08
Play here (http://web.archive.org/web/20070128064245/http://www.cannibal-escape.de/cannibalescape_neu.swf)

Escape the Room

You can play it in english or in german.
in english there are some translation mistakes... :hmm:


Walkthrough:
http://gamershood.com/forum/showthread.php?t=1625

Eternal Becky
01-18-2006, 17:12:23
I am stuck!! I have got a shield, sword, red fluid, green fluid, got the hand from the casket and used it on the thing near the table. And then I am stuck!!

Made it ;) or maybe not? hahaha... good game

amanita
01-18-2006, 21:15:43
I`ve put the hand on the skeleton, and have shiny liquid, a shield, a sword, a stick and a wire. No clue what to do next tho`......

jozz73
01-19-2006, 00:02:15
i have the stick, hand 3 liquids, a shield a sword, and now im stuck, its not letting me put the hand on the skeleton , and a wire

nvm, done the hand thingy now, but not sure wat to do next?

Thorin_NL
01-20-2006, 11:24:24
This is what i've done:
Got key from a book, picked up a green and red fluid combined gives a shiny fluid.
Picked up a stick and sword. Opend the casket with the key and got a shield and a hand.
Used the hand on the stone pedestal and moved the table to under the grate.
Clicked on the left side and a bit upward then the grate to get an other flask (potion of hades) and a hidden wire.

Used the wire and stick to get a hook. Used the hook on the hole to get a cork
Click again on the hole to get a shrine. Click on the schrine for a close-up
Use shield and then sword on the schrine to get a skeleton head.

Thats as far as i get.
Though I can't get the hand connected to the skeleton.
How did you do it?

jozz73
01-20-2006, 11:35:09
you need to put the hades potion on the hand first,wheres the hook?

Thorin_NL
01-20-2006, 11:40:12
Thanks.
Combine the wire with the stick to get the hook.

But still stuck :)

jozz73
01-20-2006, 11:46:36
yeah done that have u got the shrine up, if not drag the hook towards the hole in the floor and a shrine will appear

got a skull but now stuck!

Thorin_NL
01-20-2006, 11:50:46
I'm out. :D

But won't tell (yet) ;)

jozz73
01-20-2006, 11:52:49
mm, thanks alot

i know have a fuse for a cannon, but stuck once again!

whahooo im out!

Thorin_NL
01-20-2006, 11:57:39
drag the head to the hand of the skeleton and get a fuse.
combine the fuse with the cork and combine this with the flask.
ignite the flask with the candles besides the casket and drag it to the shelves.
BOOM you're out (or not)

It took me to long to write it apperantly ;)

bedlam
01-20-2006, 15:09:36
how can i move the table? I can't move it. please help.

jozz73
01-20-2006, 18:02:06
just click the right leg at the bottom

Eternal Becky
01-20-2006, 19:26:56
Get the rusty sword on the wall and the stick that is on the ground.
Get the green fluid and red fluid from the rack.
Click the first book on the right hand side(third shelf from the bottom right) and get the key.
Drag the key to the casket. Get the knightshield and hand.
Drag the hand to the thing which has a message written on it, then it will disappear.
Move the table by clicking on the right leg of the table.
Take the potion bottle(the potion of hades) and the wire that is on the wall beside the window.
Combine the green fluid and the red fluid.
Combine the potion of hades and the hand of the skeleton. It will put new life into the hand.
Combine the wire and the stick, it will make a hook.
Drag the hand to the skeleton and it will get attached.
Drag the hook to the hole on the ground which was under the table. You will get a cork.
Click on the hole again and a Shrine will raise from below.
Click on the shrine. Drag the knightshield and then the sword to the Shrine. You will get a skull.
Drag the skull to the hand of the skeleton and you will get a fuse for a cannon.
Combine the fuse and the cork and put it on the potion bottle and drag the explosive to the candle stand that is near the casket.
Drag the lit explosive to the rack. It will explode and make a passageway. Click on the passage.
You got it.. or maybe not? ;)

bedlam
01-20-2006, 21:18:52
thanks for the help. i was stuk at the table. But now I got it, ...or maybe not :D

Tidus0117
01-23-2006, 09:19:29
You got it! Maybe not?! Whats that mean?! I'm that dead guy? weird but great game! Still confused! :what:

Unregistered
01-23-2006, 15:15:40
Well That was a good game,Need to do another one!!SOON

Cutie_Girl
01-24-2006, 02:49:51
huh it won't let me put the hand or head on the skeleton

never mind i finded it

lol i get it or maybe not

diane
02-02-2006, 01:41:18
yippeee!!! i made it...

Ronnie
03-12-2006, 18:05:14
A brilliant game! Which made me waste a good sunday afternoon...

rosiemay05
03-12-2006, 20:03:40
hey guys im confused the link on this thread must be wrong because it leads to game called this is the last minute? and there are no skeletons here.

oh dont worry found it on the right unde more games, sorry

good game confusing ending, thanx for walkthrough becky.x

jack black
03-14-2006, 10:51:23
what's with the dots

GutterCup
03-14-2006, 19:38:39
ysy finished!, like last... :pom:

ullis
04-02-2006, 23:52:43
I got the fuse burning Where do i go now?

flatley1
04-17-2006, 17:26:12
use the bomb/ explosive on the book case.

xoxluvmexox
04-18-2006, 00:41:32
fun game

im out but i already did the game cool...nice touch

manchester gal
05-07-2006, 16:01:17
we did it in 2 mins flat joke thanks for the help!!!! xxxx

Me again!
05-21-2006, 12:16:55
I CANNOT find the wire. Driving me mad! Can anybody be a bit more specific?

Mistery
05-21-2006, 12:24:44
I think the walkthrough in post # 14 is pretty specific - or have you already seen it?

Musicfreak91
07-14-2006, 16:01:10
i got it but i really dont like the ending
also the music was good.....

tmsteink
07-15-2006, 04:09:34
poo
that's all i get is a maybe? show me some kind of ending, good or bad!! :p

Aniran
07-22-2006, 02:11:30
Wow that was kinda bad...there's probably a sequel though

kyle6baseball
07-31-2006, 01:12:33
Wierd ending :P

_D?NNiSz_
08-10-2006, 10:40:14
it's a perrrrrfect game!!!i never solved this without ur helps,i'm not very well in english but happy that register here:)

Pink
08-11-2006, 11:02:18
Very good game.Thanks for the walkthrough Eternal Becky.It helped a lot.

Birdy
09-02-2006, 20:53:39
Great Game Great Music!!!!!!

Mrs.McD
09-24-2006, 19:45:36
nice....the walkthrough, helped me out big time thanks...:)

dessata
10-31-2006, 16:55:40
Boaring........... Nothing exp at the end.

xAquaTeen
05-19-2007, 21:38:39
Connect the head with the hand.
Not the neck.

arawain56
05-20-2007, 03:08:19
howdo youget the key in the sink ?

NannaJoy
03-11-2008, 22:44:49
doesn't come up for me .. maybe no longer there?

IAteYourBrains
03-12-2008, 19:57:28
same here
*sigh* it looked like a good game

Mistery
03-12-2008, 20:44:49
Yes, it seems that it is gone. And unfortunately I haven't found any working link :(

jack
03-13-2008, 00:01:27
I added a working link to the first post. I believe it should work now.

brainisdead
03-13-2008, 02:04:43
worked no problems here.

Freedom
05-05-2008, 01:35:27
Good game :)

missbambibee
05-06-2008, 14:29:28
Loved this game.. was fun