PDA

View Full Version : Neolla - Escape the Planet



Mistery
11-12-2007, 11:57:03
Your task is to escape the planet, gather items and solve puzzles to succeed. Good luck :)

Play Here (http://www.gamershood.com/flashgames/4342) or here (http://www.newgrounds.com/portal/view/409905)


Due to violence, the game is not suitable for young players.

Please use spoilers to give hints:
Enter text here...


Walkthrough (http://gamershood.com/forum/showpost.php?p=533104&postcount=36)

kittyface
11-12-2007, 13:09:26
for me, you have to click on the play this game on the top right hand side yea, just makes the screen freeze, don't know if it's just my pc or what

Mistery
11-12-2007, 13:11:45
I just checked, and both links work for me: Play this game, and the pop-up link.

kittyface
11-12-2007, 13:19:29
yes thanks worked this time trust me (sigh) :bigparty:

Linette
11-12-2007, 14:41:34
Helloo!!

I'm getting eaten by a monster, I'm really stuck :s

Edit: I got rid of the monster :panda2:

Edit 2: Oh! very short, I'm out!!

kittyface
11-12-2007, 15:08:08
Yes found out how to kill the monster and do the puzzle, stuck on the code for machine

Linette
11-12-2007, 15:11:54
Yes found out how to kill the monster and do the puzzle, stuck on the code for machine

it is written on the ship

kittyface
11-12-2007, 15:40:13
tried that it did'nt work it's a bit small to see but guess i got it right
edit am I supposed to click something afterwards cos nothings happening

Michelle
11-12-2007, 15:51:34
How did you kill the monster?

Nevermind. I found a gun.

I'm where you are kittyface. Nothing happens after entering the code...

kittyface
11-12-2007, 15:52:55
check out the body on the floor

Mindsmasher
11-12-2007, 16:04:56
hmm, I type in

ship ID

and nothing happens.

Michelle
11-12-2007, 16:06:57
Same here. Stuck. I notice that the space will actually take six characters. I have tried C782 and C/82 added spaces and stuff nothing is working.

I'm gonna go take a smoke break while you solve it Mindmasher ;)

Mindsmasher
11-12-2007, 16:09:33
well, that's it...we are stuck in middle of universe with no hope for rescue ! :beamup:

edit:

I did that too with the same result. there is space for 6 digits.

I'm goinf for a walk with my dogs. CU

Linette
11-12-2007, 16:12:35
for the Ship ID use small letters ;) there is no space and no sign :D and it is only 4 characters

nin_man
11-12-2007, 16:17:39
You also need the disc before the code will work.

Michelle
11-12-2007, 16:17:53
Thanks Linette. Just to be clear, you mean like this c782. Cuz I tried that and still nothing happens...

kittyface
11-12-2007, 16:18:29
sorry having trouble doing spoilers
edit I tried that too are we supposed to click something after

Mistery
11-12-2007, 16:19:08
sorry having trouble doing spoilers

Enter text here...

or
Enter text here...

Please test them here: http://gamershood.com/forum/showthread.php?t=4156

Michelle
11-12-2007, 16:23:52
kittyface, When I want to wrap text in spoiler tags I click the button that says Go Advanced and then you can just highlight the text you want to wrap and click an Icon that will automatically wrap the selected text in spoiler tags. I find that a lot easier than trying to remember how to do the spiler tags myself. Hope that helps.

Yes, Linette. I have the disc in place and lights are flashing.

Linette
11-12-2007, 16:23:52
Thanks Linette. Just to be clear, you mean like this c782. Cuz I tried that and still nothing happens...

Yes Michelle like that, did you find the disk and have the lights on? If not that's why the ID doesn't work for you ;)

Linette
11-12-2007, 16:25:53
maybe it is random, try to play again maybe it'll work this time

Michelle
11-12-2007, 16:32:01
Out now. Thanks.

Mindsmasher
11-12-2007, 16:33:27
oooh, so you where suppose to find something more

Out too :)

Linette
11-12-2007, 16:34:03
Out now. Thanks.
You're welcome :)

DId you replay or did it work with an other ID?

kittyface
11-12-2007, 16:39:18
ahhhh where is it plz i'm going mad here

Michelle
11-12-2007, 16:43:54
Linette, I'm embarrassed to say that I needed to hit enter. I think I did when I was typing the code wrong, but, after I had it typed in correctly I was just clicking away. Finally I hit enter. DOH!

kittyface There is a dead guy outside. Look to the left aroung the middle and you'll find a hot spot. Look at where the dead guy is pointing.

kittyface
11-12-2007, 16:47:30
thankyou Linette i'll try that,
thanks would never have though of looking there

divinyl
11-12-2007, 17:21:37
Ok, so I have used the gun on the monster (that is all I have managed to do!) and now I can't move anywhere or do anything...is this a glitch? This game isn't making any sense to me so far!

jenniferrae27
11-12-2007, 17:56:10
Gonna start the game now. Is there anyone still here that wants to GO it together??? How do I keep getting to these games so late? Are they posted at like 4 in the morning or something? LOL...

chica
11-12-2007, 18:02:11
I´m heree still trying to get out :D

Let`s try it together ;)

jenniferrae27
11-12-2007, 18:04:06
Hey there. Found a gun on the body
OOOHHH...Can't figure out the puzzle. What's wrong with my brain today? Help!!!

chica
11-12-2007, 18:06:28
I shot the monster...made the code on the wall...found a panel(?) for the wall...but now I´m stuck

im "save" *g* ...

Look out ... there are three moons...this is the order ;)

jenniferrae27
11-12-2007, 18:17:11
Thanks chica. I can't get back outside or to any other room to find the moon
Ok. Started over and figured out that code, now I can't open the door!!!

chica
11-12-2007, 18:18:18
I had the same problem to...I started a new game :)

which door?

jenniferrae27
11-12-2007, 18:24:09
Chica, finally figured it out. I had to start over again to be able to turn around again after the code. Finally out.
go outside to find another body

CHEFY
11-12-2007, 18:58:30
1. You are outside the craft. click the place where the cliff curves
2. click the body
3. look at where the finger is pointing and click there top left corner (pointer should turn into hand anytime you can click anything)
4. click behind the rock at the bottom and pick up the disk
5. go back to the craft
6. go in and click under the left armpit of the guy lying on the floor to get a gun.
7. click on the hole in the wall thing about two centimenters notrh west of the guys left hand to put the disk there.
8. go through the door and imediately click the gun, it should automatically shoot the monster.
9. click the pannel ahead and enter this code: beige black red (left to right)
10. go back and go to te front of the ship
11. enter c782 into the green box and press enter on your keyboard.
12. congrats you are safe now...

hope you understand and i was thorough enough unlike other people who just say stuff that doesnt mean jack...

silverflagon
11-12-2007, 19:29:49
I did all that and hitting enter just wasn't working so I came here to see what I was doing wrong, nothing! But I tried agan and the fifth time hitting enter worked, don't ask me why but the programming can't be very good, that's all I will say. :(

yeehaa
11-12-2007, 21:13:24
Well not one of my Favs but it was very short.

NannaJoy
11-12-2007, 21:14:50
died *sigh* after
finding body of William Smith and a round thing (used)
Nose to screen to read stuff. Make it BIGGER. Safe? right - they probably laid eggs in my ship!

ByzantineGirl
11-14-2007, 06:39:46
That was a surprisingly easy little game, they should've made it longer!

I LOVE Supernatural - Go Dean and Evil Sammy!!!

dano711
11-29-2007, 01:06:09
good quick game

KidBandit
12-05-2007, 20:41:01
... where's the gun?

EDIT: Found it. Can't figure out code for panel after monster.

EDIT AGAIN: Nevermind. Completed.