PDA

View Full Version : Esklavos chapter 10



ZoMAYoR
11-25-2007, 18:07:50
Esklavos C10 is tenth chapter of Esklavos series created by Federico Rutenberg.Good luck:)


START (http://esklavos.com/c10/)


Please use spoilers to give hints:
Enter text here...

sum
11-25-2007, 18:11:31
Thanks for posting! :D

:smileydance:I love these games.:smileydance:

ZoMAYoR
11-25-2007, 18:16:32
You're welcome :)


i'm already stuck

ShiningStar
11-25-2007, 18:16:40
the link isn't working :(

nvm it works for me now!

ZoMAYoR
11-25-2007, 18:23:41
It's fine to me :?
Try to refresh the page...

sum
11-25-2007, 18:43:09
It works fine for me as well, i just crossed the bridge :D

ZoMAYoR
11-25-2007, 18:44:45
How did you do it?

sum
11-25-2007, 18:53:46
First i got a snake
then a egg
after that I talked to the monkey, and made him throw the egg
and last but not least throw the snake to the mouse

And now i'm still working on what to do inside :)

Edit: Ooooh Nooo! Poor Floda

But I'm ou was a nice chapter :D I'm looking forward to the next one!

ShiningStar
11-25-2007, 19:13:01
I can't seem to get the egg

sum
11-25-2007, 19:28:09
Shiningstar have you tried to use the snake

Kira699
11-25-2007, 20:42:16
how do you get across the bridge? I've done all the above but can't seem to get across.

old biker
11-25-2007, 20:56:58
when i trowthe snake to the nest,she eats the egg and cant get it out of her

got an eggnow :D

Kira699
11-25-2007, 21:19:58
the trick to the egg is reachup after the snake immediately and get the egg before the snake goes away

I've spoken to the monkey and given him the egg but now what? i've answered all the questions correctly now i'm stuck still on the bridge.

Mindsmasher
11-25-2007, 21:20:51
I can't load this episode - it stops on about 60% and nothing.

old biker
11-25-2007, 21:35:56
cant seem to get the monkey mad:frustrated:
talking to him starts ennoying me:nailbite:

this is going nowhere :frustrated:

bmatt
11-25-2007, 21:45:44
Finally made it across. To make the monkey mad, talk to him until he asks about the Uro. Then answer about the coat. His eyes will turn red. End chat and throw the egg at him, then switch to floda and throw the snake at the mouse. If you do it fast enough, you cross the bridge.

nin_man
11-25-2007, 21:47:37
Stuck inside. I have the little kid jumping on a cushion, broke the wood, and stole a feather. I can get Fioda to give Virop a leg up towards the bones, but nothing after that

Help!

EDIT: Just got a bone

EDIT again: Out! Oooh, not a happy ending.

old biker
11-25-2007, 22:00:19
right ,gonna start over again ,talking to him took already more than 30 min:mad::mad::mad:

Kira699
11-25-2007, 22:04:31
when he asks about Uroz answer about the skin coat then end chat, throw the egg to the monkey, who throws it at Uroz, immediately throw snake at mouse, Uroz will fall off the cliff and you may cross the bridge

I can't get the kid to tickle Uro nor can i get the cushion help?

nin_man
11-25-2007, 22:09:53
when he asks about Uroz answer about the skin coat then end chat, throw the egg to the monkey, who throws it at Uroz, immediately throw snake at mouse, Uroz will fall off the cliff and you may cross the bridge

I can't get the kid to tickle Uro nor can i get the cushion help?

Have the kid touch the skull (with the feather, maybe?) and then tickle the Uro's face. If you time it right, a bug will go in his mouth and he will sit up and spit, at which time you can take the cushion

Purp
11-25-2007, 22:11:08
You all are doing much better then I. I can't even find the snake.

nin_man
11-25-2007, 22:12:26
You all are doing much better then I. I can't even find the snake.

Snakes frequently hide under rocks

old biker
11-25-2007, 22:13:58
starting over for the 6th time :mad:

Purp
11-25-2007, 22:17:23
Got it. Thanks, Nin man. :)

Kira699
11-25-2007, 22:21:07
cool i'm out finally, sad ending though.
for those struggling with the last bit Let the boy tickle sleeping Uro with feather. As he open his mouth click skull. You will be able to pick up a cushion. place cushion on stone. Use broken wood on it. Click Floda, then the bone. Click Virop, then the bone. Click Naedrin, then the cushion. Use bone in slot.

nin_man
11-25-2007, 22:26:20
starting over for the 6th time :mad:


The moon is gone.
Uhh, I hope she is not offended.

Have you seen that Uro standing there?
Yes, he told me he was going to make a coat with your skin.

The life if too hard.
To you all must be very monotonous.

I know the end of Esklavos.
What is that?

I am going to marry Lisa, Mona.
The challenge will be to obtain the consent of the father.

The sun is setting...
His pants?

Do you know how many were dropped from this bridge?
Mmmm, that is a very appropriate comment for the occasion.

Tomorrow there is a party at my uncle's tree. You are invited.
I think I am going to wear the yellow banana pants.

My cousin fell from here and became puree.
He had fallen on chili and no longer needed seasoning.

If you look down you will see an old beard man.
No, I hate the heights.

How came up here?
With my legs.


There are two others, but I haven't made them come up in twenty minutes so I forget the wording.

Qinqi
11-25-2007, 22:32:34
Very sad ending indeed. :(

old biker
11-25-2007, 22:37:35
after restarting 8 times finally over the bridge ,:mpr:pfffoeoeoe

@nin man ,the trouble is when you are to slow and mis the uro ,it takes ages talking to the monkey before you get him mad again. it works faster restarting

where is the cushion ? nvm ,got it

Purp
11-25-2007, 22:59:45
I'm inside the bridge, I have a feather, a little kid, broken wood, and a cushion. I cannot seem to get the bone, though. I've gotten Flora and Virop to do their balancing act, but all I get out of it is an editorial about Virop's underwear. HELP!!!

lxagunos101
11-25-2007, 23:00:31
HAHAHAHAHA!!! Man that was funny. Very sad ending =( :( =( :( .

Belondra
11-25-2007, 23:08:24
no, thats not fair :(
very sad indeed.

Purp, look at post 20

Purp
11-25-2007, 23:18:39
I did. I have the cushion, but not the bone. Or do I need the cushion to get the bone?

old biker
11-25-2007, 23:28:13
pfffoe finally out ,this was a hard one ,thanks for the help.:wink:

Purp
11-25-2007, 23:49:27
I finally did, too. Poor Floda. May he rest in peace.

yinyang0564
11-25-2007, 23:51:50
how do you break the wood?

sorry to muli post. not seeing edit post. and ow do i get the bone?

edit: I see edit now, lol.

jack
11-26-2007, 00:00:15
You haven't completed your registration, thats why you didn't see the edit button. It should be there now

To get the bone

Select the bone with Floda, then select the bone again with the guy next to Floda, then finally use the spring from the cushion that you put on the rock to leap up with the guy that was behind the tapestry.

yinyang0564
11-26-2007, 00:07:38
OK, I feel really stupid. Can't get the spring, can't break the wood. HELP!

Thanks. Out!

jack
11-26-2007, 00:09:58
Use the

feather on the feet of the sleeping guard, then click the skull. The guard will sit up. Take the cushion when he sits up. To break the board use it in the slot in the wall over Floda.

zippy
11-26-2007, 00:15:31
I can't do anything inside ! please help! just found a wood !

what kid are you talking about?!

NannaJoy
11-26-2007, 04:14:21
Grrr!
She picked up rock and the critter got the snake. neither want to hold it to toss it - just shrug. Can't put the snake anyplace that I've tried - branch, nest, ants, mouse .. Fifteen minutes of trying to get a new response is just too long
Time to check email

sixtrees
11-26-2007, 10:25:57
oh that wasn't right!

ShiningStar
11-26-2007, 22:13:41
sad ending :(

leada93
11-27-2007, 14:23:46
that is so sad not Vorp is all alone.

Lilliputt
11-27-2007, 15:38:09
:( Sad ending ta this chapter....

RBS
11-27-2007, 17:14:54
It is so sad. I will miss him. He was so funny when he spotted that monkey in the tree.

mpcdaly
11-28-2007, 20:42:03
How did you do it?

I have tried to get virup pick up the snake. cant. I have tried to get floda to pick up snake. that doesnt work virop puts down the rock very quick. I can see the serpent under the rock. cant pick it up.

help.

RBS
11-28-2007, 20:49:08
Virup and Floda work together.

You have to switch the action over to Floda while Virup is picking up the rock so when the serpent is visable Floda can grab it.

LaLeah7
12-12-2007, 04:14:06
:S aw sad ending.
but fun game.

nifnax
01-15-2008, 19:39:49
Well, that was interesting!

Thanks for all the help.

drea01
01-28-2008, 01:43:02
That is sad!