PDA

View Full Version : The Daydream



abcdefgh
02-13-2008, 06:00:54
The latest game from gotmail.

Click Here (http://www.gotmail.jp/daydream/) To Play!!


Please use spoilers to give hints:
Enter text here...

Click HERE (http://www.gamershood.com/forum/showpost.php?p=647884&postcount=15) or HERE (http://www.gamershood.com/forum/showpost.php?p=610813&postcount=31) for a walkthrough!!

EscapeGirl
02-13-2008, 06:15:31
Yay! I love these games!! So much for my homework!! :shy: :P *goes to play*

EDIT: Okay, I have [cell phone (kinda used), memory card (used), tank, sandwich, and a tarot card

Sorta stuck....:hmm:

stickymango
02-13-2008, 06:28:55
I have tank, sandwich, tarot card, a red chip and a cell phone still making rounds...

EscapeGirl, have you charged the phone?

EscapeGirl
02-13-2008, 06:30:11
Let me know if you get somewhere...despite my username...I am frequently stuck. :P

EDIT: Now I have 3 tarot cards...

abcdefgh
02-13-2008, 06:33:42
I played the videogame. Now got 2 robots, a skeleton keychain used on window. Which i got from the tank which blew up the locked box. There are 3 tarot cards from the sandwich.

stickymango
02-13-2008, 06:34:18
I've seen a faint circle on the window and I've been able to flip the light switch on/off and go behind it (the one to the left of the door

EscapeGirl
02-13-2008, 06:37:25
Oh! I did something! :D I have
used the tarot cards and the tank now, and have gotten a red robot

EDIT: and now I have the skeleton keychain, too!

@abc...You're way ahead of me! :P

@StickyMango....Yeah, I've done those, too...:hmm:

stickymango
02-13-2008, 06:40:21
Transformers! , I'm at least where you are EscapeGirl but I have the yellow robot as well

EscapeGirl
02-13-2008, 06:42:26
@Sticky....Hey no fair!! :P

I just used the keychain...Maybe that's where I get the yellow robot?:? Only I don't know how to use the clue. :wht:

stickymango
02-13-2008, 06:46:00
^^ What do you mean?

EscapeGirl
02-13-2008, 06:47:57
^^ What do you mean?

I only said not fair, cuz you have the yellow robot, and I don't. :P

But I used the keychain, and its eyes lit up and made two beams of light, but I don't know why. :wht: I thought maybe that was how you had gotten the yellow robot. May I have a clue about where you got it?

abcdefgh
02-13-2008, 06:48:39
I got a key from the television, which open the last cube.

EscapeGirl
02-13-2008, 06:51:06
@abc....I don't even see a television. :wht:

stickymango
02-13-2008, 06:52:55
@ abc.. Yep, got the key too
@ EscapeGirl go to the area where the skeleton laser eyes are glowing (hint: it's near the cell phone cradle)

And the TV is that huge black chalk-board esque thing.

Edit: Now I've combined the robots to made a "digger" and searched for treasure in the toy box!

EscapeGirl
02-13-2008, 06:56:10
@Sticky...THANK YOU!!!!! :hug2:

But...um...:$ I've clicked the tv (I thought it was a chalkboard. :$) until my hand was tired. I still can't find it. :S

stickymango
02-13-2008, 07:01:28
EscapeGirl -- did you find the cable under the plate?

AC9498
02-13-2008, 07:02:23
ahhh! :@ i'm not finding the silly key either.

abcdefgh
02-13-2008, 07:03:52
Click on the door to get a bent wire, use it on the dice.

EscapeGirl
02-13-2008, 07:05:30
@Sticky...No. That explains it. :P

Ah-ha! I'm playing the video game now!

@AC...See Sticky's clue!!! ;)

@ABC....Please be sure to use spoilers so it doesn't ruin the game for others. :) Thank you.

abcdefgh
02-13-2008, 07:06:19
I'm out!!! The 550th person to escape.

EscapeGirl
02-13-2008, 07:13:07
Congrats, ABC! :appl:

Well, I have seen a cut scene with UFO's! Mistery!?!??! :o :P And I haven't found the wire ABC was talking about. :wht: Hmm.....

EDIT: Nvm...power of posting. :P

stickymango
02-13-2008, 07:14:16
Where is the wire? I've been trying to find it

AC9498
02-13-2008, 07:15:04
Hmmm, whichdoor was ABC speaking of?

abcdefgh
02-13-2008, 07:16:16
I clicked all over the door, and it told something fell. check by the turnable lamp and zoom in.

EscapeGirl
02-13-2008, 07:16:35
On the door with the little person running in the pic, click around the door handle area. I think it's a bit of a pixel hunt, but it falls down. Watch for the dialog box to say something has fallen

And I'm out!! :D 632nd person to escape!! YAY! :D

That was a great game...I'm anxious to see a sequel. :D

stickymango
02-13-2008, 07:17:46
^^ Thanks!!

EscapeGirl
02-13-2008, 07:19:25
Thanks for your help, Sticky! :D

AC9498
02-13-2008, 07:23:00
# 704. :) thx for the help everyone! :-D

Charm
02-13-2008, 07:27:48
I can't figure out where to use the keychain...please help?

EscapeGirl
02-13-2008, 07:45:07
@Charm....For the keychain:
When you are facing the the table that had the plate and potatoes on it, go forward toward the window, and you will notice a chain hanging from the ceiling. You want to attach it to that chain. ;)

jack
02-13-2008, 07:46:43
Here is a walkthough if anybody gets stuck:

Click on the middle group of face boxes.

Click on the upper right blue box to open it.

Click the top of it to zoom in.

Close the blue drawer once you zoom in. You will see a tank next the the group of boxes. Take it.

Turn right and click on the sandwich on the table.

Examine the sandwich.

Keep clicking on the sandwich until you find three cards.

Pick up the pastries around where you got the sandwich. There is a memory card under one of them. Take it.

Click on the bottom of the plate to lift it. Take the cable.

Click on the top of the yellow chair. Take the cell phone.

Examine the cell phone. Click the gray area on the side and put the memory card into it.

Turn right and use the cards on the window. You will see a shadow on the floor after a cutscene.

Use the tank where the shadow points. It will shoot the green face box.

Click on the tank while its on the ground. Click the hatch on the top and take the skeleton out of it.

Turn left to face the table again. There is a chain hanging at the top of the screen. Click it to zoom in.

Use the skeleton on the chain after you zoom in. It will illuminate a spot on the wall.

Turn to the boxes and open the green one the tank shot. Take the robot.

Click the spot the skeleton illuminated. Take the robot.

Click on the top of the drawers without faces. There is a large TV over the boxes.

Use the cellphone on the cradle on top of the boxes. Use the cable on the port behind the cell phone cradle.

Click the phone and play the game.

After the game is over click around the TV until it spins around. You may have to back up and zoom in again first. At the bottom of the game screen is a key. Take it.

Use the key on the rightmost orange box. take the robot.

Examine each robot and click each one to transform it.

After they are all transformed examine the blue robot and use the red one on it to combine them.

Examine the yellow robot and use the combined robots on it. You made a shovel.

Turn to the toy box to zoom in on it.

Use the shovel to the right of the toy box. After the cutscene take the die from it.

Examine the die. Turn it by clicking the edges until you get to five dots on the top. There are two fives on the die. You can take the center dot off one of them.

After you take the dot the phone rings. Go back to the cradle and pick it up. Examine it and click the phone to answer it. Look out the corner window.

Use the dot from the die on the circle on the window. You will see a cutscene of UFOs.

After the cutscene go to the door and try to open it several times until it says something fell.

Examine the light to the left of the door. Turn the light so it shines on the wall, then click the wall to zoom in. Take the pin.

Use the pin on the die to open it. Take the metal piece from inside.

Use the pin on the metal piece to make a key.

Use the key on the door and you are out.

dia
02-13-2008, 11:06:29
Great game as always!!
Thanks for the walkthrough! ;)

Leventi
02-13-2008, 11:55:17
Not as tough as the other gotmail games, but enjoyable nonetheless :)

Mxyzptlk
02-13-2008, 15:27:28
I didn't like it as much as other Gotmail games. The sequence of actions were too counterintuitive in this one. Beautiful graphics though...

Also, clicking the exit symbol on the door crashed my game.

Michelle
02-13-2008, 16:18:15
YAY! Great game!

Joey08
02-13-2008, 17:46:58
Very easy for a Gotmail game but still very enjoyable! Great game!

pheniox lord
02-14-2008, 01:53:33
/spoiler about items
i dont know items dont know spoiler

Mistery
02-14-2008, 01:57:50
Please go to http://gamershood.com/forum/showthread.php?t=4156
Spoilers are explained there, and you can practice them there. Please do not practice them in game threads, thanks :)

leapfrog
02-14-2008, 02:21:31
I really struggle with these games, I don't think they are intuitive. Eg Why are there tarot cards in a sandwich which you need to hold up to the window? I love the graphics, but just don't get gotmail's train of thought/logic.

RBS
02-14-2008, 03:20:44
I agree with you leap. Maybe its the high quality graphics that make us expect an equally quality storyline. I mean if you read Jack's walkthru does that sound like a "great script" to present to a game graphic designer...not really.

But its still pretty cool stuff even if the logic is coming from somebody's 4 year old kid.

Purp
02-14-2008, 06:55:15
Thanks for the walkthrough, Jack. I was number 27769. :/

Rhiannann
02-17-2008, 21:59:58
I found this game while doing the "Bar" one. I see there is a walkthrough already lol. Not going to look at it quite yet, gonna give it a go first.

** I'm out, #67010 lol. Wouldn't have found the item from door on my own in a million years o_o

sky_scrapper
02-18-2008, 05:18:22
nice game... thks

Adventure
02-29-2008, 03:41:27
OMG, I totally missed this new game from gotmail. :o *Goes to play it right away..*

edit: okay i am stuck with a dice which has no four and a metal wire thingy. :hmm: Time to read the post..


Click on the door to get a bent wire, use it on the dice.
But, but that is what I have been trying all the time. :wht: I am obviously doing something wrong or missing something. :S

Edit: The dice just won't open. Tried all sides, all dots, but it won't open. :sad:
Am I experiencing a bug, or what! :S

Can someone please tell me what the trick is. :meowns: Thanks in advance. :)

EscapeGirl
02-29-2008, 05:26:23
@Adventure...

I just remember when I used the ABOUT ITEM and looked at the die, and clicked on one of the little circles, a sticker came off the die. This happened before finding the wire from the door. I'm wondering if you need to do one thing before another can happen. :) I don't recall which side of the die the sticker comes from, but the fact it doesn't have a 4 was insignificant. ;)

As for the wire:

I remember clicking somewhere just underneath the door handle near the edge of the door. But like I said, I think that maybe it had to be done AFTER you get the sticker from the die.

Adventure
03-04-2008, 00:39:17
Oh, you are so right..
I didn't removed the dot from the die. I thought I clicked them all before trying the pin, but I guess I tried the same five two times. Oops. :$

Btw the metal wire was one of the first items I found, so you can find it before removing the dot. ;)

Thanks a lot, Escape. :hug2:

Bylena
03-04-2008, 08:16:28
I can't seem to put the tank down. Went through the walkthrough step by step even, still can't release the tank....and the d@%! doorsign keeps booting me out.

Too frustrated to finish this one, will probably go play amateur surgeon again.

Mxyzptlk
03-04-2008, 14:16:55
I can't seem to put the tank down. Went through the walkthrough step by step even, still can't release the tank....and the d@%! doorsign keeps booting me out.

Too frustrated to finish this one, will probably go play amateur surgeon again.

Did you view the 3 cards before trying to place the tank?
Get the 3 cards from the sandwich and look at a window, then double click the three cards and there should be a short animation of the sun, the building and the shadow. Now you can place your tank on the point of the shadow.
http://img104.imageshack.us/img104/5020/tankgoesherecs6.jpg

grigtho
03-04-2008, 14:46:24
I'm the 97140th person who escaped.I guess I found this gotmail game too late.
As always it was FANTASTIC!!!!

Eternal Becky
04-16-2008, 13:52:48
Nice game. Though not as difficult as the other Gotmail games.

chauche436
04-17-2008, 19:11:41
finished the game. had to use the walkthrough for some of it thou,

old biker
04-17-2008, 20:25:33
the game isnt working (or my pc) aaaaaarrrrrgggghhhh hate those days

Jeral
04-18-2008, 07:39:25
Works for me...

Eternal Becky
04-18-2008, 10:16:37
the game isnt working (or my pc) aaaaaarrrrrgggghhhh hate those days

Try Firefox :)

old biker
04-18-2008, 19:15:09
haven t got firefox .til now every game was played in IE en never ever had a problem. ill just have to skip this one

fallenangel42
06-08-2008, 17:57:11
I'm using firefox, but this is taking ages to load...maybe this is just karma, as I should really be getting some work done for uni :S

Asgara
06-08-2008, 18:13:55
Just finished the game, this one seemed much easier than the others.

Does this mean there is going to be a sequel for this one?

Gotmail doesn't usually do multiple endings so I hope there is a part two to this, because I really liked the theme of this room escape.

fallenangel42
06-08-2008, 18:19:07
yay finished - kinda easy, although i had to use the walkthrough to figure out where to put the digger
i agree with previous comments that there doesn't seem to be a lot of logic to the storyline, but it was fun nonetheless

sexy_girl21
06-08-2008, 20:14:03
i need help i hav only memory card, cell phone and a sandwich please help me

Adventure
06-08-2008, 22:03:16
Have you already read the walkthroughs?
http://www.gamershood.com/forum/showpost.php?p=647884&postcount=15
http://www.gamershood.com/forum/showpost.php?p=610813&postcount=31

NannaJoy
06-09-2008, 03:34:55
LOL - when the kids are away - we get to play. I've a digger!! working on the proper sound to use for that *grin* burrrum?
#142242 to finish .. left hanging .. tricky kid!

aziraphale30
06-10-2008, 20:49:53
How long does it take for this thing to load? Is it that huge?

I had the web page open for 5 min or so now and don't even have a "loading..." or percentage or anything.

I'm using Firefox btw. (and good dsl)

rainbow123
06-12-2008, 10:03:33
i cant drag and drop anything in my game here... how do i interact the objects together??

Eternal Becky
06-12-2008, 10:30:16
You mean combine an object?? Where exactly are you stuck?

Adventure
06-12-2008, 12:50:58
How long does it take for this thing to load? Is it that huge?

I had the web page open for 5 min or so now and don't even have a "loading..." or percentage or anything.

I'm using Firefox btw. (and good dsl)
I just tested it with FF and it took a little minute for me to load. I use ADSL, which is a form of DSL, only it downloads data faster.

I would try to refresh the page, if needed a couple of times. Sometimes this helps. Also make sure you have the latest version of flashplayer. Otherwise I have no idea why it doesn't loads for you.


i cant drag and drop anything in my game here... how do i interact the objects together??
Select an item and double click it to examen it more closely (it will enlarge on the screen). Then select the item you want to combine with it and click the item which has been enlarged on the screen.

Ioana_
06-12-2008, 18:40:59
yes :) i made it

rainbow123
06-16-2008, 07:55:00
umm...

how about, just making certain objects interract with things in the game?

im stuck on the memory card. ...

sorry it took me so long to respond. been away from the computer.

:-)

ohh i got it. lol click the object, then click the screen.

sorry... noob. :-p