PDA

View Full Version : Foreign Goods In Japan



Mistery
02-25-2008, 23:30:26
This is the 7th episode of the point and click series by MMOO (Zashiki Warashi, GOW, GOP, Seven Lucky Gods etc.). You can play it in English or Japanese. Good luck! :)

Play Here (http://www.gamershood.com/flashgames/5202) or Here (http://www.freewebs.com/mmoos/fgj.htm)

Please use spoilers to give hints:
Enter text here...

brainisdead
02-25-2008, 23:56:29
Super slow to load! (Yay! 1st poster on something for a change!).
wow, stuck without ever having done anything.
DONT go for the obvious PC password, btw ;-)

Ok, I've got bowl of rice porridge, some weird card game, ticket to antiques thing, pack of cigarettes, a cup, button, thread and tweezers.
found a lock and coded thingy of how to solve it which i cant decode.
pretty much stuck there. ah ha, found tissues under bed!
now to make thingy that stops rain!
(if i can work out how the hell to USE things?)

Purp
02-26-2008, 00:07:01
Well, it looks like I'm the first poster, so I'll just be stuck for awhile.

I have Tweezers, button, thread, bread, three tissues, a cup, a trip to a museum, a pack of cigerettes (YUCK!!!), a pack of cards (not playing cards, but not sure how else to put it), a sponge cake, and a pot used to make rice pudding in.

I haven't been able to figure out put water in whichever vessel the water goes in, how to get the internet to work, find a camera and some money.

Just keep on trying until I figure it out, or someone can point me in the right direction.

Ooops. Sorry Brainisdead. I'm the second poster after you, and Mistery, of course.

Mistery
02-26-2008, 00:14:17
Ghost doll
Grab tissues from side of bed, use then rubber band from cards on it.
I need to paint its face now.

Got it
Drag doll onto marker pens in drawer

Then
Use thread on it to hang it up

Purp
02-26-2008, 00:20:43
Thanks Mistery. Got it. Did you figure out the padlock cipher?

Mistery
02-26-2008, 00:22:27
Not yet - I don't get the clue :P

brainisdead
02-26-2008, 00:27:31
me either ;-(
i was trying to get the tissue wet to make the charm.
purp. why do we need a camera?
got a scoop from outside the window.
that person won't go outside without money now.
darn.

Mistery
02-26-2008, 00:30:19
Got an idea
its Wingdings 3 font - trying to figure it out now

Purp
02-26-2008, 00:30:31
Darn. Also, and I feel like a total git for even asking, if you don't need to use the spade for digging in the dirt (I checked) what do you use it for? Aren't options for that somewhat limited?

Good one, Mistery. Let's hope it works.

It does!! IT WORKS!!! I FIGURED IT OUT!!! :git::kittyhugs::cattail::kittyhug::leb::happyflow er::bouncie-smilie::high5::group-hug::dewave:

The word is something everyone enjoys immensly!!!

Mistery
02-26-2008, 00:32:59
Opened lock :D

brainisdead
02-26-2008, 00:34:00
I thought the scoop might be used for cutting that sponge cake thingy?

Purp
02-26-2008, 00:47:19
It might, but I'm not sure. In fact, I've been to the museum, and now at the library trying to make small change for some copies. Got the copies, sort of. Now I am completely stuck. *sigh*

brainisdead
02-26-2008, 00:50:17
Well I can't solve the lock, how was it done?
NVM. needed to dl that font ;-)
Got camera (used) and purse.
so how do i get the money out of the purse?

Purp
02-26-2008, 01:07:33
Mistery gave me the clue, you use WingDings 3 for it. The word is something one sees after a six month winter and is glad to see. :rolleye-smile:;) For a bigger clue, sometimes people bathe in it's warm glow. For the biggest clue...The Word Is "SUN".

Different topic. I'm done!! I finished the game!! With no walkthrough. WOW!!!!!
:ura::party::panda2::lol::rev::git::kittyhugs::cat tail::kittyhug::appl::leb::happyflower::bouncie-smilie::high5::purplehell::dewave:

brainisdead
02-26-2008, 01:14:20
Well it looks like we have all the items. I'm back at the house after going to the museum and library and getting the "copy" (grin).
We haven't used the cooker or the tap for anything yet?

Purp
02-26-2008, 01:16:14
Nope. You use the cooker, but not with the tap or the stove.

KAM
02-26-2008, 01:25:29
Purp- I'm out and never used the stove...?

brainisdead
02-26-2008, 01:27:27
did we use the tweezers to get the elastic band?
that cable under the bed seems to have no use. likewise the tv.
we need uses for :- the pic of the coin, the sponge, the bread, the cup, the button, the scoop, the cigarettes, the pudding pot, the game cards, the tweezer.
it seems once something is fully used it greys out and u can't choose it any more.

Mistery
02-26-2008, 01:35:10
Hmmm, I've dragged
all my items except the camera onto the notes
And now???


EDIT
Aha!
dragged the camera on it, too

And out :D

brainisdead
02-26-2008, 01:37:20
I don't get where we're supposed to be dragging stuff?
the book in the closet?
ah right.it would have helped to have had that photocopy of the note in your inventory, wouldn't it?

Completed. Thanks Kam, Purp, Mistery.
Time for bed, gotta be up early to go to the hospital

Mistery
02-26-2008, 01:38:56
Have you got the
note from the library? If so, click on the girl, and then drag your items onto the note that shows up in a zoomed view

Purp
02-26-2008, 01:56:21
Brainisdead, do you work at the hospital, or are you, uh, needing their services?

ShiningStar
02-26-2008, 04:43:18
i've tried everything for the password :(

Mistery
02-26-2008, 05:03:40
For the pc or for the lock?

ShiningStar
02-26-2008, 05:04:12
to get to the game so I think PC

Mistery
02-26-2008, 05:06:22
Ummm.... get to the game :? *confused*

Do you mean the password for the pc? If so
rain

For the lock with the 3-letter code
sun

ShiningStar
02-26-2008, 05:10:17
ah-ha! thanks Mistery, tried everything but that :P

Mistery
02-26-2008, 05:15:44
Lol, good luck for the rest! :D

Bylena
03-09-2008, 07:57:33
Cannot for the life of me, get the camera on the note. How did you do it???

killerchai
06-28-2008, 13:57:41
:ura:whats the password for the computer???????????????????????????????

nvrm! i figured it out :ura:

now how doyou get rubber band off and how do you wad the thusses???????

NannaJoy
06-30-2008, 02:42:59
needed that wingdings hint - thanks! Fun game