View Full Version : Leo's Great Day

03-10-2006, 07:50:34
(PnC Adventure) Cute Adventure game...


Granty Boy
03-10-2006, 16:44:34
Im First And I Have Completed The Game

Cyber Girl
03-10-2006, 16:51:47
second but theres no one to help lol

Cyber Girl
03-10-2006, 16:55:08
ive got teeth, rope something from ravine and button what do i do now?

03-10-2006, 17:01:08
3rd to play!

03-10-2006, 17:02:17
how about we help each other until someone has a walkthrough?

Cyber Girl
03-10-2006, 17:09:21
cool where r you up to, are u any further than me

03-10-2006, 17:09:39
well that was interesting ^_^... not too bad of a game at all:)

03-10-2006, 17:11:10
i have a ravine, a rope, some papers with shapes on them, remote control and teeth

03-10-2006, 17:11:39
Did not figure out what to do, buut if u stand on portal and rt click press play, then you can complete level

Cyber Girl
03-10-2006, 17:11:40
well since u have completed the game can u help me???

03-10-2006, 17:11:45
teeth are only used to scare the maggot. the rope is only use to get that revine thingy. did you finish the puzzle and turn on the generator? after turning on the generator go up the elevator(the teleporter in the middle) get a note by the books and candle, then go up again and use the revine thingy as a ticket to go past the shield.

03-10-2006, 17:12:17
OK,call me stupid but, I have the rope, teeth, thingy from the ravine, and push button thingamajig. I only have one option and that is to stand on the square by the energizer. NOW WHAT????????

Help pleez

03-10-2006, 17:12:57
use the button thingy to activate the teleporter

03-10-2006, 17:13:13
I won, ill give you a walkthrough

03-10-2006, 17:14:58
it won't let me. And I solved the puzzle. Should I start over again?

Cyber Girl
03-10-2006, 17:16:41
ahh thanks guys finished now cool game

03-10-2006, 17:26:00

1-pick up the teeth (duh!)
2-go through the door
3-use the teeth to scare the maggot
4-go to the bridge
5-click on the door of the big thing
6-get the remote control
7-click on the middle door
8-go on the bump
9-pick up the rope
10-there is a puzzle, you have to attach blockes so then it can make a path with one glowing ball, to the 2nd one.
11-Now leave.
12-go to the right door
13-cross the bridge.
14-use the rope to get the ravine thing which is below you
15-now leave
16-now since your on the teleporter, press the button on your remote control
17-click the table which has books and a candle, you'll get a paper with notes.
18-go to the next teleporter and press the button.
19-go to the space machine
20-use the ravine,which is a ticket, on the ticket machine.
21-go to the space machine
22-look at the paper, it has 3 shapes, press the buttons of those shapes
you win

03-10-2006, 17:28:43
Yes yes. I did all that but when I stand on the teleporter it won't let me use the remote control. I have started over four times and ythe same thing happens.

03-10-2006, 17:30:57

03-10-2006, 17:32:14
did you do the puzzle thing?

03-10-2006, 17:32:46

03-10-2006, 17:32:51
it turns on the generator and then you can press the button

03-10-2006, 17:33:22

03-10-2006, 17:40:17
Oh heck, just forget it.

03-10-2006, 17:48:29
is anyone there?? i am stuck i need helppppppppppp which are the movements??

03-10-2006, 17:58:40
which are the movements to complete the puzzle?? i am trying to resolve it but it turns off all the time :S

03-10-2006, 18:06:01
Same thing happens to me. I get one move away from completing the puzzle and it disappears.

Tarya NĂ³rui
03-10-2006, 18:53:13
Same thing happens to me. I get one move away from completing the puzzle and it disappears.
Same with me. Could someone tell? :rog:

03-10-2006, 19:31:51
I played it again, and I did the puzzle pretty quickly. I don't see any problems.
You have to make a line path from the top left glowing bulb to the bottom left glowing bulb. I just plyaed it and there were no problems. If you do it right the thing behind Leo lights up, then you can take the rope.

03-11-2006, 01:03:21
That was a cute game.

03-11-2006, 16:33:49
same thing for me... almost finish the puzzle and it just disappears. i've tried and tried...

03-11-2006, 18:16:40
I had the same problem with the puzzle resetting. If you try playing the game from the following link, it seems to work with no problem.


03-12-2006, 14:06:43
thanx for the link i had same prob also but works ok with this link

04-03-2006, 17:54:42
good game well it waz ok

HP ~~~
04-29-2006, 16:35:03
Thanks sooo much for the link or i was going crazy about the puzzle...and thank hp freak...im one too

04-30-2006, 02:03:03
cute but very short game... guess it took me 10 min tops.

07-15-2006, 01:03:10
Yes yes. I did all that but when I stand on the teleporter it won't let me use the remote control. I have started over four times and ythe same thing happens.
me 2!!!~

07-15-2006, 04:31:52
go to the link it is really helpful

07-15-2006, 04:35:34
thats for autumn

07-15-2006, 17:36:21
thats for autumn
thx but wheres the link lol im new?

07-15-2006, 17:40:33
hey any1 know those 3 chipmunks names it alvin, theadore wats the little shy 1s?also wats the name of the show?

07-16-2006, 00:06:30
the link is on page 4